<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Industry Focus: Marketing</title><meta name="viewport" content="width=device-width, initial-scale=1" />
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nevada leaders in advertising and public relations met at the Las Vegas offices of City National Bank to share new and changing trends and how they affect the industry."/>
<link rel="canonical" href="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/" />
<link rel="publisher" href="https://plus.google.com/Nevadabusiness/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Industry Focus: Marketing" />
<meta property="og:description" content="Nevada leaders in advertising and public relations met at the Las Vegas offices of City National Bank to share new and changing trends and how they affect the industry." />
<meta property="og:url" content="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/" />
<meta property="og:site_name" content="Nevada Business Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NevadaBusinessMagazine" />
<meta property="article:author" content="https://www.facebook.com/NevadaBusinessMagazine" />
<meta property="article:tag" content="BrainTrust Agency" />
<meta property="article:tag" content="Brian Rouff" />
<meta property="article:tag" content="CIM Marketing Partners" />
<meta property="article:tag" content="City National Bank" />
<meta property="article:tag" content="Connie Brennan" />
<meta property="article:tag" content="Darcy Neighbors" />
<meta property="article:tag" content="Elizabeth Trosper" />
<meta property="article:tag" content="Faiss Foley Warren Public Relations" />
<meta property="article:tag" content="Holly Silvestri" />
<meta property="article:tag" content="Imagine Communications" />
<meta property="article:tag" content="KPS/3" />
<meta property="article:tag" content="Kurt Ouchida" />
<meta property="article:tag" content="Las Vegas business" />
<meta property="article:tag" content="Las Vegas marketing" />
<meta property="article:tag" content="MassMedia" />
<meta property="article:tag" content="Melissa Warren" />
<meta property="article:tag" content="Nevada business" />
<meta property="article:tag" content="Nevada Business Magazine" />
<meta property="article:tag" content="Nevada marketing" />
<meta property="article:tag" content="Paul Stowell" />
<meta property="article:tag" content="Paula Yakubik" />
<meta property="article:tag" content="Quillin Advertising" />
<meta property="article:tag" content="Rob Gaedtke" />
<meta property="article:tag" content="The Ferraro Group" />
<meta property="article:tag" content="Tim Quillin" />
<meta property="article:tag" content="Trosper Communications" />
<meta property="article:section" content="Industry Focus" />
<meta property="article:published_time" content="2017-12-01T00:10:11-08:00" />
<meta property="article:modified_time" content="2017-12-01T12:14:24-08:00" />
<meta property="og:updated_time" content="2017-12-01T12:14:24-08:00" />
<meta property="og:image" content="https://www.nevadabusiness.com/wp-content/uploads/2017/12/NBMDecember2017_IndustryFocusFeat.jpg" />
<meta property="og:image:secure_url" content="https://www.nevadabusiness.com/wp-content/uploads/2017/12/NBMDecember2017_IndustryFocusFeat.jpg" />
<meta property="og:image:width" content="619" />
<meta property="og:image:height" content="263" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.nevadabusiness.com\/","name":"Nevada Business Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nevadabusiness.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Feed" href="https://www.nevadabusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Comments Feed" href="https://www.nevadabusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Industry Focus: Marketing Comments Feed" href="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-530015-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-530015-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nevadabusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='https://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://www.nevadabusiness.com/wp-content/themes/magazine-pro/style.css?x88125&amp;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nevadabusiness.com/wp-includes/css/dashicons.min.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?x88125&amp;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/css/style.css?x88125&amp;ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?x88125&amp;ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?x88125&amp;ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?x88125&amp;ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?x88125&amp;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nevadabusiness.com/wp-content/plugins/jetpack/css/jetpack.css?x88125&amp;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/jquery.js?x88125&amp;ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?x88125&amp;ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.nevadabusiness.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x88125&amp;ver=6.2.6'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/js/front-end.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"ae778cf9b8","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/core.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/plupload/moxie.min.js?x88125&amp;ver=1.3.5'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/plupload/plupload.min.js?x88125&amp;ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/plupload/handlers.min.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"ae778cf9b8","ajaxurl":"https:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php?nonce=1a55fbbe86","flash_swf_url":"https:\/\/www.nevadabusiness.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?x88125&amp;ver=4.9.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/themes/genesis/lib/js/html5shiv.js?x88125&amp;ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/entry-date.js?x88125&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/responsive-menu.js?x88125&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/svgxuse.js?x88125&amp;ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.nevadabusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadabusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadabusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p6fGCT-b3u' />
<link rel="alternate" type="application/json+oembed" href="https://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F12%2Findustry-focus-marketing-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F12%2Findustry-focus-marketing-4%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Industry Focus: Marketing" /><meta property="og:description" 	content="Marketing agencies in the Silver State are adapting to rapid changes within their industry to" /><meta property="og:image" 		content="https://www.nevadabusiness.com/wp-content/uploads/2017/12/NBMDecember2017_IndustryFocusFeat.jpg" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nevadabusiness.com/?wordfence_lh=1&hid=1FE7C961DB36A1399F25E7BD5F097868');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://www.nevadabusiness.com/wp-content/themes/magazine-pro/images/favicon.ico?x88125" />
<link rel="pingback" href="https://www.nevadabusiness.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="NC_os-83w0gjbGT2Fm1x_1aQGclHifhqFIwd_sxky1A" />
<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
     var mapping1 = googletag.sizeMapping()
                            .addSize([1050, 200], [[728, 90], [728, 1800]])
                            .addSize([0, 0], [])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([692, 400], [[468,60],[692, 1826]])
                            .addSize([1050, 200], [])
                            .addSize([468, 400], [468,60])
                            .addSize([0, 0], [])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([468, 400], [[468, 60], [468, 2143]])
                            .addSize([692, 400], [])
                            .addSize([1050, 200], [])
                            .addSize([0, 0], [])
                            .build();

    var mapping4 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 50], [320, 2734]])
                            .addSize([1050, 200], [])
                            .addSize([692, 400], [])
                            .addSize([468, 400], [])
                            .build();
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[728,90]], 'div-gpt-ad-4686776-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[468,60]], 'div-gpt-ad-4686776-2')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[320,50]], 'div-gpt-ad-4686776-3')
                             .defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[728,90]], 'div-gpt-ad-5718613-1')
                              .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[468,60]], 'div-gpt-ad-5718613-2')
                              .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 6 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[320,50]], 'div-gpt-ad-5718613-3')
                              .defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag --><style type="text/css">.site-title a { background: url(https://www.nevadabusiness.com/wp-content/uploads/2015/02/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #1e4885 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-42500 single-format-standard custom-header header-image content-sidebar wpbdp-with-button-styles" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.nevadabusiness.com/">Nevada Business Magazine</a></p><p class="site-description" itemprop="description">The Decision Maker&#039;s Magazine</p></div><div class="widget-area header-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.nevadabusiness.com/2017/12/'> December 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/11/'> November 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/10/'> October 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/09/'> September 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/08/'> August 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/07/'> July 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/06/'> June 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/05/'> May 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/04/'> April 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/03/'> March 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/02/'> February 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/01/'> January 2017 </option>
	<option value='https://www.nevadabusiness.com/2016/12/'> December 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/11/'> November 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/10/'> October 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/09/'> September 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/08/'> August 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/07/'> July 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/06/'> June 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/05/'> May 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/04/'> April 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/03/'> March 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/02/'> February 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/01/'> January 2016 </option>
	<option value='https://www.nevadabusiness.com/2015/12/'> December 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/11/'> November 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/10/'> October 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/09/'> September 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/08/'> August 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/07/'> July 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/06/'> June 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/05/'> May 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/04/'> April 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/03/'> March 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/02/'> February 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/01/'> January 2015 </option>
	<option value='https://www.nevadabusiness.com/2014/12/'> December 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/11/'> November 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/10/'> October 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/09/'> September 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/08/'> August 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/07/'> July 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/06/'> June 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/05/'> May 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/04/'> April 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/03/'> March 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/02/'> February 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/01/'> January 2014 </option>
	<option value='https://www.nevadabusiness.com/2013/12/'> December 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/11/'> November 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/10/'> October 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/09/'> September 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/08/'> August 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/07/'> July 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/06/'> June 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/05/'> May 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/04/'> April 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/03/'> March 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/02/'> February 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/01/'> January 2013 </option>
	<option value='https://www.nevadabusiness.com/2012/12/'> December 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/11/'> November 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/10/'> October 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/09/'> September 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/08/'> August 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/07/'> July 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/06/'> June 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/05/'> May 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/04/'> April 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/03/'> March 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/02/'> February 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/01/'> January 2012 </option>
	<option value='https://www.nevadabusiness.com/2011/12/'> December 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/11/'> November 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/10/'> October 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/09/'> September 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/08/'> August 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/07/'> July 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/06/'> June 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/05/'> May 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/04/'> April 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/03/'> March 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/02/'> February 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/01/'> January 2011 </option>
	<option value='https://www.nevadabusiness.com/2010/12/'> December 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/11/'> November 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/10/'> October 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/09/'> September 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/08/'> August 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/07/'> July 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/06/'> June 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/05/'> May 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/04/'> April 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/03/'> March 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/02/'> February 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/01/'> January 2010 </option>
	<option value='https://www.nevadabusiness.com/2009/12/'> December 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/11/'> November 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/10/'> October 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/09/'> September 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/08/'> August 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/07/'> July 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/06/'> June 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/05/'> May 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/04/'> April 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/03/'> March 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/02/'> February 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/01/'> January 2009 </option>
	<option value='https://www.nevadabusiness.com/2008/12/'> December 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/11/'> November 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/10/'> October 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/09/'> September 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/08/'> August 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/07/'> July 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/06/'> June 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/05/'> May 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/04/'> April 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/03/'> March 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/02/'> February 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/01/'> January 2008 </option>
	<option value='https://www.nevadabusiness.com/2007/12/'> December 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/11/'> November 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/10/'> October 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/09/'> September 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/08/'> August 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/07/'> July 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/06/'> June 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/05/'> May 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/04/'> April 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/03/'> March 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/02/'> February 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/01/'> January 2007 </option>
	<option value='https://www.nevadabusiness.com/2006/12/'> December 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/11/'> November 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/10/'> October 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/09/'> September 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/08/'> August 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/07/'> July 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/06/'> June 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/05/'> May 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/04/'> April 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/03/'> March 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/02/'> February 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/01/'> January 2006 </option>
	<option value='https://www.nevadabusiness.com/2005/12/'> December 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/11/'> November 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/10/'> October 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/09/'> September 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/08/'> August 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/07/'> July 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/06/'> June 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/05/'> May 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/04/'> April 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/03/'> March 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/02/'> February 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/01/'> January 2005 </option>
	<option value='https://www.nevadabusiness.com/2004/12/'> December 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/11/'> November 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/10/'> October 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/09/'> September 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/08/'> August 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/07/'> July 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/06/'> June 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/05/'> May 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/04/'> April 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/03/'> March 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/02/'> February 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/01/'> January 2004 </option>
	<option value='https://www.nevadabusiness.com/2003/12/'> December 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/11/'> November 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/10/'> October 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/09/'> September 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/08/'> August 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/07/'> July 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/06/'> June 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/05/'> May 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/04/'> April 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/03/'> March 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/02/'> February 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/01/'> January 2003 </option>
	<option value='https://www.nevadabusiness.com/2002/12/'> December 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/11/'> November 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/10/'> October 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/09/'> September 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/08/'> August 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/07/'> July 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/06/'> June 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/05/'> May 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/04/'> April 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/03/'> March 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/02/'> February 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/01/'> January 2002 </option>
	<option value='https://www.nevadabusiness.com/2001/12/'> December 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/11/'> November 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/10/'> October 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/09/'> September 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/08/'> August 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/07/'> July 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/06/'> June 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/05/'> May 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/04/'> April 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/03/'> March 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/02/'> February 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/01/'> January 2001 </option>
	<option value='https://www.nevadabusiness.com/2000/12/'> December 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/11/'> November 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/10/'> October 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/09/'> September 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/08/'> August 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/07/'> July 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/06/'> June 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/05/'> May 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/04/'> April 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/02/'> February 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/01/'> January 2000 </option>
	<option value='https://www.nevadabusiness.com/1999/12/'> December 1999 </option>
	<option value='https://www.nevadabusiness.com/1999/11/'> November 1999 </option>

		</select>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:j1jgihttl7s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="https://www.nevadabusiness.com/email-subscription/" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/NevadaBusinessMagazine" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/nvbizmag/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/2596919?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1430350556406%2Ctas%3Anevada%20business%20magazine" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/nvbizmag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8" target="_blank"><img src="https://nevadabusiness.com/wp-content/themes/magazine-pro/images/app.png?x88125" alt="Available in the iTuness App Store" style=" height: 40px;" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&hl=en">
  <img style="height:40px;" alt="Android app on Google Play"  src="https://nevadabusiness.com/wp-content/themes/magazine-pro/images/google-play-badge.png?x88125" />
</a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-nav-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="https://www.nevadabusiness.com/subscriptions/" itemprop="url"><span itemprop="name">Subscriptions</span></a>
<ul class="sub-menu">
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24612"><a href="https://www.nevadabusiness.com/subscriptions/print-subscription/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href="https://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" itemprop="url"><span itemprop="name">Mobile App</span></a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="https://www.nevadabusiness.com/email-subscription/" itemprop="url"><span itemprop="name">Email</span></a></li>
</ul>
</li>
<li id="menu-item-24606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24606"><a href="https://www.nevadabusiness.com/features/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="https://www.nevadabusiness.com/2017/12/" itemprop="url"><span itemprop="name">New This Month</span></a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.nevadabusiness.com/view-issues-2017/" itemprop="url"><span itemprop="name">Past Issues (PDF)</span></a></li>
	<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="https://www.nevadabusiness.com/category/features/cover-story/" itemprop="url"><span itemprop="name">Cover Stories</span></a></li>
	<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30650"><a href="https://www.nevadabusiness.com/category/features/feature-story/" itemprop="url"><span itemprop="name">Feature Stories</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55"><a href="https://www.nevadabusiness.com/category/features/industry-focus/" itemprop="url"><span itemprop="name">Industry Focus</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="https://www.nevadabusiness.com/category/features/building-nevada/" itemprop="url"><span itemprop="name">Building Nevada</span></a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://www.nevadabusiness.com/category/features/special-reports/" itemprop="url"><span itemprop="name">Special Reports</span></a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="https://www.nevadabusiness.com/category/features/red-report/" itemprop="url"><span itemprop="name">ReD Report</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="https://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-34579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34579"><a href="https://www.nevadabusiness.com/nevada-industries/" itemprop="url"><span itemprop="name">Nevada Industries</span></a></li>
</ul>
</li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24603"><a href="https://www.nevadabusiness.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-24599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24599"><a href="https://www.nevadabusiness.com/opinion/" itemprop="url"><span itemprop="name">A Matter of Opinion</span></a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.nevadabusiness.com/category/departments/around-the-state/" itemprop="url"><span itemprop="name">Around the State</span></a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.nevadabusiness.com/category/departments/ask-the-expert/" itemprop="url"><span itemprop="name">Ask the Expert</span></a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.nevadabusiness.com/category/departments/business-indicators/" itemprop="url"><span itemprop="name">Business Indicators</span></a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.nevadabusiness.com/category/departments/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.nevadabusiness.com/category/departments/commercial-re-report/" itemprop="url"><span itemprop="name">Commercial RE Report</span></a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.nevadabusiness.com/category/departments/crossfire/" itemprop="url"><span itemprop="name">Crossfire</span></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.nevadabusiness.com/category/departments/face-to-face/" itemprop="url"><span itemprop="name">Face to Face</span></a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.nevadabusiness.com/category/departments/free-market-watch/" itemprop="url"><span itemprop="name">Free Market Watch</span></a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.nevadabusiness.com/category/departments/inside-politics/" itemprop="url"><span itemprop="name">Inside Politics</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.nevadabusiness.com/category/departments/power-of-attorney/" itemprop="url"><span itemprop="name">Power of Attorney</span></a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="https://www.nevadabusiness.com/category/departments/profit-loss/" itemprop="url"><span itemprop="name">Profit &#038; Loss</span></a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4783"><a href="https://www.nevadabusiness.com/category/departments/speaking-for-nevada/" itemprop="url"><span itemprop="name">Speaking for Nevada</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.nevadabusiness.com/category/departments/tech-knowledge-me/" itemprop="url"><span itemprop="name">Tech.knowledge.me</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.nevadabusiness.com/category/departments/the-last-word/" itemprop="url"><span itemprop="name">The Last Word</span></a></li>
	<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="https://www.nevadabusiness.com/category/departments/vital-signs/" itemprop="url"><span itemprop="name">Vital Signs</span></a></li>
</ul>
</li>
<li id="menu-item-29029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29029"><a href="https://www.nevadabusiness.com/wp-content/uploads/2017/08/2018-NBM-Planning-Calendar-2.pdf?x88125" itemprop="url"><span itemprop="name">Planning Calendar</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="https://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29235"><a href="https://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.nevadabusiness.com/advertising/advertising-staff/" itemprop="url"><span itemprop="name">Advertising Staff</span></a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="https://www.nevadabusiness.com/advertising/submission-requirements/" itemprop="url"><span itemprop="name">Submission Requirements</span></a></li>
	<li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14683"><a href="https://www.nevadabusiness.com/advertising/nbmobi/" itemprop="url"><span itemprop="name">Online Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-711"><a href="https://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="https://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">NBM Events</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="https://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="https://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact the Staff</span></a></li>
	<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="https://www.nevadabusiness.com/contact-form/" itemprop="url"><span itemprop="name">Contact Form</span></a></li>
</ul>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3473"><a href="https://www.nevadabusiness.com/connect/" itemprop="url"><span itemprop="name">Connect</span></a>
<ul class="sub-menu">
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="https://www.nevadabusiness.com/nbm-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4207"><a href="https://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="https://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="https://www.nevadabusiness.com/nbm-business-directory/submit-listings/" itemprop="url"><span itemprop="name">Submit Listing</span></a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="https://www.nevadabusiness.com/nevada-business-magazine-press-release-wire/" itemprop="url"><span itemprop="name">Post Press Release</span></a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a href="https://www.nevadabusiness.com/event-submission/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://www.nevadabusiness.com/bcp/" itemprop="url"><span itemprop="name">Sign Up</span></a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3477"><a href="https://www.nevadabusiness.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="above-content"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-4686776-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-1'); });
  </script>
</div>
<div id='div-gpt-ad-4686776-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-2'); });
  </script>
</div>
<div id='div-gpt-ad-4686776-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-3'); });
  </script>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.nevadabusiness.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.nevadabusiness.com/category/features/" itemprop="item"><span itemprop="name">Features</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.nevadabusiness.com/category/features/industry-focus/" itemprop="item"><span itemprop="name">Industry Focus</span></a></span> <span aria-label="breadcrumb separator">/</span> Industry Focus: Marketing</div><article class="post-42500 post type-post status-publish format-standard has-post-thumbnail category-industry-focus tag-braintrust-agency tag-brian-rouff tag-cim-marketing-partners tag-city-national-bank tag-connie-brennan tag-darcy-neighbors tag-elizabeth-trosper tag-faiss-foley-warren-public-relations tag-holly-silvestri tag-imagine-communications tag-kps3 tag-kurt-ouchida tag-las-vegas-business tag-las-vegas-marketing tag-cap-massmedia tag-melissa-warren tag-nevada-business tag-nevada-business-magazine tag-nevada-marketing tag-paul-stowell tag-paula-yakubik tag-quillin-advertising tag-rob-gaedtke tag-the-ferraro-group tag-tim-quillin tag-trosper-communications entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Industry Focus: Marketing</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-01T00:10:11+00:00">December 1, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Nevada Business Mag</span></span> <span class="entry-comments-link"><a href="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/#comments"><span class="dsq-postid" data-dsqidentifier="42500 https://www.nevadabusiness.com/?p=42500">1 Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F12%2Findustry-focus-marketing-4%2F&t=Industry+Focus%3A+Marketing" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Industry+Focus%3A+Marketing&url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F12%2Findustry-focus-marketing-4%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F12%2Findustry-focus-marketing-4%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><figure id="attachment_42576" style="max-width: 696px" class="wp-caption aligncenter"><img class="size-full wp-image-42576" src="https://www.nevadabusiness.com/wp-content/uploads/2017/12/industry-focus-December2017.jpg?x88125" alt="" width="696" height="329" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/12/industry-focus-December2017.jpg 696w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/industry-focus-December2017-300x142.jpg 300w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption class="wp-caption-text"><strong>Left to Right: Connie Brennan,</strong> <em><a href="https://www.nevadabusiness.com">Nevada Business Magazine</a></em>;<strong> Brian Rouff,</strong> <a href="http://www.imaginecommunications.com/" target="_blank" rel="noopener">Imagine Communications</a>; <strong>Paul Stowell,</strong> <a href="https://www.cnb.com/index.asp" target="_blank" rel="noopener">City National Bank</a>; <strong>Darcy Neighbors,</strong> <a href="https://www.cimmp.com/" target="_blank" rel="noopener">CIM Marketing Partners</a>; <strong>Kurt Ouchida,</strong> <a href="https://braintrustagency.com/" target="_blank" rel="noopener">BrainTrust Agency</a>; <strong>Elizabeth Trosper,</strong> <a href="http://www.trospercommunications.com/" target="_blank" rel="noopener">Trosper Communications</a>; <strong>Tim Quillin,</strong> <a href="https://www.facebook.com/QuillinLV/" target="_blank" rel="noopener">Quillin Advertising</a>; <strong>Holly Silvestri,</strong> <a href="http://www.theferrarogroup.com/" target="_blank" rel="noopener">The Ferraro Group</a>; <strong>Melissa Warren,</strong> <a href="http://www.ffwpr.vegas/" target="_blank" rel="noopener">Faiss Foley Warren Public Relations</a>; <strong>Paula Yakubik,</strong> <a href="http://www.massmediacc.com/" target="_blank" rel="noopener">MassMedia</a>;<strong> Rob Gaedtke,</strong> <a href="http://kps3.com/" target="_blank" rel="noopener">KPS|3</a></figcaption></figure>
<p>Marketing agencies in the Silver State are adapting to rapid changes within their industry to meet client expectations. Recently, Nevada leaders in advertising and public relations met at the Las Vegas offices of City National Bank to share new and changing trends and how they affect the industry.</p>
<p>Connie Brennan, publisher and CEO of <em>Nevada Business Magazine</em>, served as moderator for this event. These monthly roundtables are designed to bring together leaders to discuss issues relevant to their industries. Following is a condensed version of the roundtable discussion.</p>
<h2>What is a common client misconception regarding marketing?</h2>
<p><strong>MELISSA WARREN:</strong> A challenge that we all face is budgets that don’t support the time and labor-intensive nature of what we do. Clients don’t understand what it takes to accomplish goals and objectives, in particular, how it relates to social media. Social media is often seen as, “well, you can just add that on for an extra $500.” We all know, the time it takes to do a good job with social media, in gathering organic content and making it relevant, is much greater than that.</p>
<p><strong>TIM QUILLIN:</strong> The time, the hours, that go into social media and digital is huge. Now everybody’s got a nephew or a friend who does social media or builds websites so they bring these services in-house or are not willing to allocate enough money for us to really do it right and to develop strategies and to follow them through. It takes time and time is money.</p>
<p><strong>BRIAN ROUFF:</strong> There’s another issue. Most clients are not discerning. Most clients can’t tell the difference between okay work, good work and excellent work. There’s a huge educational process that goes into explaining why what we do, let’s say in terms of content creation, is superior to something that their nephew could do.</p>
<p><strong>KURT OUCHIDA:</strong> The task before us is, somebody can easily google “best practices” [in our industry]. [For us,] it’s besting best practices and staying ahead of the commoditization of what we all do. When you can get data that’s going to quantify a level of impression to engagement to conversion, we have to outpace that. Change is a constant and besting best practices as they apply to the segmentation of a particular target audience will forever be a challenge.</p>
<h2>How do agencies determine pricing?</h2>
<p><strong>ELIZABETH TROSPER:</strong> Our industry has always been very hard to quantify to people outside of it. We know how hard we work. We know that we’re 24/7. We know all the hours that go into social media, but trying to tell somebody about that is always difficult. I think there will always be hourly and retainer clients. We’re half and half. Half like to be hourly and half are retainer. We try, for budgeting purposes, to focus on retainer clients, but that’s not always the case.</p>
<p><strong>WARREN:</strong> Because we provide more services and products than we used to, there is more pressure on the budget because, again, they’ll say, “Can you just throw in a video or can you throw in social media?” Ten years ago, social media wasn’t really a thing for our clients so there wasn’t an expectation that they’d receive it. I do think there’s more negotiating and more pressure on budgets from the perspective of “give us more”.</p>
<p><strong>DARCY NEIGHBORS:</strong> We do a lot of retainer work for larger companies. What it comes down to is, they don’t want to be billed hourly. They don’t even want to throw that number out there, even if there’s a blended rate for a retainer. [Clients ask], “What is the value that you’re providing me? Is it increasing my overall case load? Is it increasing my bottom line revenue?” They don’t want to talk about the hourly stuff at all.</p>
<p><strong>ROUFF:</strong> We’ve stopped bidding hourly completely as of a couple years ago. Here’s the price. Here’s what you get. Then the only reason we keep track of hours is, it helps us not overwork an account internally because the value of what we do is not based on time. My business partner, who’s a really great graphics guy, somebody will ask him how long it took him to do a logo. He’ll say, “30 years,” because that’s how long he’s been doing it.</p>
<p><strong>ROB GAEDTKE:</strong> We work almost entirely  on fixed fee, project-based [work]. We’ll bid a project. If the value to the client is much stronger than an hourly rate, then that’s what we’re going to price it at. I think it goes both ways. There are jobs we’re going to get that we know we’ll spend an hourly rate more for, but again, that’s what that value is to the client. It’s our job at this table to prove that what we do makes an impact.</p>
<p><strong>OUCHIDA:</strong> As marketers, we need to redefine what clients are paying us to do as an investment, not an expense. Too often, they look at it like an expense. If they just see it as an expense, they don’t give it the full chance for the brand to breathe, to gain traction and to have some resonance with the right market.</p>
<h2>How are crisis management plans implemented with today’s changing media?</h2>
<p><strong>HOLLY SILVESTRI:</strong> The trick with a lot of crisis communication plans today is that it needs to be a quick turnaround with social media. Crisis communication is not something you can jump into too far after the fact; you’ve got to be immediate. If a crisis strikes, it’s going to be all over social media. You’re going to have people all over the place really coming down on you. You’ve got to jump in and be able to address those concerns and those comments immediately. Every crisis plan we’re writing now includes a social media element.</p>
<p><strong>TROSPER:</strong> We just went through a tabletop exercise with one of our clients. Social media was a strong component. They had “ghosts” come in and say this picture just appeared on Twitter or this just happened on Facebook. They actually had that built into the plans and they were throwing it at us asking what we were going to do. I thought that was great, that some firms are actually getting to that level where they’re allowing [their marketing firms] to be a part of the operational exercise and make them an integrated part of the team.</p>
<h2>How have staffing practices changed in recent years?</h2>
<p><strong>GAEDTKE:</strong> We don’t have any policies for working from home. You can do it anytime. All I care about is if I can get a hold of you and I can talk to you whenever I need to talk to you. There’s a level of trust, especially with the younger generation, and that’s the type of trust that they need. If you hold them accountable to a deliverable, that’s all that they care about. What we find is, at any moment, we’ll probably have half the staff in the office. But when there’s something going on, everyone shows up everybody’s loud and talking. We allow them to do what they want and performance has been amazing.</p>
<p><strong>NEIGHBORS:</strong> We recently moved and we incorporated a more open space environment where there aren’t many offices at all. The idea is they’re all in the office Mondays and Fridays and then there’s a rotating schedule for them to work from home Tuesday, Wednesday and Thursday. It’s been working extremely well. The productivity that I’m getting I’m blown away with. As long as they know that the client comes first, then we do that. You always have to work around the fact that the younger set is going to travel and they’re willing to work without pay if they don’t have enough time [saved up] to take off.</p>
<p><strong>WARREN:</strong> My employees dictate when they work from home at any time, as long as they clear it with me or a supervisor. Because of that, I think it’s instilled a lot of loyalty in our company because a lot of these people realize they couldn’t have this kind of flexible arrangement. There are always those times when there’s an important client event or meeting that they have to be present for and they have to figure it out. But what I’m finding more is that people are in the office less and less, but productivity is going up. One of the down sides of that, though, is sometimes I feel like we’re lacking in camaraderie because we’re hardly ever in the office all at the same time.</p>
<p><strong>QUILLIN:</strong> Our agency is much different in a couple ways. Our culture and the relationships between our staff is critical to our success and the attractiveness we hold for clients. Our interaction, collaborating, brainstorming, it’s so integrated that we really do need to be there as far as physically being in the office. At the same time, if somebody needs to go somewhere or something comes up, we’re really understanding with that. Again, it goes back to getting the job done. As long as you get your work done, that’s all that we’re looking for. I guess we’re old-fashioned that way.</p>
<p><strong>TROSPER:</strong> Were a little old-fashioned too. We’re all in the office all the time. If you do have to do something, you’re an adult so go ahead and take care of it. Again, at the end it’s the deliverable and it’s that level of trust and fostering what you have within the agency. I love having everybody brainstorming together and working to come up with solutions because somebody has a great idea sitting across the table that fixes everything.</p>
<p><strong>SILVESTRI:</strong> I think it depends on what’s needed. If you’re doing design, it’s easy to have somebody in Missouri do design work and send you something. If you’re doing event planning and coordinating a major PR campaign for a client, it’s nice to have everybody there to brainstorm and team up and do the work together. We do half-day Fridays. We do a lot of family days. We do a Ferraro Group trip every year to another city and a retreat. But when it comes to Monday through Thursday, it’s pretty hardcore. We’re brainstorming and doing work together.</p>
<h2>How competitive are out-of-state agencies?</h2>
<p><strong>ROUFF:</strong> You’re never a hero in your hometown, is what it boils down to. There’s an allure to Chicago, New York, LA and  San Francisco [agencies]. For a number of prospects to say, “I’ve got this firm in Manhattan,” or wherever it might be, they’re getting some type of emotional and psychological benefit out of that. We’ve certainly lost all kinds of bids to out-of-state firms. We’re not just competing with each other.</p>
<p><strong>OUCHIDA:</strong> We deal with that all the time. Each one of us possesses so much institutional knowledge of this incredible town that has so many idiosyncrasies to it. We just possess decades of information, contacts, connections and influencers. I really think that is a strength for us in the room. If you need to make a phone call or have access to somebody, you can. More times than not, [out-of-state firms] try a “cookie cutter” approach and it fails because they are really not going to understand the market and the way this town ticks.</p>
<p><strong>PAUL STOWELL:</strong> I can attest to that, working for a large firm like City National Bank, coast to coast, and having those experts in the various markets. Having someone on the ground that understands the local issues and the nuances of that market is important to City National. I take that “cookie cutter” then we customize it for this market for the entire state of Nevada. I handle markets outside of the state as well and we do that same thing. Then you amplify that to our parent company and they’ve actually decentralized their marketing approach worldwide. They recognize the importance of having locals that understand the market from all aspects, not just for marketing, but for the political and the regional issues that impact us.</p>
<p><strong>TROSPER:</strong> A third of our clients are from out of the state and we’re hired specifically for that. That’s to make the connections, to do the community outreach, make the introductions and make sure we get consumer or business buy-in here. I think that’s what makes us unique, too. I always tell them, Nevada is very different. That’s why we get a lot of work, because we are so different here. Our clients are mature enough and smart enough to realize that.</p>
<p><strong>SILVESTRI:</strong> Statewide, Reno is completely different from Las Vegas. So, it’s not just about a Nevada agency handling statewide stuff, we’re different all over the place and that’s something to consider. We’ve gone against firms that are national, but we end up winning the account because people realize you need to have that local presence. Also, on the other side, we had a client come to us and they’re opening up in Texas. I recommended they hire a local firm in Texas. I’m not going to take on business that I know I won’t succeed at. That’s something we have to be honest about, too.</p>
<h2>What is the outlook for traditional marketing?</h2>
<p><strong>PAULA YAKUBIK:</strong> For us, we do a lot of Medicaid marketing internationally. Our potential people that we need to reach are still reading the newspaper. We find our clients, because our digital efforts are trackable and they can see the progress, they want to put more in digital. Where we’re pushing them to do a little more traditional and keep that up, they are pushing away our traditional budgets and moving more to digital because they can see the leads and conversion. I think it depends on who you’re trying to target and how the marketing director looks at the KPIs (key performance indicators) and the dashboard, really.</p>
<p><strong>SILVESTRI:</strong> It’s kind of a combination. Traditional is wonderful and digital is extremely important and growing. Community outreach and touching those audiences is crucial. But we have the same thing with our clients who are trying to go in a certain direction. We’re explaining that you can reach an audience in a variety of ways. That includes traditional, too.</p>
<p><strong>NEIGHBORS:</strong> I would back that up. I would say that it comes down to any time we look at a new client, we do a strategic marketing summit. If they don’t see our recommendation, that we need to have that holistic approach, because I still think there is tremendous value in traditional, then it might not be the right fit for us. The best client is the client that understands that it all works together and that all of this is going to help grow the brand.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/"
    dc:identifier="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/"
    dc:title="Industry Focus: Marketing"
    trackback:ping="https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.nevadabusiness.com/category/features/industry-focus/" rel="category tag">Industry Focus</a></span> <span class="entry-tags">Tagged With: <a href="https://www.nevadabusiness.com/tag/braintrust-agency/" rel="tag">BrainTrust Agency</a>, <a href="https://www.nevadabusiness.com/tag/brian-rouff/" rel="tag">Brian Rouff</a>, <a href="https://www.nevadabusiness.com/tag/cim-marketing-partners/" rel="tag">CIM Marketing Partners</a>, <a href="https://www.nevadabusiness.com/tag/city-national-bank/" rel="tag">City National Bank</a>, <a href="https://www.nevadabusiness.com/tag/connie-brennan/" rel="tag">Connie Brennan</a>, <a href="https://www.nevadabusiness.com/tag/darcy-neighbors/" rel="tag">Darcy Neighbors</a>, <a href="https://www.nevadabusiness.com/tag/elizabeth-trosper/" rel="tag">Elizabeth Trosper</a>, <a href="https://www.nevadabusiness.com/tag/faiss-foley-warren-public-relations/" rel="tag">Faiss Foley Warren Public Relations</a>, <a href="https://www.nevadabusiness.com/tag/holly-silvestri/" rel="tag">Holly Silvestri</a>, <a href="https://www.nevadabusiness.com/tag/imagine-communications/" rel="tag">Imagine Communications</a>, <a href="https://www.nevadabusiness.com/tag/kps3/" rel="tag">KPS/3</a>, <a href="https://www.nevadabusiness.com/tag/kurt-ouchida/" rel="tag">Kurt Ouchida</a>, <a href="https://www.nevadabusiness.com/tag/las-vegas-business/" rel="tag">Las Vegas business</a>, <a href="https://www.nevadabusiness.com/tag/las-vegas-marketing/" rel="tag">Las Vegas marketing</a>, <a href="https://www.nevadabusiness.com/tag/cap-massmedia/" rel="tag">MassMedia</a>, <a href="https://www.nevadabusiness.com/tag/melissa-warren/" rel="tag">Melissa Warren</a>, <a href="https://www.nevadabusiness.com/tag/nevada-business/" rel="tag">Nevada business</a>, <a href="https://www.nevadabusiness.com/tag/nevada-business-magazine/" rel="tag">Nevada Business Magazine</a>, <a href="https://www.nevadabusiness.com/tag/nevada-marketing/" rel="tag">Nevada marketing</a>, <a href="https://www.nevadabusiness.com/tag/paul-stowell/" rel="tag">Paul Stowell</a>, <a href="https://www.nevadabusiness.com/tag/paula-yakubik/" rel="tag">Paula Yakubik</a>, <a href="https://www.nevadabusiness.com/tag/quillin-advertising/" rel="tag">Quillin Advertising</a>, <a href="https://www.nevadabusiness.com/tag/rob-gaedtke/" rel="tag">Rob Gaedtke</a>, <a href="https://www.nevadabusiness.com/tag/the-ferraro-group/" rel="tag">The Ferraro Group</a>, <a href="https://www.nevadabusiness.com/tag/tim-quillin/" rel="tag">Tim Quillin</a>, <a href="https://www.nevadabusiness.com/tag/trosper-communications/" rel="tag">Trosper Communications</a></span></p></footer></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://www.trospercommunications.com/blog/?p=1930' rel='external nofollow' class='url'>Nevada Business Magazine: Industry Focus &#8211; Marketing &#8211; News @Trospercom</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://www.nevadabusiness.com/2017/12/industry-focus-marketing-4/';
var disqus_identifier = '42500 https://www.nevadabusiness.com/?p=42500';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nevadabusinessmag';
var disqus_title = "Industry Focus: Marketing";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=42500';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-articles-pages-1 -->
<div id='div-gpt-ad-1452635568387-17' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-17'); });
</script>
</div><center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Business Connection</h4>
			<div class="textwidget"><div id="bcp-buttons"><a class="login" title="Log in to the Nevada Business Connection" href="https://nevadabusiness.com/wp-login.php">Login</a> <a class="signup" title="Sign up for the Nevada Business Connection Package" href="https://nevadabusiness.com/bcp">Sign Up</a></div></div>
		</div></section>
<section id="sg_jquery_scroller_widget-4" class="widget sg_jquery_scroller_widget_plugin_class"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.nevadabusiness.com/category/press-release-wire/">Nevada News &#038; PR Wire</a></h4>
<style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller24 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 95%;  /* 100%; */
        height: 270px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller24').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller24">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/12/one-nevada-credit-unions-business-lending-team-names-new-assistant-vice-president-and-new-credit-analyst/">One Nevada Credit Union&#8217;s Business Lending Team names New Assistant Vice President and New Credit Analyst</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/12/legal-aid-center-of-southern-nevada-provides-vegas-strong-financial-toolkit-for-those-affected-by-oct-1-shooting/">Legal Aid Center of Southern Nevada Provides Vegas Strong Financial Toolkit  for Those Affected by Oct. 1 Shooting</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/12/craig-kirkland-from-nevada-state-bank-raises-money-for-american-cancer-society/">Craig Kirkland from Nevada State Bank raises money for American Cancer Society</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/12/the-national-council-of-juvenile-and-family-court-judges-announces-connie-hickman-tanner-as-chief-program-officer/">The National Council of Juvenile and Family Court Judges Announces Connie Hickman Tanner as Chief Program Officer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/new-board-member-appointed-to-second-start-executive-board-reno-man-elected-to-treasurer/">New Board Member Appointed to Second Start Executive Board&#8211;Reno Man Elected to Treasurer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevadas-safety-consultation-and-training-section-to-offer-free-10-hour-and-30-hour-osha-safety-and-health-courses-for-the-entertainment-industry/">Nevada’s Safety Consultation and Training Section to offer free 10-Hour and 30-Hour OSHA Safety and Health Courses for the Entertainment Industry</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/homeaid-southern-nevada-hires-new-program-manager/">Homeaid Southern Nevada Hires New Program Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/longtime-las-vegas-realtor-david-r-tina-nominated-to-national-leadership-post/">Longtime Las Vegas Realtor® David R. Tina Nominated to National Leadership Post</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/rye-patch-intersects-substantial-gold-mineralization-beneath-florida-canyon-oxide-deposit/">Rye Patch Intersects Substantial Gold Mineralization Beneath Florida Canyon Oxide Deposit</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/helldorado-promotes-highlights-local-charities-on-giving-day/">Helldorado Promotes Highlights Local Charities on Giving Day</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/megan-schimick-promoted-to-chief-financial-officer-at-nevada-hand/">Megan Schimick Promoted to Chief Financial Officer at Nevada HAND</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/dcg-represents-seller-in-disposition-of-sparks-nev-retail-%ef%bb%bfland-parcel/">DCG Represents Seller in Disposition of Sparks, Nev. Retail ﻿Land Parcel</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/tedxuniversityofnevada-announces-exciting-and-diverse-speaker-lineup/">TEDxUniversityofNevada announces exciting and diverse speaker lineup</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/lipson-neilson-attorney-joseph-garin-co-presents-changes-in-professional-liability-rules-at-the-nevada-state-bar-associations-2017-ethics-year-in-review-seminar/">Lipson Neilson Attorney Joseph Garin Co-Presents “Changes in Professional Liability Rules” at the Nevada State Bar Association’s 2017 Ethics Year in Review Seminar</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/lipson-neilson-attorney-sandra-d-glazier-co-presenting-american-bar-association-webinar-disputes-over-estate-or-trust-administration/">Lipson Neilson Attorney Sandra D. Glazier Co-Presenting American Bar Association Webinar “Disputes Over Estate or Trust Administration”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/first-independent-bank-hires-pedro-azevedo-as-vice-president-senior-real-estate-loan-officer/">First Independent Bank Hires Pedro Azevedo as Vice President, Senior Real Estate Loan Officer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/habitat-for-humanity-las-vegas-opens-furniture-restore-in-boulevard-mall/">Habitat for Humanity Las Vegas Opens Furniture ReStore in Boulevard Mall</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/publication-and-website-dedicated-to-the-special-needs-community-debuts-in-southern-nevada/">Publication and Website Dedicated to the Special-Needs Community Debuts in Southern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/cirrus-aviation-teams-up-with-sentient-jet-to-expand-service/">Cirrus Aviation Teams up with Sentient Jet to Expand Service</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/dermody-properties-annual-thanksgiving-capstone-award-provides-50000-to-one-america-appeal-for-hurricane-relief-and-the-food-bank-of-northern-nevada/">Dermody Properties’ Annual Thanksgiving Capstone Award Provides $50,000 to One America Appeal for Hurricane Relief and the Food Bank of Northern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/last-fridays-november-event-continues-foster-community-flow-focusing-supporting-things-uniquely-local-holidays-giving-back/">Last Friday’s November Event Continues to Foster Community Flow by Focusing on Supporting All Things Uniquely Local for the Holidays While Giving Back</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/pisanelli-bice-earns-top-honors-in-six-u-s-news-best-lawyers-best-law-firms-categories/">Pisanelli Bice Earns Top Honors in Six  U.S. News – Best Lawyers® “Best Law Firms” Categories</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/solomon-dwiggins-freer-recognized-as-top-tier-firm-in-2018-u-s-news-best-lawyers-best-law-firms-rankings/">Solomon, Dwiggins &amp; Freer Recognized as Top Tier Firm in 2018 U.S. News &#8211; Best Lawyers® “Best Law Firms” Rankings</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nphy-holiday-campaign-provides-easy-ways-to-make-season-brighter-for-homeless-youth-initiative-culminates-with-dec-5-its-a-wrap-holiday-block-party-presented-by-mgm-res/">NPHY Holiday Campaign Provides Easy Ways to Make Season Brighter for Homeless Youth &#8212;  Initiative Culminates with Dec. 5 “It’s a Wrap” Holiday Block Party presented by MGM Resorts International® &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/legal-aid-center-of-southern-nevada-announces-its-17th-annual-pro-bono-awards-luncheon-join-legal-aid-center-of-southern-nevada-in-one-of-this-years-most-anticipated-events-honoring-las-ve/">Legal Aid Center of Southern Nevada  Announces Its 17th Annual Pro Bono Awards Luncheon &#8211;Join Legal Aid Center of Southern Nevada in One of This Year’s Most Anticipated Events Honoring Las Vegas’ Legal Community for Their Pro Bono Work Helping the Indigent and Underserved. &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/henderson-chamber-of-commerce-launches-campaign-school/">Henderson Chamber of Commerce launches Campaign School</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/newmark-knight-frank-represents-buyer-in-office-sale-transaction/">Newmark Knight Frank Represents Buyer in Office Sale Transaction</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/renosparks-association-of-realtors-installs-2018-officers/">Reno/Sparks Association of REALTORS® Installs 2018 Officers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/home-at-last-announces-hal-pals-program/">Home At Last™ Announces HAL Pals Program</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/dickson-realty-celebrates-two-20-under-40-professionals/">Dickson Realty Celebrates Two 20 Under 40 Professionals</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/gym-rat-foods-announces-shanti-wolfe-to-team/">Gym Rat Foods Announces Shanti Wolfe to Team</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/local-animal-rescues-and-shelters-receive-12000-from-family-fur-fun-festival-four-halloween-pet-contest-winners/">Local Animal Rescues and Shelters Receive $12,000  from Family, Fur &amp; Fun Festival &#8212; Four Halloween Pet Contest Winners &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/remsa-receives-grant-to-help-save-pedestrian-lives/">REMSA Receives Grant to Help Save Pedestrian Lives</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/shaheen-beauchamp-builders-puts-finishing-touches-on-classy-seconds-thrift-store/">Shaheen Beauchamp Builders puts finishing touches on Classy Seconds Thrift Store</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/boys-girls-clubs-of-western-nevada-breaks-ground-on-new-controlled-entrance/">Boys &Amp; Girls Clubs of Western Nevada Breaks Ground on New Controlled Entrance</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/henderson-chamber-workshop-to-help-business-owners-avoid-errors/">Henderson Chamber Workshop to Help Business Owners Avoid Errors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/noble-studios-adds-chief-creative-officer-and-expands-brand-and-creative-offerings/">Noble Studios Adds Chief Creative Officer and Expands Brand and Creative Offerings</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/dickson-commercial-group-represents-buyer-in-purchase-of-fully-leased-industrial-building-in-north-valleys-submarket/">Dickson Commercial Group Represents Buyer in Purchase of Fully Leased Industrial Building in North Valleys Submarket</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/de-castroverde-law-group-announces-teacher-appreciation-award/">De Castroverde Law Group announces Teacher Appreciation Award</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nkf-rollin-smoke-bbq-signs-36-month-lease-at-the-mall-at-grand-canyon/">NKF &#8211; Rollin Smoke BBQ Signs 36 Month Lease at The Mall at Grand Canyon</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/operation-north-pole-opens-for-ticket-sales/">Operation North Pole Opens For Ticket Sales</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/travel-buffs-comedy-lovers-and-hopeless-romantics-mulligans-wake-is-a-memoir-to-remember/">Travel Buffs, Comedy-Lovers and Hopeless Romantics – Mulligan’s Wake Is a Memoir to Remember</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/southwest-medical-associates-adds-nine-new-health-care-providers/">Southwest Medical Associates Adds Nine New Health Care Providers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-business-leaders-urge-congress-to-immediately-delay-the-health-insurance-tax/">Nevada Business Leaders Urge Congress to Immediately Delay the Health Insurance Tax</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/remsa-community-advisor-fun-in-the-snow/">REMSA Community Advisor | Fun in the Snow</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/ufc-gym-reno-hosts-free-womens-self-defense-class-to-benefit-the-food-bank-of-northern-nevada/">UFC GYM Reno Hosts Free Women&#8217;s Self Defense Class to Benefit the Food Bank of Northern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/dickson-commercial-group-represents-buyer-in-downtown-reno-mixed-use-redevelopment-transaction/">Dickson Commercial Group Represents Buyer in Downtown Reno Mixed-Use Redevelopment Transaction</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/dermody-properties-leases-99830-square-feet-in-bay-area-to-chawk-technology/">Dermody Properties Leases 99,830 Square Feet in Bay Area to CHawk Technology</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nkf-henderson-aikido-signs-5-year-lease-at-stephanie-promenade/">NKF &#8211; Henderson Aikido Signs 5 Year Lease at Stephanie Promenade</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-state-bank-wins-best-of-las-vegas-sweeping-state-contests/">Nevada State Bank Wins Best of Las Vegas, Sweeping State Contests</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/trosper-communications-receives-awards-from-public-relations-society-of-america/">Trosper Communications Receives Awards from Public Relations Society of America</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/berkshire-hathaway-homeservices-nevada-properties-completes-sale-of-28000-square-foot-building-to-veterans-village/">Berkshire Hathaway HomeServices Nevada Properties Completes Sale of 28,000 Square Foot Building to Veterans Village</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/truckee-river-flood-management-authority-board-of-directors-to-declare-nov-12-17-2017-as-nevada-flood-awareness-week/">Truckee River Flood Management Authority Board of Directors to Declare Nov. 12-17, 2017 as Nevada Flood Awareness Week</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/bank-of-nevada-promotes-ali-moosa-to-regional-manager-senior-vice-president/">Bank of Nevada promotes Ali Moosa to Regional Manager, Senior Vice President</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-state-bank-hosting-denim-drive-for-reno-rodeo-foundation/">Nevada State Bank hosting denim drive for Reno Rodeo Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/holland-hart-hosts-law-on-tap-how-to-resolve-business-claims-under-100000/">Holland &amp; Hart Hosts ‘Law on Tap:’ How to Resolve Business Claims Under $100,000</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/kelsey-dory-named-marketing-associate-at-the-whittier-trust-company-of-nevada-inc/">Kelsey Dory Named Marketing Associate at the Whittier Trust Company of Nevada, Inc.</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-builders-alliance-board-president-caron-to-serve-on-nevada-state-contractors-board/">Nevada Builders Alliance Board President Caron to Serve on Nevada State Contractors Board</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/glvar-leaders-join-experts-from-around-u-s-at-nar-conference-focusing-on-real-estate/">GLVAR Leaders Join Experts from around U.S. at NAR Conference Focusing on Real Estate</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/rsar-releases-october-2017-existing-home-sales-report/">RSAR Releases October 2017 Existing Home Sales Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/center-for-sight-to-offer-premier-ophthalmic-care-services-at-tivoli-village/">Center For Sight to Offer Premier Ophthalmic Care Services at Tivoli Village</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-state-bank-helping-98-5-kluc-toy-drive-2/">Nevada State Bank helping 98.5 KLUC Toy Drive</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/local-home-prices-cool-down-in-october-still-well-up-from-one-year-ago/">Local Home Prices Cool Down in October, Still Well Up from One Year Ago</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/masterpool-moreno-williams-re-elected-to-positions-on-ncets-board/">Masterpool, Moreno, Williams re-elected to positions on NCET’s board</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-state-bank-partners-with-unlv-runnin-rebels-to-benefit-make-a-wish-foundation/">Nevada State Bank partners with UNLV Runnin’ Rebels to benefit Make-A-Wish Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/five-star-economy-to-host-ribbon-cutting-at-new-headquarters-november-15/">Five Star Economy to Host Ribbon Cutting at New Headquarters November 15</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/foundation-assisting-seniors-to-host-annual-charity-golf-tournament/">Foundation Assisting Seniors to Host Annual Charity Golf Tournament</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-state-banks-janet-mello-earns-certified-trust-and-financial-advisor-certification/">Nevada State Bank’s Janet Mello earns Certified Trust and Financial Advisor certification</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/s-victoria-kahn-named-vice-president-client-advisor-at-the-whittier-trust-company-of-nevada-inc/">S. Victoria Kahn named Vice President, Client Advisor at The Whittier Trust Company of Nevada, Inc.</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/mountainview-hospital-breaks-ground-on-er-at-aliante-in-north-las-vegas/">Mountainview Hospital Breaks Ground on ER at Aliante in North Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/henderson-celebrate-economic-development-small-businesses-3/">Henderson to Celebrate Economic Development, Small Businesses</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/project-150-to-provide-1900-holiday-meals-for-homeless-high-school-students/">Project 150 to provide 1,900 holiday meals for homeless high school students</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/third-annual-golf-tournament-tees-off-nov-6/">Third annual golf tournament tees off Nov. 6</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/cox-las-vegas-to-produce-and-rebroadcast-the-2017-veterans-day-parade-on-yurview-las-vegas/">Cox Las Vegas to produce and rebroadcast the  2017 Veterans Day Parade on YurView Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/newmark-knight-frank-brings-blue-diamond-shopping-center-to-100-occupancy-with-3-new-tenants/">Newmark Knight Frank Brings Blue Diamond Shopping Center to 100% Occupancy with 3 New Tenants</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/outsourced-accounting-becoming-hottest-trend-for-2018-in-the-multifamily-industry/">Outsourced accounting becoming hottest trend for 2018 in the multifamily industry</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/robert-lebeau-named-vice-president-client-advisor-at-the-whittier-trust-company-of-nevada-inc/">Robert LeBeau named Vice President, Client Advisor at The Whittier Trust Company of Nevada, Inc.</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/entire-senior-apartment-community-to-be-relocated-groundbreaking-for-new-affordable-rose-gardens-senior-apartments-in-north-las-vegas/">Entire Senior Apartment Community to Be Relocated &#8212; Groundbreaking for New Affordable Rose Gardens Senior Apartments in North Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/home-at-last-the-rural-grant-launches-1500-bonus-program/">Home At Last™, The Rural Grant, Launches $1,500 Bonus Program</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/moana-nursery-donates-nearly-7000-to-american-cancer-society-2/">Moana Nursery donates nearly $7000 to American Cancer Society</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/moana-nursery-donates-nearly-7000-to-american-cancer-society/">Moana Nursery donates nearly $7000 to American Cancer Society</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/destinations-for-teens-helps-families-ward-off-holiday-stress/">Destinations for Teens Helps Families Ward Off Holiday Stress</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/siblings-donate-to-washoe-casa-foundation-as-their-birthday-wish/">Siblings Donate to Washoe CASA Foundation as Their Birthday Wish</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/nevada-state-bank-wins-2017-readers-choice-awards/">Nevada State Bank wins 2017 Readers’ Choice Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/the-national-council-of-juvenile-and-family-court-judges-and-the-university-of-nevada-reno-celebrate-a-positive-sign-of-enduring-partnership/">The National Council of Juvenile and Family Court Judges and the University of Nevada, Reno Celebrate a Positive Sign of Enduring Partnership</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/italian-breakfast-at-the-bootlegger-italian-bistro/">Italian Breakfast at the Bootlegger Italian Bistro</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/11/the-national-council-of-juvenile-and-family-court-judges-releases-indian-child-welfare-act-judicial-benchbook/">The National Council of Juvenile and Family Court Judges Releases Indian Child Welfare Act Judicial Benchbook</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/organizations-host-non-profit-awareness-expo-networking-mixer-nov-9/">Organizations host Non-Profit Awareness Expo &amp; Networking Mixer Nov. 9</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/junior-achievement-to-honor-mayor-geno-martini-and-john-sande-iii/">Junior Achievement to Honor Mayor Geno Martini and John Sande III</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/bank-of-nevada-finances-more-than-270-million-in-southern-nevada-development-projects/">Bank of Nevada Finances More Than $270 Million in Southern Nevada Development Projects</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/newmark-knight-frank-represents-seller-in-the-sale-of-a-9-building-vegas-portfolio/">Newmark Knight Frank Represents Seller in the Sale of a 9-Building Vegas Portfolio</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nkf-moms-cleaners-signs-5-year-lease-at-cornet-plaza/">NKF &#8211; Mom&#8217;s Cleaners Signs 5 Year Lease at Cornet Plaza</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nevada-state-bank-execs-rank-among-american-banker-magazines-most-powerful-women-in-banking/">Nevada State Bank execs rank among American Banker magazine’s most powerful women in banking</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/earl-mitchell-announces-re-election-bid-for-henderson-constables-office/">Earl Mitchell Announces Re-election Bid for Henderson Constable’s Office</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/galit-ventura-rozen-nominated-for-silver-state-awards/">Galit Ventura-Rozen Nominated for Silver State Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/camco-names-beverly-eickmeyer-portfolio-division-general-manager/">CAMCO Names Beverly Eickmeyer Portfolio Division General Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/baker-krukow-joins-dickson-commercial-group/">Baker Krukow Joins Dickson Commercial Group</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/stephanie-pfeffer-anton-from-luxury-portfolio-international-addresses-dickson-realty-agents/">Stephanie Pfeffer Anton from Luxury Portfolio International Addresses Dickson Realty Agents</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/berkich-family-law-relocates-new-reno-office/">Berkich Family Law Relocates to New Reno Office</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-ada-fundamentals-do-the-right-thing-the-right-way/">Nevada Association of Employers presents  “ADA Fundamentals: Do The Right Thing, The Right Way”</a>
                        </p>
                                                                            </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="https://www.nevadabusiness.com/category/press-release-wire/">&nbsp;</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></section>
<section id="gce_widget-4" class="widget widget_gce_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Calendar</h4>
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="21047" data-timezone="America/Los_Angeles" data-offset="-28800" data-week-start="1" data-calendar-start="1512201600" data-calendar-end="1513357200" data-events-first="1502821800" data-events-last="1513357200"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1510257600" data-next="1513357200" data-heading-small="Dec 2017" data-heading-large="December 2017"><div class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1512660600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Henderson Chamber workshop to help business owners avoid errors</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1512660600" data-event-format="F j, Y" itemprop="startDate" content="2017-12-07T07:30:00-08:00">December 7, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1512660600" data-event-format="g:i a" itemprop="startDate" content="2017-12-07T07:30:00-08:00">7:30 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="112 S Water St, Henderson, NV 89015, USA" /><meta itemprop="address" content="112 S Water St, Henderson, NV 89015, USA" />112 S Water St, Henderson, NV 89015, USA</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=Njc2aXZ0MHVnaW8wdjZpM2c5NTduMHF1anEgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1513357200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Henderson Chamber of Commerce Launches Campaign School</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1513357200" data-event-format="F j, Y" itemprop="startDate" content="2017-12-15T09:00:00-08:00">December 15, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1513357200" data-event-format="g:i a" itemprop="startDate" content="2017-12-15T09:00:00-08:00">9:00 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="2100 W. Warm Springs Rd., Henderson, NV 89014" /><meta itemprop="address" content="2100 W. Warm Springs Rd., Henderson, NV 89014" />2100 W. Warm Springs Rd., Henderson, NV 89014</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=NmI3dDM1bmE3bTc3bnUyczlnNm9uNjlla3UgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Directory</h4>
			<div class="textwidget"><h3>Featured Businesses</h3>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-1 -->
<div id='div-gpt-ad-1452635568387-0' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-0'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-1 -->
<div id='div-gpt-ad-1452893776987-5' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-5'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-1 -->
<div id='div-gpt-ad-1452893776987-0' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-0'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-2 -->
<div id='div-gpt-ad-1452635568387-1' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-1'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-2 -->
<div id='div-gpt-ad-1452893776987-6' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-6'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-2 -->
<div id='div-gpt-ad-1452893776987-1' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-1'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-3 -->
<div id='div-gpt-ad-1452635568387-2' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-2'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-3 -->
<div id='div-gpt-ad-1452893776987-7' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-7'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-3 -->
<div id='div-gpt-ad-1452893776987-2' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-2'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-4 -->
<div id='div-gpt-ad-1452635568387-3' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-3'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-4 -->
<div id='div-gpt-ad-1452893776987-8' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-8'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-4 -->
<div id='div-gpt-ad-1452893776987-3' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-3'); });
</script>
</div><center></div></div>
<div class="bcp-logo-last"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-5 -->
<div id='div-gpt-ad-1452635568387-4' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-4'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-5 -->
<div id='div-gpt-ad-1452893776987-9' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-9'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-5 -->
<div id='div-gpt-ad-1452893776987-4' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-4'); });
</script>
</div><center></div></div>
<a class="find-business" href="https://www.nevadabusiness.com/nbm-business-directory/">Find a Nevada-Based Business</a>
<a class="submit-business" href="https://nevadabusiness.com/bcp">Submit Your Business</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-Articles-Pages-2 -->
<div id='div-gpt-ad-1452635568387-18' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-18'); });
</script>
</div><center></div>
		</div></section>
</aside></div><div class="home-content-intro"><section id="featured-post-54" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Features</h4>
<article class="post-38934 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-anthem-blue-cross-blue-shield tag-las-vegas-business tag-las-vegas-healthcare tag-nevada-business tag-nevada-healthcare tag-reno-business tag-reno-healthcare entry"><a href="https://www.nevadabusiness.com/2017/12/anthem-dedicated-improving-health-fellow-nevadans/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-50x50.jpg?x88125" class="entry-image attachment-post" alt="At Anthem, we’re dedicated to improving the health of our fellow Nevadans" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/12/anthem-dedicated-improving-health-fellow-nevadans/">At Anthem, we’re dedicated to improving the health of our fellow Nevadans</a></h2></header></article><article class="post-42667 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-bank-of-nevada entry"><a href="https://www.nevadabusiness.com/2017/12/bank-nevada-developing-banking-solutions-business-needs/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-50x50.jpg?x88125" class="entry-image attachment-post" alt="Bank of Nevada: Developing Banking Solutions for Your Business Needs" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/BON1-GettyImages-588266018-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/12/bank-nevada-developing-banking-solutions-business-needs/">Bank of Nevada: Developing Banking Solutions for Your Business Needs</a></h2></header></article><article class="post-42672 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-first-independent-bank entry"><a href="https://www.nevadabusiness.com/2017/12/first-independent-bank-developing-banking-solutions-business-needs/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-50x50.jpg?x88125" class="entry-image attachment-post" alt="First Independent Bank: Developing Banking Solutions for Your Business Needs" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/12/FIB1-GettyImages-660182950-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/12/first-independent-bank-developing-banking-solutions-business-needs/">First Independent Bank: Developing Banking Solutions for Your Business Needs</a></h2></header></article><article class="post-42129 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-first-independent-bank entry"><a href="https://www.nevadabusiness.com/2017/11/first-independent-bank-experienced-banking-counsel-practice/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-50x50.jpg?x88125" class="entry-image attachment-post" alt="First Independent Bank: Experienced Banking Counsel for Your Practice" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/11/FIB-image-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/11/first-independent-bank-experienced-banking-counsel-practice/">First Independent Bank: Experienced Banking Counsel for Your Practice</a></h2></header></article></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/NBM-Top-Sidebar -->
<div id='div-gpt-ad-1496084484508-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496084484508-0'); });
</script>
</div></center></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><span style="font-size: 20px; margin: 0; font-weight: bold; color: #fee300;">Get important updates from <em>Nevada Business Magazine</em>, directly to your inbox. <a class="button" style="padding: 6px 24px; margin-left: 10px; background-color: #fee300; color: #222; font-weight: 500;" href="https://www.nevadabusiness.com/email-subscription/">Subscribe</a></center></span></div>
		</div></section>
</div><div class="home-content-4"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Issues</h4>
			<div class="textwidget"><div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/12/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/12/NBMDecember2017ViewIssue-Home.jpg?x88125" /></a><br />
December 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/11/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/11/NBMNovember2017ViewIssue-Home.jpg?x88125" /></a><br />
November 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/10/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/10-17-cover-150w.jpg?x88125" /></a><br />
October 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/09/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/09/NBMSeptember2017ViewIssue-Home.jpg?x88125" /></a><br />
September 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/08/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/08/NBMAugust2017ViewIssue-Home.jpg?x88125" /></a><br />
August 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/07/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMJuly2017ViewIssue-Home.jpg?x88125" /></a><br />
July 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/06/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMJune2017ViewIssue.jpg?x88125" /></a><br />
June 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/05/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMMay2017ViewIssue-Home.jpg?x88125" alt="" width="150" height="195" /></a><br />
May 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/04/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/09/NBMApril2017ViewIssue-Home-1.jpg?x88125" /></a><br />
April 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/03/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMMainIssueMarch2017.jpg?x88125" /></a><br />
March 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/02/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/02/NBMFebruary2017MainCover.jpg?x88125" /></a><br />
February 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/01/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMViewIssueJanuary2017.jpg?x88125" /></a><br />
January 2017</p>
</div>
</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Industries</h4>
			<div class="textwidget"><div class="ind-arch"><a href="https://www.nevadabusiness.com/nevada-architects-engineers/">Architects &amp; Engineers</a></div>
<div class="ind-banking"><a href="https://www.nevadabusiness.com/nevada-banking/">Banking</a></div>
<div class="ind-cre"><a href="https://www.nevadabusiness.com/nevada-commercial-real-estate/">Commercial Real Estate</a></div>
<div class="ind-const"><a href="https://www.nevadabusiness.com/nevada-construction/">Construction</a></div>
<div class="ind-cu"><a href="https://www.nevadabusiness.com/nevada-credit-unions/">Credit Unions</a></div>
<div class="ind-econ-dev"><a href="https://www.nevadabusiness.com/nevada-economic-development/">Economic Development</a></div>
<div class="ind-edu"><a href="https://www.nevadabusiness.com/nevada-education/">Education</a></div>
<div class="ind-health"><a href="https://www.nevadabusiness.com/nevada-healthcare/">Healthcare</a></div>
<div class="ind-hr"><a href="https://www.nevadabusiness.com/nevada-human-resources/">Human Resources<br />
</a></div>
<div class="ind-ins"><a href="https://www.nevadabusiness.com/nevada-insurance/">Insurance</a></div>
<div class="ind-law"><a href="https://www.nevadabusiness.com/nevada-law/">Law</a></div>
<div class="ind-man"><a href="https://www.nevadabusiness.com/nevada-manufacturing/">Manufacturing</a></div>
<div class="ind-min"><a href="https://www.nevadabusiness.com/nevada-mining/">Mining</a></div>
<div class="ind-phil"><a href="https://www.nevadabusiness.com/nevada-philanthropy/">Philanthropy</a></div>
<div class="ind-re"><a href="https://www.nevadabusiness.com/nevada-residential-real-estate/">Residential Real Estate</a></div>
<div class="ind-rural"><a href="https://www.nevadabusiness.com/rural-nevada/">Rural Nevada</a></div>
<div class="ind-tax"><a href="https://www.nevadabusiness.com/nevada-tax-planning-accounting/">Tax Planning and Accounting</a></div>
<div class="ind-telecom"><a href="https://www.nevadabusiness.com/nevada-telecom/">Telecom</a></div>
<div class="ind-tour"><a href="https://www.nevadabusiness.com/nevada-tourism/">Tourism</a></div>
</div>
		</div></section>
</div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-5718613-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-1'); });
  </script>
</div>
<div id='div-gpt-ad-5718613-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-2'); });
  </script>
</div>
<div id='div-gpt-ad-5718613-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-3'); });
  </script>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><div align="center"><a href="https://nevadabusiness.com/new-subscriptions/subscribe.php" title="Subscribe">Subscribe</a> | <a href="https://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" title="Mobile App">Mobile App</a> | <a href="https://www.nevadabusiness.com/email-subscription/" title="E-mail Subscription">E-mail Subscription</a> | <a href="https://nevadabusiness.com/category/features/" title="Features">Features</a> | <a href="https://nevadabusiness.com/category/departments/" title="Departments">Departments</a> | <a href="https://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf?x88125" title="Advertise">Advertise</a> | <a href="https://nevadabusiness.com/events/" title="Events">Events</a> | <a href="https://nevadabusiness.com/contact-the-staff/" title="Contact">Contact</a> | <a href="http://www.linkedin.com/company/nevada-business-magazine?trk=hb_tab_compy_id_2596919" title="Facebook">LinkedIn</a> | <a href="http://www.facebook.com/NevadaBusinessMagazine" title="Facebook">Facebook</a> | <a href="https://twitter.com/nvbizmag" title="Twitter">Twitter</a> </div> Copyright &#x000A9;&nbsp;2017, Business Link LLC dba Nevada Business Magazine and Nevada Business Journal. <a href="https://www.nevadabusiness.com/?page_id=182">Privacy Policy</a> | <a href="https://www.nevadabusiness.com/?page_id=185">Terms & Conditions</a><br><a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a><br><img style="margin-top: 20px;"  src="https://nevadabusiness.com/wp-content/themes/magazine-pro/images/nbm-new-logo-white.png?x88125" alt="Nevada Business Footer Logo" /></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nevadabusinessmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadabusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/widget.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/position.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/menu.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/wp-a11y.min.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/suggest.min.js?x88125&amp;ver=1.1-20110113'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/mouse.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/slider.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/comment-reply.min.js?x88125&amp;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"f7deeaab10","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"f7deeaab10","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/wp-embed.min.js?x88125&amp;ver=4.9.1'></script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-2{background-color: #fbebc5;}
</style></body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)

 Served from: www.nevadabusiness.com @ 2017-12-02 05:36:49 by W3 Total Cache -->