<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Nevada Association of Employers presents “Supervisory Skills: Bootcamp”</title><meta name="viewport" content="width=device-width, initial-scale=1" />
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            		<script type="text/javascript">
		var ajaxurl = 'https://www.nevadabusiness.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nevada Association of Employers presents “Supervisory Skills: Bootcamp,” a comprehensive training program addressing areas that affect Nevada businesses."/>
<link rel="canonical" href="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/" />
<link rel="publisher" href="https://plus.google.com/Nevadabusiness/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nevada Association of Employers presents “Supervisory Skills: Bootcamp”" />
<meta property="og:description" content="Nevada Association of Employers presents “Supervisory Skills: Bootcamp,” a comprehensive training program addressing areas that affect Nevada businesses." />
<meta property="og:url" content="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/" />
<meta property="og:site_name" content="Nevada Business Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NevadaBusinessMagazine" />
<meta property="article:tag" content="Las Vegas business" />
<meta property="article:tag" content="Nevada Association of Employers" />
<meta property="article:tag" content="Nevada business" />
<meta property="article:section" content="Press Release Wire" />
<meta property="article:published_time" content="2017-10-20T10:26:29-07:00" />
<meta property="article:modified_time" content="2017-10-20T09:30:02-07:00" />
<meta property="og:updated_time" content="2017-10-20T09:30:02-07:00" />
<meta property="og:image" content="https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo.jpg" />
<meta property="og:image:secure_url" content="https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo.jpg" />
<meta property="og:image:width" content="1072" />
<meta property="og:image:height" content="1072" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.nevadabusiness.com\/","name":"Nevada Business Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nevadabusiness.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Feed" href="https://www.nevadabusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Comments Feed" href="https://www.nevadabusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Nevada Association of Employers presents “Supervisory Skills: Bootcamp” Comments Feed" href="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-530015-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-530015-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nevadabusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='https://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?x88125&amp;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://www.nevadabusiness.com/wp-content/themes/magazine-pro/style.css?x88125&amp;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x88125&amp;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?x88125&amp;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?x88125&amp;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?x88125&amp;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nevadabusiness.com/wp-includes/css/dashicons.min.css?x88125&amp;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/css/style.css?x88125&amp;ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?x88125&amp;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?x88125&amp;ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?x88125&amp;ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?x88125&amp;ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?x88125&amp;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nevadabusiness.com/wp-content/plugins/jetpack/css/jetpack.css?x88125&amp;ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/jquery.js?x88125&amp;ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?x88125&amp;ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.nevadabusiness.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x88125&amp;ver=6.2.3'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/js/front-end.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"8c32787086","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/core.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/plupload/plupload.full.min.js?x88125&amp;ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/plupload/handlers.min.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"8c32787086","ajaxurl":"https:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php?nonce=b522ac5608","flash_swf_url":"https:\/\/www.nevadabusiness.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?x88125&amp;ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/themes/genesis/lib/js/html5shiv.js?x88125&amp;ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/entry-date.js?x88125&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/responsive-menu.js?x88125&amp;ver=1.0.0'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/svgxuse.js?x88125&amp;ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.nevadabusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nevadabusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nevadabusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p6fGCT-aRN' />
<link rel="alternate" type="application/json+oembed" href="https://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F10%2Fnevada-association-of-employers-presents-supervisory-skills-bootcamp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F10%2Fnevada-association-of-employers-presents-supervisory-skills-bootcamp%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Nevada Association of Employers presents “Supervisory Skills: Bootcamp”" /><meta property="og:description" 	content="Nevada Association of Employers presents “Supervisory Skills: BOOTCAMP,” a comprehensive training program addressing areas that" /><meta property="og:image" 		content="https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-1024x1024.jpg" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nevadabusiness.com/?wordfence_logHuman=1&hid=1ECA1F928042EB6938F52EA21C922317');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://www.nevadabusiness.com/wp-content/themes/magazine-pro/images/favicon.ico?x88125" />
<link rel="pingback" href="https://www.nevadabusiness.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="NC_os-83w0gjbGT2Fm1x_1aQGclHifhqFIwd_sxky1A" />
<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
     var mapping1 = googletag.sizeMapping()
                            .addSize([1050, 200], [[728, 90], [728, 1800]])
                            .addSize([0, 0], [])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([692, 400], [[468,60],[692, 1826]])
                            .addSize([1050, 200], [])
                            .addSize([468, 400], [468,60])
                            .addSize([0, 0], [])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([468, 400], [[468, 60], [468, 2143]])
                            .addSize([692, 400], [])
                            .addSize([1050, 200], [])
                            .addSize([0, 0], [])
                            .build();

    var mapping4 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 50], [320, 2734]])
                            .addSize([1050, 200], [])
                            .addSize([692, 400], [])
                            .addSize([468, 400], [])
                            .build();
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[728,90]], 'div-gpt-ad-4686776-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[468,60]], 'div-gpt-ad-4686776-2')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[320,50]], 'div-gpt-ad-4686776-3')
                             .defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[728,90]], 'div-gpt-ad-5718613-1')
                              .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[468,60]], 'div-gpt-ad-5718613-2')
                              .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 6 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[320,50]], 'div-gpt-ad-5718613-3')
                              .defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag --><style type="text/css">.site-title a { background: url(https://www.nevadabusiness.com/wp-content/uploads/2015/02/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #1e4885 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-41775 single-format-standard custom-header header-image content-sidebar wpbdp-with-button-styles" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.nevadabusiness.com/">Nevada Business Magazine</a></p><p class="site-description" itemprop="description">The Decision Maker&#039;s Magazine</p></div><div class="widget-area header-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.nevadabusiness.com/2017/10/'> October 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/09/'> September 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/08/'> August 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/07/'> July 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/06/'> June 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/05/'> May 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/04/'> April 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/03/'> March 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/02/'> February 2017 </option>
	<option value='https://www.nevadabusiness.com/2017/01/'> January 2017 </option>
	<option value='https://www.nevadabusiness.com/2016/12/'> December 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/11/'> November 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/10/'> October 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/09/'> September 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/08/'> August 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/07/'> July 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/06/'> June 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/05/'> May 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/04/'> April 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/03/'> March 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/02/'> February 2016 </option>
	<option value='https://www.nevadabusiness.com/2016/01/'> January 2016 </option>
	<option value='https://www.nevadabusiness.com/2015/12/'> December 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/11/'> November 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/10/'> October 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/09/'> September 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/08/'> August 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/07/'> July 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/06/'> June 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/05/'> May 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/04/'> April 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/03/'> March 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/02/'> February 2015 </option>
	<option value='https://www.nevadabusiness.com/2015/01/'> January 2015 </option>
	<option value='https://www.nevadabusiness.com/2014/12/'> December 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/11/'> November 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/10/'> October 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/09/'> September 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/08/'> August 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/07/'> July 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/06/'> June 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/05/'> May 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/04/'> April 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/03/'> March 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/02/'> February 2014 </option>
	<option value='https://www.nevadabusiness.com/2014/01/'> January 2014 </option>
	<option value='https://www.nevadabusiness.com/2013/12/'> December 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/11/'> November 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/10/'> October 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/09/'> September 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/08/'> August 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/07/'> July 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/06/'> June 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/05/'> May 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/04/'> April 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/03/'> March 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/02/'> February 2013 </option>
	<option value='https://www.nevadabusiness.com/2013/01/'> January 2013 </option>
	<option value='https://www.nevadabusiness.com/2012/12/'> December 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/11/'> November 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/10/'> October 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/09/'> September 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/08/'> August 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/07/'> July 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/06/'> June 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/05/'> May 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/04/'> April 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/03/'> March 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/02/'> February 2012 </option>
	<option value='https://www.nevadabusiness.com/2012/01/'> January 2012 </option>
	<option value='https://www.nevadabusiness.com/2011/12/'> December 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/11/'> November 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/10/'> October 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/09/'> September 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/08/'> August 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/07/'> July 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/06/'> June 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/05/'> May 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/04/'> April 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/03/'> March 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/02/'> February 2011 </option>
	<option value='https://www.nevadabusiness.com/2011/01/'> January 2011 </option>
	<option value='https://www.nevadabusiness.com/2010/12/'> December 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/11/'> November 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/10/'> October 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/09/'> September 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/08/'> August 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/07/'> July 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/06/'> June 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/05/'> May 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/04/'> April 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/03/'> March 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/02/'> February 2010 </option>
	<option value='https://www.nevadabusiness.com/2010/01/'> January 2010 </option>
	<option value='https://www.nevadabusiness.com/2009/12/'> December 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/11/'> November 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/10/'> October 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/09/'> September 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/08/'> August 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/07/'> July 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/06/'> June 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/05/'> May 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/04/'> April 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/03/'> March 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/02/'> February 2009 </option>
	<option value='https://www.nevadabusiness.com/2009/01/'> January 2009 </option>
	<option value='https://www.nevadabusiness.com/2008/12/'> December 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/11/'> November 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/10/'> October 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/09/'> September 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/08/'> August 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/07/'> July 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/06/'> June 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/05/'> May 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/04/'> April 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/03/'> March 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/02/'> February 2008 </option>
	<option value='https://www.nevadabusiness.com/2008/01/'> January 2008 </option>
	<option value='https://www.nevadabusiness.com/2007/12/'> December 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/11/'> November 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/10/'> October 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/09/'> September 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/08/'> August 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/07/'> July 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/06/'> June 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/05/'> May 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/04/'> April 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/03/'> March 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/02/'> February 2007 </option>
	<option value='https://www.nevadabusiness.com/2007/01/'> January 2007 </option>
	<option value='https://www.nevadabusiness.com/2006/12/'> December 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/11/'> November 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/10/'> October 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/09/'> September 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/08/'> August 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/07/'> July 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/06/'> June 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/05/'> May 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/04/'> April 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/03/'> March 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/02/'> February 2006 </option>
	<option value='https://www.nevadabusiness.com/2006/01/'> January 2006 </option>
	<option value='https://www.nevadabusiness.com/2005/12/'> December 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/11/'> November 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/10/'> October 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/09/'> September 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/08/'> August 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/07/'> July 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/06/'> June 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/05/'> May 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/04/'> April 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/03/'> March 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/02/'> February 2005 </option>
	<option value='https://www.nevadabusiness.com/2005/01/'> January 2005 </option>
	<option value='https://www.nevadabusiness.com/2004/12/'> December 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/11/'> November 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/10/'> October 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/09/'> September 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/08/'> August 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/07/'> July 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/06/'> June 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/05/'> May 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/04/'> April 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/03/'> March 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/02/'> February 2004 </option>
	<option value='https://www.nevadabusiness.com/2004/01/'> January 2004 </option>
	<option value='https://www.nevadabusiness.com/2003/12/'> December 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/11/'> November 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/10/'> October 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/09/'> September 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/08/'> August 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/07/'> July 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/06/'> June 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/05/'> May 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/04/'> April 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/03/'> March 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/02/'> February 2003 </option>
	<option value='https://www.nevadabusiness.com/2003/01/'> January 2003 </option>
	<option value='https://www.nevadabusiness.com/2002/12/'> December 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/11/'> November 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/10/'> October 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/09/'> September 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/08/'> August 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/07/'> July 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/06/'> June 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/05/'> May 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/04/'> April 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/03/'> March 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/02/'> February 2002 </option>
	<option value='https://www.nevadabusiness.com/2002/01/'> January 2002 </option>
	<option value='https://www.nevadabusiness.com/2001/12/'> December 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/11/'> November 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/10/'> October 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/09/'> September 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/08/'> August 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/07/'> July 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/06/'> June 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/05/'> May 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/04/'> April 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/03/'> March 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/02/'> February 2001 </option>
	<option value='https://www.nevadabusiness.com/2001/01/'> January 2001 </option>
	<option value='https://www.nevadabusiness.com/2000/12/'> December 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/11/'> November 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/10/'> October 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/09/'> September 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/08/'> August 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/07/'> July 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/06/'> June 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/05/'> May 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/04/'> April 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/02/'> February 2000 </option>
	<option value='https://www.nevadabusiness.com/2000/01/'> January 2000 </option>
	<option value='https://www.nevadabusiness.com/1999/12/'> December 1999 </option>
	<option value='https://www.nevadabusiness.com/1999/11/'> November 1999 </option>

		</select>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:j1jgihttl7s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="https://www.nevadabusiness.com/email-subscription/" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/NevadaBusinessMagazine" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/nvbizmag/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/2596919?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1430350556406%2Ctas%3Anevada%20business%20magazine" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/nvbizmag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg?x88125#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8" target="_blank"><img src="https://nevadabusiness.com/wp-content/themes/magazine-pro/images/app.png?x88125" alt="Available in the iTuness App Store" style=" height: 40px;" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&hl=en">
  <img style="height:40px;" alt="Android app on Google Play"  src="https://nevadabusiness.com/wp-content/themes/magazine-pro/images/google-play-badge.png?x88125" />
</a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-nav-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="https://www.nevadabusiness.com/subscriptions/" itemprop="url"><span itemprop="name">Subscriptions</span></a>
<ul  class="sub-menu">
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24612"><a href="https://www.nevadabusiness.com/subscriptions/print-subscription/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href="https://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" itemprop="url"><span itemprop="name">Mobile App</span></a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="https://www.nevadabusiness.com/email-subscription/" itemprop="url"><span itemprop="name">Email</span></a></li>
</ul>
</li>
<li id="menu-item-24606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24606"><a href="https://www.nevadabusiness.com/features/" itemprop="url"><span itemprop="name">Features</span></a>
<ul  class="sub-menu">
	<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="https://www.nevadabusiness.com/2017/10/" itemprop="url"><span itemprop="name">New This Month</span></a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="https://www.nevadabusiness.com/view-issues-2017/" itemprop="url"><span itemprop="name">Past Issues (PDF)</span></a></li>
	<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="https://www.nevadabusiness.com/category/features/cover-story/" itemprop="url"><span itemprop="name">Cover Stories</span></a></li>
	<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30650"><a href="https://www.nevadabusiness.com/category/features/feature-story/" itemprop="url"><span itemprop="name">Feature Stories</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.nevadabusiness.com/category/features/industry-focus/" itemprop="url"><span itemprop="name">Industry Focus</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="https://www.nevadabusiness.com/category/features/building-nevada/" itemprop="url"><span itemprop="name">Building Nevada</span></a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://www.nevadabusiness.com/category/features/special-reports/" itemprop="url"><span itemprop="name">Special Reports</span></a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="https://www.nevadabusiness.com/category/features/red-report/" itemprop="url"><span itemprop="name">ReD Report</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408"><a href="https://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-34579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34579"><a href="https://www.nevadabusiness.com/nevada-industries/" itemprop="url"><span itemprop="name">Nevada Industries</span></a></li>
</ul>
</li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24603"><a href="https://www.nevadabusiness.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul  class="sub-menu">
	<li id="menu-item-24599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24599"><a href="https://www.nevadabusiness.com/opinion/" itemprop="url"><span itemprop="name">A Matter of Opinion</span></a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.nevadabusiness.com/category/departments/around-the-state/" itemprop="url"><span itemprop="name">Around the State</span></a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://www.nevadabusiness.com/category/departments/ask-the-expert/" itemprop="url"><span itemprop="name">Ask the Expert</span></a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.nevadabusiness.com/category/departments/business-indicators/" itemprop="url"><span itemprop="name">Business Indicators</span></a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.nevadabusiness.com/category/departments/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.nevadabusiness.com/category/departments/commercial-re-report/" itemprop="url"><span itemprop="name">Commercial RE Report</span></a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://www.nevadabusiness.com/category/departments/crossfire/" itemprop="url"><span itemprop="name">Crossfire</span></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.nevadabusiness.com/category/departments/face-to-face/" itemprop="url"><span itemprop="name">Face to Face</span></a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://www.nevadabusiness.com/category/departments/free-market-watch/" itemprop="url"><span itemprop="name">Free Market Watch</span></a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.nevadabusiness.com/category/departments/inside-politics/" itemprop="url"><span itemprop="name">Inside Politics</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://www.nevadabusiness.com/category/departments/power-of-attorney/" itemprop="url"><span itemprop="name">Power of Attorney</span></a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="https://www.nevadabusiness.com/category/departments/profit-loss/" itemprop="url"><span itemprop="name">Profit &#038; Loss</span></a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4783"><a href="https://www.nevadabusiness.com/category/departments/speaking-for-nevada/" itemprop="url"><span itemprop="name">Speaking for Nevada</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://www.nevadabusiness.com/category/departments/tech-knowledge-me/" itemprop="url"><span itemprop="name">Tech.knowledge.me</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.nevadabusiness.com/category/departments/the-last-word/" itemprop="url"><span itemprop="name">The Last Word</span></a></li>
	<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="https://www.nevadabusiness.com/category/departments/vital-signs/" itemprop="url"><span itemprop="name">Vital Signs</span></a></li>
</ul>
</li>
<li id="menu-item-29029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29029"><a href="https://www.nevadabusiness.com/wp-content/uploads/2017/08/2018-NBM-Planning-Calendar-2.pdf?x88125" itemprop="url"><span itemprop="name">Planning Calendar</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="https://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul  class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29235"><a href="https://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.nevadabusiness.com/advertising/advertising-staff/" itemprop="url"><span itemprop="name">Advertising Staff</span></a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="https://www.nevadabusiness.com/advertising/submission-requirements/" itemprop="url"><span itemprop="name">Submission Requirements</span></a></li>
	<li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14683"><a href="https://www.nevadabusiness.com/advertising/nbmobi/" itemprop="url"><span itemprop="name">Online Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-711"><a href="https://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="https://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">NBM Events</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="https://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="https://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul  class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact the Staff</span></a></li>
	<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="https://www.nevadabusiness.com/contact-form/" itemprop="url"><span itemprop="name">Contact Form</span></a></li>
</ul>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3473"><a href="https://www.nevadabusiness.com/connect/" itemprop="url"><span itemprop="name">Connect</span></a>
<ul  class="sub-menu">
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="https://www.nevadabusiness.com/nbm-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4207"><a href="https://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="https://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="https://www.nevadabusiness.com/nbm-business-directory/submit-listings/" itemprop="url"><span itemprop="name">Submit Listing</span></a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="https://www.nevadabusiness.com/nevada-business-magazine-press-release-wire/" itemprop="url"><span itemprop="name">Post Press Release</span></a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a href="https://www.nevadabusiness.com/event-submission/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://www.nevadabusiness.com/bcp/" itemprop="url"><span itemprop="name">Sign Up</span></a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3477"><a href="https://www.nevadabusiness.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="above-content"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-4686776-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-1'); });
  </script>
</div>
<div id='div-gpt-ad-4686776-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-2'); });
  </script>
</div>
<div id='div-gpt-ad-4686776-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-3'); });
  </script>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.nevadabusiness.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.nevadabusiness.com/category/press-release-wire/" itemprop="item"><span itemprop="name">Press Release Wire</span></a></span> <span aria-label="breadcrumb separator">/</span> Nevada Association of Employers presents “Supervisory Skills: Bootcamp”</div><div class="before-entry"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#214783; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//nevadabusiness.us15.list-manage.com/subscribe/post?u=ecf7d8d5384ee3890bb597b52&amp;id=166d4ec87d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily PR Updates</h2>
<p>Enter your email address below to receive daily updates from the Nevada News & PR Wire directly to your inbox!</p>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ecf7d8d5384ee3890bb597b52_166d4ec87d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div></section>
</div><article class="post-41775 post type-post status-publish format-standard has-post-thumbnail category-press-release-wire tag-las-vegas-business tag-nevada-association-of-employers tag-nevada-business entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Nevada Association of Employers presents “Supervisory Skills: Bootcamp”</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-20T10:26:29+00:00">October 20, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.nevadabusiness.com/author/bpadlv/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Press Release Wire</span></a></span> <span class="entry-comments-link"><a href="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/#respond"><span class="dsq-postid" data-dsqidentifier="41775 https://www.nevadabusiness.com/?p=41775">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F10%2Fnevada-association-of-employers-presents-supervisory-skills-bootcamp%2F&t=Nevada+Association+of+Employers+presents+%E2%80%9CSupervisory+Skills%3A+Bootcamp%E2%80%9D" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Nevada+Association+of+Employers+presents+%E2%80%9CSupervisory+Skills%3A+Bootcamp%E2%80%9D&url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F10%2Fnevada-association-of-employers-presents-supervisory-skills-bootcamp%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F10%2Fnevada-association-of-employers-presents-supervisory-skills-bootcamp%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><img class="alignright size-medium wp-image-41774" src="https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-300x300.jpg?x88125" alt="Nevada Association of Employers presents “Supervisory Skills: Bootcamp,” a comprehensive training program addressing areas that affect Nevada businesses." width="300" height="300" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-300x300.jpg 300w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-768x768.jpg 768w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-1024x1024.jpg 1024w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-500x500.jpg 500w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo-128x128.jpg 128w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/Logo.jpg 1072w" sizes="(max-width: 300px) 100vw, 300px" />Nevada Association of Employers presents “Supervisory Skills: BOOTCAMP,” a comprehensive training program addressing areas that affect Nevada businesses the most. The one-day training bootcamp covers the essentials – what supervisors and managers need to know to mitigate the risks of running a business and managing employees. Topics covered include employment law, workplace harassment, wage and hour, discipline and discharge, and reasonable suspicion.</p>
<p>The program is designed for current supervisors and managers, new human resources professionals, small business owners, and those who would like a better understanding of the rights and obligations of being an employer in Nevada.</p>
<p>To register or for more information, visit<br />
www.nevadaemployers.org</p>
<p>When: Tuesday, Nov. 7, 9 a.m. – 3 p.m.</p>
<p>Where: 175 E. Reno Ave., Ste. C<br />
Las Vegas, Nevada 89119</p>
<p>About Nevada Association of Employers<br />
Since 1938, the Nevada Association of Employers (NAE) has been providing Nevada businesses with services and support that help them successfully operate and grow their businesses. NAE provides human resources services, government affairs support, employment law consulting, research, training, surveys and other services to more than 400 employers throughout Nevada. NAE benefits Nevada businesses big and small, in a wide variety of industries with different needs. Visit www.nevadaemployers.org</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/"
    dc:identifier="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/"
    dc:title="Nevada Association of Employers presents “Supervisory Skills: Bootcamp”"
    trackback:ping="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.nevadabusiness.com/category/press-release-wire/" rel="category tag">Press Release Wire</a></span> <span class="entry-tags">Tagged With: <a href="https://www.nevadabusiness.com/tag/las-vegas-business/" rel="tag">Las Vegas business</a>, <a href="https://www.nevadabusiness.com/tag/nevada-association-of-employers/" rel="tag">Nevada Association of Employers</a>, <a href="https://www.nevadabusiness.com/tag/nevada-business/" rel="tag">Nevada business</a></span></p></footer></article>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/';
var disqus_identifier = '41775 https://www.nevadabusiness.com/?p=41775';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nevadabusinessmag';
var disqus_title = "Nevada Association of Employers presents “Supervisory Skills: Bootcamp”";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=41775';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-articles-pages-1 -->
<div id='div-gpt-ad-1452635568387-17' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-17'); });
</script>
</div><center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Business Connection</h4>
			<div class="textwidget"><div id="bcp-buttons"><a class="login" title="Log in to the Nevada Business Connection" href="https://nevadabusiness.com/wp-login.php">Login</a> <a class="signup" title="Sign up for the Nevada Business Connection Package" href="https://nevadabusiness.com/bcp">Sign Up</a></div></div>
		</div></section>
<section id="sg_jquery_scroller_widget-4" class="widget sg_jquery_scroller_widget_plugin_class"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.nevadabusiness.com/category/press-release-wire/">Nevada News &#038; PR Wire</a></h4>
<style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller14 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 95%;  /* 100%; */
        height: 270px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller14').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller14">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/take-action-nevada-petition-to-prevent-gun-violence/">Take Action Nevada Petition To Prevent Gun Violence</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/4th-annual-st-jude-against-all-odds-poker-tournament-on-nov-3-to-benefit-children-battling-cancer-other-life-threatening-diseases-at-st-jude-childrens-research-hospital/">4th annual “St. Jude Against All Odds” poker tournament on Nov. 3 to benefit  children battling cancer, other life-threatening diseases at St. Jude Children’s Research Hospital®</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/sunrise-childrens-foundation-celebrates-25-years-with-anniversary-gala-10-21/">Sunrise Children’s Foundation Celebrates 25 Years with Anniversary Gala, 10.21</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nevada-association-of-employers-presents-supervisory-skills-bootcamp/">Nevada Association of Employers presents “Supervisory Skills: Bootcamp”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/dickson-realty-hosts-leadership-council/">Dickson Realty Hosts Leadership Council</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/hemophilia-walks-in-las-vegas-and-reno-raise-64000-for-nevadas-inherited-bleeding-disorders-community/">Hemophilia Walks in Las Vegas and Reno Raise $64,000 for Nevada’s Inherited Bleeding Disorders Community</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nevada-state-bank-names-michael-hines-vice-presidentbranch-manager-for-pahrump-station-branch/">Nevada State Bank names Michael Hines  vice president/branch manager for Pahrump Station branch</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/sr-construction-announces-new-additions-to-the-company/">SR Construction Announces New Additions to the Company</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nvars-global-business-council-goes-gold-earns-national-honor/">NVAR’s Global Business Council Goes Gold, Earns National Honor</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/workforce-connections-announces-nevada-day-super-hiring-event-on-october-25-2017-at-boulevard-mall/">Workforce Connections Announces Nevada Day Super Hiring Event on October 25, 2017 at Boulevard Mall</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/world-famous-las-vegas-stirling-club-goes-to-auction-november-6/">World-Famous Las Vegas Stirling Club Goes to Auction November 6</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/noble-studios-hosts-free-digital-marketing-workshop-for-nonprofits/">Noble Studios Hosts Free Digital Marketing Workshop for Nonprofits</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nevada-cancer-specialists-adds-three-new-health-care-providers/">Nevada Cancer Specialists Adds Three New Health Care Providers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/schmitt-silva-elected-to-ncet-board/">Schmitt, Silva elected to NCET board</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/national-association-of-realtors-honors-glvars-global-business-committee/">National Association of Realtors honors GLVAR’s Global Business Committee</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/childrens-dentistry-holds-halloween-candy-drive-for-troops-overseas/">Children&#8217;s Dentistry Holds Halloween Candy Drive for Troops Overseas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/naiop-southern-nevada-presents-the-greatest-show-on-earth-bus-tour/">NAIOP Southern Nevada presents “The Greatest Show on Earth!” Bus Tour</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/dermody-properties-names-jeff-zygler-leader-of-national-e-commerce-initiative/">Dermody Properties Names Jeff Zygler Leader of National E-Commerce Initiative</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/the-renosparks-association-of-realtors-honors-angelica-reyes-with-spotlight-of-excellence-award/">The Reno/Sparks Association of REALTORS® Honors Angelica Reyes With Spotlight of Excellence Award</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/grand-canyon-development-partners-and-simmons-group-host-holiday-drive-to-benefit-southern-nevada-children-first/">Grand Canyon Development Partners and Simmons Group host  Holiday Drive to benefit Southern Nevada Children First</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/reno-bites-week-chef-showdown-champion-crowned/">Reno Bites Week Chef Showdown Champion Crowned</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/dermody-properties-leases-210700-sf-in-seattle-to-international-appliance-manufacturer/">Dermody Properties Leases 210,700 SF in Seattle to International Appliance Manufacturer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/odyssey-real-estate-capital-acquires-class-suburban-building-city-center-west/">Odyssey Real Estate Capital Acquires Class A  Suburban Building At City Center West</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/sierra-vista-high-school-opens-project-150-resource-room/">Sierra Vista High School opens the Project 150 Resource Room</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/nevada-state-bank-hosting-food-drive-to-benefit-the-las-vegas-rescue-mission/">Nevada State Bank hosting food drive to benefit the Las Vegas Rescue Mission</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/enjoy-national-pasta-day-pasta-flight-bootlegger-italian-bistro/">Enjoy National Pasta Day with a Pasta Flight at the Bootlegger Italian Bistro</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/behind-vegas-ice-episode-10-puck-drops-vegas-airs-oct-18-exclusively-yurview-las-vegas/">Behind the Vegas Ice Episode 10 &#8220;The Puck Drops in Vegas&#8221; airs Oct 18 exclusively on YurView Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/calv-elects-2018-board-led-incoming-president-christopher-mcgarey/">CALV elects 2018 board, led by incoming President Christopher McGarey</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/naiop-southern-nevada-presents-move-dirt-best-land-business/">NAIOP Southern Nevada presents “Move Some Dirt with the Best in Land Business”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/boys-girls-clubs-western-nevada-luau-nets-record-17-percent-2017-operating-costs/">Boys &#038; Girls Clubs of Western Nevada Luau nets record 17 percent of 2017 operating costs</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/wgu-offers-200000-in-scholarships-to-help-build-the-workforce-for-the-future/">WGU Offers $200,000 in Scholarships to Help Build the Workforce for the Future</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/remsa-hosts-free-community-car-seat-safety-checkpoint/">REMSA Hosts Free Community Car Seat Safety Checkpoint</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/barnes-noble-hosts-book-tober-fair-to-benefit-washoe-casa-foundation/">Barnes &amp; Noble Hosts Book-tober Fair to Benefit Washoe CASA Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/lipson-neilson-attorney-sandra-glazier-on-faculty-of-the-43rd-notre-dame-tax-and-estate-planning-institute/">Lipson Neilson Attorney Sandra Glazier on Faculty of the 43rd Notre Dame Tax and Estate Planning Institute</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/corporate-vision-magazine-awards-120-west-strategic-communications/">Corporate Vision Magazine Awards 120 West Strategic Communications</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/jaime-cruz-named-new-workforce-connections-executive-director/">Jaime Cruz Named New Workforce Connections Executive Director</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/legal-aid-center-of-southern-nevada-and-state-bar-of-nevada-join-forces-to-provide-free-legal-assistance-for-civil-matters-to-victims-families-of-oct-1-tragedy/">Legal Aid Center of Southern Nevada and State Bar of Nevada Join Forces to Provide Free Legal Assistance for Civil Matters to Victims, Families of Oct. 1 Tragedy</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/bank-of-nevada-president-rachelle-crupi-selected-as-vegas-gives-honoree/">Bank of Nevada President Rachelle Crupi Selected as Vegas GIVES Honoree</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/henderson-based-americana-holdings-merges-with-palm-springs-real-estate-firm/">Henderson based Americana Holdings Merges With Palm Springs Real Estate Firm</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/contractors-board-executive-officer-appointed-to-nevadas-core-team-for-upcoming-national-licensing-consortium/">Contractors Board Executive Officer Appointed To Nevada&#8217;s Core Team For Upcoming National Licensing Consortium</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/commercial-real-estate-market-seeing-more-construction-lower-vacancy-rates/">Commercial Real Estate Market Seeing More Construction, Lower Vacancy Rates</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/first-independent-bank-collecting-winter-coats-for-children-in-need-through-october/">First Independent Bank Collecting Winter Coats for Children In Need Through October</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/great-basin-brewing-co-helps-brew-better-world-october-beerd-science-series/">Great Basin Brewing Co. Helps Brew Up a  Better World with October Beer’d Science Series</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/rsar-releases-2017-third-quarterseptember-existing-home-sales-report/">RSAR Releases 2017 Third Quarter/September Existing Home Sales Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/local-home-prices-keep-climbing-while-sales-stabilize-in-september/">Local Home Prices Keep Climbing, While Sales Stabilize in September</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/city-of-henderson-ward-ii-councilman-dan-shaw-wins-award-from-nevada-chapter-of-the-american-planning-association/">City of Henderson Ward II Councilman Dan Shaw Wins Award from Nevada Chapter of the American Planning Association</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/las-vegas-philharmonic-alters-october-14-concert-program-honor-grieving-community/">Las Vegas Philharmonic Alters October 14 Concert Program to Honor Grieving Community</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/southern-highlands-charitable-foundation-raises-15k-operation-warm-heart/">Southern Highlands Charitable Foundation Raises $15K for Operation Warm Heart</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/chef-clint-jolly-travels-to-world-forum-of-mexican-gastronomy/">Chef Clint Jolly Travels To World Forum Of Mexican Gastronomy</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/sports-medicine-specialist-and-surgeon-caleb-pinegar-d-o-joins-crovetti-orthopaedics-sports-medicine-in-nevada/">Sports Medicine Specialist and Surgeon, Caleb Pinegar, D.O.,  Joins Crovetti Orthopaedics &amp; Sports Medicine in Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/health-care-leaders-to-speak-at-2017-nevada-health-care-forum-in-las-vegas/">Health Care Leaders to Speak at 2017 Nevada Health Care Forum in Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/behind-the-vegas-ice-episode-p-the-first-game-the-first-goal-airs-sept-28-exclusively-on-yurview-las-vegas/">Behind the Vegas Ice Episode p &#8220;The First Game, The First Goal&#8221; airs Sept. 28 exclusively on YurView Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/cox-provides-free-access-to-hotspots-throughout-las-vegas-valley/">Cox Provides Free Access to Hotspots throughout Las Vegas Valley</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/more-than-750-students-attend-northern-nevada-construction-career-day/">More than 750 students attend Northern Nevada Construction Career Day</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/10/simmons-group-ceo-ann-simmons-nicholson-to-speak-at-global-gaming-expo-on-oct-2/">Simmons Group CEO Ann Simmons-Nicholson to Speak at Global Gaming Expo on Oct. 2</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/bank-of-nevadas-bill-paredes-completes-leadership-las-vegas-program/">Bank of Nevada’s Bill Paredes Completes Leadership Las Vegas Program</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/henderson-chamber-names-hunter-foundation-manager/">Henderson Chamber names Hunter Foundation Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/dc-building-group-completes-faith-lutheran-school-classroom-expansion/">DC Building Group Completes Faith Lutheran School Classroom Expansion</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/lipson-neilson-cole-seltzer-garin-p-c-hosts-annual-blood-drive-to-support-united-blood-services/">Lipson, Neilson, Cole, Seltzer, Garin, P.C. Hosts Annual Blood Drive to Support United Blood Services</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/second-start-names-san-jose-attorney-andrew-m-phillips-to-board/">Second Start Names San Jose Attorney Andrew M. Phillips to Board</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/share-the-coffee-love-at-dunkin-donuts-on-national-coffee-day-buy-one-hot-coffee-get-a-second-hot-coffee-for-free/">Share the Coffee Love at Dunkin’ Donuts on National Coffee Day: Buy One Hot Coffee, Get a Second Hot Coffee for Free</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/the-famous-l-a-based-canters-deli-to-open-at-tivoli-village-near-summerlin-september-28th/">The famous L.A.-based Canter’s Deli to open at Tivoli Village near Summerlin September 28th</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/industry-leader-soozi-jones-walker-named-calv-member-of-the-year/">Industry leader Soozi Jones Walker named CALV Member of the Year</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/oct-19-henderson-chamber-workshop-to-address-new-laws-created-this-legislative-session-how-they-affect-local-businesses/">Oct. 19 Henderson Chamber workshop to address new laws created this legislative session, how they affect local businesses</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/university-orthopaedics-spine-hires-new-pediatric-orthopaedic-surgeon/">University Orthopaedics &amp; Spine Hires New Pediatric Orthopaedic Surgeon</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/bp-hires-sabrina-fabrizio-as-new-account-coordinator/">B&amp;P hires Sabrina Fabrizio as new account coordinator</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/urology-specialists-of-nevada-welcomes-jeffrey-r-wilson-md/">Urology Specialists of Nevada welcomes Jeffrey R. Wilson, MD</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/family-fur-fun-festival-celebrates-pets-and-the-lives-of-rescued-animals-on-oct-14-halloween-pet-costume-contest-and-adoption-opportunities/">Family, Fur &amp; Fun Festival Celebrates Pets  and the Lives of Rescued Animals on Oct. 14 &#8212; Halloween Pet Costume Contest and Adoption Opportunities &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/trosper-communications-welcomes-new-social-media-manager/">Trosper Communications Welcomes New Social Media Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/join-the-road-trip-with-reno-bites-week-2017/">Join The Road Trip With Reno Bites Week 2017</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/smiths-clicklist-online-grocery-ordering-service-to-launch-home-delivery-in-las-vegas/">Smith’s ClickList Online Grocery Ordering Service to Launch Home Delivery in Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/foundation-assisting-seniors-hosts-basket-raffle/">Foundation Assisting Seniors Hosts Basket Raffle</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/remsa-coo-honored-with-leadership-award-at-pinnacle-ems-forum/">REMSA COO Honored With Leadership Award at Pinnacle EMS Forum</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/newmark-knight-frank-represents-seller-in-the-sale-of-stephanie-promenade-a-large-retail-shopping-center-located-in-henderson/">Newmark Knight Frank Represents Seller in the Sale of Stephanie Promenade, a Large Retail Shopping Center Located in Henderson</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/hirschi-masonry-announces-construction-underway-for-residential-project/">Hirschi Masonry Announces Construction Underway for Residential Project</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/join-naiop-southern-nevada-for-its-social-event-of-the-year-oktoberfest/">Join NAIOP Southern Nevada for its social event of the year, Oktoberfest</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/nevada-state-bank-wins-gold-in-best-of-reno/">Nevada State Bank wins Gold in Best of Reno</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/trosper-communications-names-new-assistant-account-executive/">Trosper Communications Names New Assistant Account Executive</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/develop-grow-and-prosper-learning-the-tricks-and-trade-of-small-businesses-ncet-is-hosting-its-12th-annual-small-business-expo/">Develop, Grow, and Prosper: Learning the Tricks and Trade of Small Businesses NCET is Hosting its 12th Annual Small Business Expo</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/nevada-realtors-elect-new-officers-for-2018-led-by-2018-nvar-president-heidi-kasama-and-name-greg-martin-realtor-of-the-year/">Nevada REALTORS® elect new officers for 2018, led by  2018 NVAR President Heidi Kasama, and name Greg Martin REALTOR® of the Year</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/remsa-launches-new-website/">REMSA Launches New Website</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/glvar-announces-newly-elected-officers-and-board-members-for-2018/">GLVAR Announces Newly Elected Officers and Board Members for 2018</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/sr-construction-names-bob-cunningham-vice-president-business-development-marketing/">SR Construction Names Bob Cunningham as  Vice President of Business Development and Marketing</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/neighbors-assisting-neighbors-to-host-5th-annual-pancake-breakfast/">Neighbors Assisting Neighbors to Host 5th Annual Pancake Breakfast</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/hirschi-masonry-announces-work-on-large-scale-residential-project/">Hirschi Masonry Announces Work on Large-Scale Residential Project</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/last-friday-cruises-into-water-street-by-kicking-off-hendersons-water-street-car-show-with-an-official-cruise-featuring-hot-rods-classics-muscle-cars-celebrity-food-fights-and-even-a-tiara/">Last Friday Cruises Into Water Street By Kicking Off Henderson&#8217;s Water Street Car Show With An Official &#8220;Cruise&#8221; Featuring Hot Rods, Classics, Muscle Cars, Celebrity Food Fights and Even A Tiara!</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/organization-protecting-those-who-serve-receives-donation-from-las-vegas-engineers/">Organization Protecting Those Who Serve Receives Donation From Las Vegas Engineers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/champagne-pediatric-dentistry-welcomes-dr-hans-peter-gray/">Champagne Pediatric Dentistry Welcomes Dr. Hans Peter Gray</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/henderson-chamber-workshop-marijuana-and-the-workplace/">Henderson Chamber workshop: ‘Marijuana and the Workplace’</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/gostin-presents-marketing-workshops-at-ncet-expo/">Gostin Presents Marketing Workshops At NCET EXPO</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/hurricane-help-just-a-download-away/">Hurricane Help Just A Download Away</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/nevada-state-contractors-board-joins-local-agencies-and-industry-groups-to-hold-disaster-preparedness-kit-drive/">Nevada State Contractors Board Joins Local Agencies and Industry Groups to Hold Disaster Preparedness Kit Drive</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/coffee-with-casa-helps-potential-volunteers-learn-more-about-children-in-washoe-county-foster-care/">Coffee With CASA Helps Potential Volunteers Learn More About Children in Washoe County Foster Care</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/smiths-and-feeding-america-team-up-for-the-second-year-to-fight-influenza-and-hunger-with-one-shot-one-meal-campaign/">Smith’s and Feeding America Team Up for the Second Year to Fight Influenza and Hunger with One Shot, One Meal Campaign</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/storybook-homes-donates-500000-to-the-long-term-follow-up-clinic-for-childhood-cancer-survivors/">Storybook Homes Donates $500,000 to the Long-Term Follow-Up Clinic for Childhood Cancer Survivors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/sampson-named-afterschool-ambassador-for-policy-making-efforts-in-washington/">Sampson named Afterschool Ambassador for policy-making efforts in Washington</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/rtp-prepares-to-reopen-thermoplastics-plant-in-dayton-shaheen-beauchamp-builders-manages-120000-sq-ft-renovation/">RTP Prepares to Reopen Thermoplastics Plant in Dayton, Shaheen Beauchamp Builders Manages 120,000 sq. ft. Renovation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/dc-building-group-completes-new-american-leadership-academy-charter-school-in-north-las-vegas/">DC Building Group Completes New American Leadership Academy Charter School in North Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/remsa-invites-community-to-free-car-seat-check-point-during-child-passenger-safety-week/">REMSA Invites Community to Free Car Seat Check Point During Child Passenger Safety Week</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="https://www.nevadabusiness.com/2017/09/women-infants-children-wic-health-and-nutrition-fair-sept-15-chef-antonio-nunez-cooking-demonstration-with-health-vendors/">Women, Infants &amp; Children (WIC) Health and Nutrition Fair, Sept. 15  Chef Antonio Nunez Cooking Demonstration with Health Vendors</a>
                        </p>
                                                                            </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="https://www.nevadabusiness.com/category/press-release-wire/">&nbsp;</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></section>
<section id="gce_widget-4" class="widget widget_gce_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Calendar</h4>
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="21047" data-timezone="America/Los_Angeles" data-offset="-25200" data-week-start="1" data-calendar-start="1508482800" data-calendar-end="1509231600" data-events-first="1498489200" data-events-last="1509231600"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1508344200" data-next="1509231600" data-heading-small="Oct 2017" data-heading-large="October 2017"><div class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1508344200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">METALCON</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1508344200" data-event-format="F j, Y" itemprop="startDate" content="2017-10-18T09:30:00-07:00">October 18, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1508344200" data-event-format="g:i a" itemprop="startDate" content="2017-10-18T09:30:00-07:00">9:30 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="3150 Paradise Rd, Las Vegas, NV 89109" /><meta itemprop="address" content="3150 Paradise Rd, Las Vegas, NV 89109" />3150 Paradise Rd, Las Vegas, NV 89109</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=NDJvbWdrb3E0bTM0cmhoMWRpZ3RiNmhmcWEgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1508637600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Symphony Under the Stars at Tivoli Village</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1508637600" data-event-format="F j, Y" itemprop="startDate" content="2017-10-21T19:00:00-07:00">October 21, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1508637600" data-event-format="g:i a" itemprop="startDate" content="2017-10-21T19:00:00-07:00">7:00 pm</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="420 S Rampart Blvd, Las Vegas, NV 89145" /><meta itemprop="address" content="420 S Rampart Blvd, Las Vegas, NV 89145" />420 S Rampart Blvd, Las Vegas, NV 89145</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=N2lvMGV1bm1lb2hzYm1iZ3JnYWNvN21qcWEgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1508977800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">HDA hosts fourth annual ‘Made in Henderson’ panel Oct. 25</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1508977800" data-event-format="F j, Y" itemprop="startDate" content="2017-10-25T17:30:00-07:00">October 25, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1508977800" data-event-format="g:i a" itemprop="startDate" content="2017-10-25T17:30:00-07:00">5:30 pm</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="2300 Paseo Verde Pkwy., Henderson, NV 89052" /><meta itemprop="address" content="2300 Paseo Verde Pkwy., Henderson, NV 89052" />2300 Paseo Verde Pkwy., Henderson, NV 89052</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=MWQybWI4ZWQyNjIwYzRzdnZwMTlmYjQzcDQgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Directory</h4>
			<div class="textwidget"><h3>Featured Businesses</h3>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-1 -->
<div id='div-gpt-ad-1452635568387-0' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-0'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-1 -->
<div id='div-gpt-ad-1452893776987-5' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-5'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-1 -->
<div id='div-gpt-ad-1452893776987-0' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-0'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-2 -->
<div id='div-gpt-ad-1452635568387-1' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-1'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-2 -->
<div id='div-gpt-ad-1452893776987-6' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-6'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-2 -->
<div id='div-gpt-ad-1452893776987-1' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-1'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-3 -->
<div id='div-gpt-ad-1452635568387-2' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-2'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-3 -->
<div id='div-gpt-ad-1452893776987-7' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-7'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-3 -->
<div id='div-gpt-ad-1452893776987-2' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-2'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-4 -->
<div id='div-gpt-ad-1452635568387-3' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-3'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-4 -->
<div id='div-gpt-ad-1452893776987-8' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-8'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-4 -->
<div id='div-gpt-ad-1452893776987-3' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-3'); });
</script>
</div><center></div></div>
<div class="bcp-logo-last"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-5 -->
<div id='div-gpt-ad-1452635568387-4' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-4'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-5 -->
<div id='div-gpt-ad-1452893776987-9' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-9'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-5 -->
<div id='div-gpt-ad-1452893776987-4' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-4'); });
</script>
</div><center></div></div>
<a class="find-business" href="https://www.nevadabusiness.com/nbm-business-directory/">Find a Nevada-Based Business</a>
<a class="submit-business" href="https://nevadabusiness.com/bcp">Submit Your Business</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-Articles-Pages-2 -->
<div id='div-gpt-ad-1452635568387-18' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-18'); });
</script>
</div><center></div>
		</div></section>
</aside></div><div class="home-content-intro"><section id="featured-post-54" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Features</h4>
<article class="post-41544 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-first-independent-bank entry"><a href="https://www.nevadabusiness.com/2017/10/first-independent-bank-build-innovative-services/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-50x50.jpg?x88125" class="entry-image attachment-post" alt="First Independent Bank: Build on Our Innovative Services" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/FIB-2-Meeting-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/10/first-independent-bank-build-innovative-services/">First Independent Bank: Build on Our Innovative Services</a></h2></header></article><article class="post-38934 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-anthem-blue-cross-blue-shield tag-las-vegas-business tag-las-vegas-healthcare tag-nevada-business tag-nevada-healthcare tag-reno-business tag-reno-healthcare entry"><a href="https://www.nevadabusiness.com/2017/10/anthem-dedicated-improving-health-fellow-nevadans/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-50x50.jpg?x88125" class="entry-image attachment-post" alt="At Anthem, we’re dedicated to improving the health of our fellow Nevadans" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/10/anthem-dedicated-improving-health-fellow-nevadans/">At Anthem, we’re dedicated to improving the health of our fellow Nevadans</a></h2></header></article><article class="post-41540 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-bank-of-nevada entry"><a href="https://www.nevadabusiness.com/2017/10/bank-nevada-business-builders/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-50x50.jpg?x88125" class="entry-image attachment-post" alt="Bank of Nevada: Business Builders" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/10/BON-1-Construction-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/10/bank-nevada-business-builders/">Bank of Nevada: Business Builders</a></h2></header></article><article class="post-40852 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-first-independent-bank entry"><a href="https://www.nevadabusiness.com/2017/10/first-independent-bank-banking-works-around-globe/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-50x50.jpg?x88125" class="entry-image attachment-post" alt="First Independent Bank: Banking that Works Around the Globe" itemprop="image" srcset="https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-50x50.jpg 50w, https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-150x150.jpg 150w, https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-100x100.jpg 100w, https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-32x32.jpg 32w, https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-64x64.jpg 64w, https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-96x96.jpg 96w, https://www.nevadabusiness.com/wp-content/uploads/2017/09/FIB_Globalization-1-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.nevadabusiness.com/2017/10/first-independent-bank-banking-works-around-globe/">First Independent Bank: Banking that Works Around the Globe</a></h2></header></article></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/NBM-Top-Sidebar -->
<div id='div-gpt-ad-1496084484508-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496084484508-0'); });
</script>
</div></center></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><span style="font-size: 20px; margin: 0; font-weight: bold; color: #fee300;">Get important updates from <em>Nevada Business Magazine</em>, directly to your inbox. <a class="button" style="padding: 6px 24px; margin-left: 10px; background-color: #fee300; color: #222; font-weight: 500;" href="https://www.nevadabusiness.com/email-subscription/">Subscribe</a></center></span></div>
		</div></section>
</div><div class="home-content-4"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Issues</h4>
			<div class="textwidget"><div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/10/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/10-17-cover-150w.jpg?x88125" /></a></p>
<p>October 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/09/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/09/NBMSeptember2017ViewIssue-Home.jpg?x88125" /></a></p>
<p>September 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/08/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/08/NBMAugust2017ViewIssue-Home.jpg?x88125" /></a></p>
<p>August 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/07/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMJuly2017ViewIssue-Home.jpg?x88125" /></a></p>
<p>July 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/06/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMJune2017ViewIssue.jpg?x88125" /></a></p>
<p>June 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/05/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMMay2017ViewIssue-Home.jpg?x88125" alt="" width="150" height="195" /></a></p>
<p>May 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/04/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/09/NBMApril2017ViewIssue-Home-1.jpg?x88125" /></a></p>
<p>April 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/03/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMMainIssueMarch2017.jpg?x88125" /></a></p>
<p>March 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/02/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/02/NBMFebruary2017MainCover.jpg?x88125" /></a></p>
<p>February 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2017/01/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMViewIssueJanuary2017.jpg?x88125" /></a></p>
<p>January 2017</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2016/12/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2016/12/NBMViewIssueDecember2016.jpg?x88125" /></a></p>
<p>December 2016</p>
</div>
<div class="recent-issue">
<p><a href="https://www.nevadabusiness.com/2016/11/"><img src="https://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMViewIssueNovember2016.jpg?x88125" /></a></p>
<p>November 2016</p>
</div>
</div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Industries</h4>
			<div class="textwidget"><div class="ind-arch"><a href="https://www.nevadabusiness.com/nevada-architects-engineers/">Architects &amp; Engineers</a></div>
<div class="ind-banking"><a href="https://www.nevadabusiness.com/nevada-banking/">Banking</a></div>
<div class="ind-cre"><a href="https://www.nevadabusiness.com/nevada-commercial-real-estate/">Commercial Real Estate</a></div>
<div class="ind-const"><a href="https://www.nevadabusiness.com/nevada-construction/">Construction</a></div>
<div class="ind-cu"><a href="https://www.nevadabusiness.com/nevada-credit-unions/">Credit Unions</a></div>
<div class="ind-econ-dev"><a href="https://www.nevadabusiness.com/nevada-economic-development/">Economic Development</a></div>
<div class="ind-edu"><a href="https://www.nevadabusiness.com/nevada-education/">Education</a></div>
<div class="ind-health"><a href="https://www.nevadabusiness.com/nevada-healthcare/">Healthcare</a></div>
<div class="ind-hr"><a href="https://www.nevadabusiness.com/nevada-human-resources/">Human Resources<br />
</a></div>
<div class="ind-ins"><a href="https://www.nevadabusiness.com/nevada-insurance/">Insurance</a></div>
<div class="ind-law"><a href="https://www.nevadabusiness.com/nevada-law/">Law</a></div>
<div class="ind-man"><a href="https://www.nevadabusiness.com/nevada-manufacturing/">Manufacturing</a></div>
<div class="ind-min"><a href="https://www.nevadabusiness.com/nevada-mining/">Mining</a></div>
<div class="ind-phil"><a href="https://www.nevadabusiness.com/nevada-philanthropy/">Philanthropy</a></div>
<div class="ind-re"><a href="https://www.nevadabusiness.com/nevada-residential-real-estate/">Residential Real Estate</a></div>
<div class="ind-rural"><a href="https://www.nevadabusiness.com/rural-nevada/">Rural Nevada</a></div>
<div class="ind-tax"><a href="https://www.nevadabusiness.com/nevada-tax-planning-accounting/">Tax Planning and Accounting</a></div>
<div class="ind-telecom"><a href="https://www.nevadabusiness.com/nevada-telecom/">Telecom</a></div>
<div class="ind-tour"><a href="https://www.nevadabusiness.com/nevada-tourism/">Tourism</a></div>
</div>
		</div></section>
</div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-5718613-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-1'); });
  </script>
</div>
<div id='div-gpt-ad-5718613-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-2'); });
  </script>
</div>
<div id='div-gpt-ad-5718613-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-3'); });
  </script>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><div align="center"><a href="https://nevadabusiness.com/new-subscriptions/subscribe.php" title="Subscribe">Subscribe</a> | <a href="https://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" title="Mobile App">Mobile App</a> | <a href="https://www.nevadabusiness.com/email-subscription/" title="E-mail Subscription">E-mail Subscription</a> | <a href="https://nevadabusiness.com/category/features/" title="Features">Features</a> | <a href="https://nevadabusiness.com/category/departments/" title="Departments">Departments</a> | <a href="https://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf?x88125" title="Advertise">Advertise</a> | <a href="https://nevadabusiness.com/events/" title="Events">Events</a> | <a href="https://nevadabusiness.com/contact-the-staff/" title="Contact">Contact</a> | <a href="http://www.linkedin.com/company/nevada-business-magazine?trk=hb_tab_compy_id_2596919" title="Facebook">LinkedIn</a> | <a href="http://www.facebook.com/NevadaBusinessMagazine" title="Facebook">Facebook</a> | <a href="https://twitter.com/nvbizmag" title="Twitter">Twitter</a> </div> Copyright &#x000A9;&nbsp;2017, Business Link LLC dba Nevada Business Magazine and Nevada Business Journal. <a href="https://www.nevadabusiness.com/?page_id=182">Privacy Policy</a> | <a href="https://www.nevadabusiness.com/?page_id=185">Terms & Conditions</a><br><a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a><br><img style="margin-top: 20px;"  src="https://nevadabusiness.com/wp-content/themes/magazine-pro/images/nbm-new-logo-white.png?x88125" alt="Nevada Business Footer Logo" /></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nevadabusinessmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nevadabusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x88125&amp;ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/widget.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/position.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/menu.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/wp-a11y.min.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/suggest.min.js?x88125&amp;ver=1.1-20110113'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/mouse.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/jquery/ui/slider.min.js?x88125&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/comment-reply.min.js?x88125&amp;ver=4.8.2'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"4ec5193248","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"4ec5193248","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?x88125&amp;ver=3.1.10'></script>
<script type='text/javascript' src='https://www.nevadabusiness.com/wp-includes/js/wp-embed.min.js?x88125&amp;ver=4.8.2'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)

 Served from: www.nevadabusiness.com @ 2017-10-20 18:18:48 by W3 Total Cache -->