<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Business Roots: Nevada’s Economic Development History</title><meta name="viewport" content="width=device-width, initial-scale=1" />
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Despite being much less economically viable and populated, Nevada beat out the other territories to become a state in 1864 because of its Republican and pro-Union leanings."/>
<link rel="canonical" href="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/" />
<link rel="publisher" href="https://plus.google.com/Nevadabusiness/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Business Roots: Nevada’s Economic Development History" />
<meta property="og:description" content="Despite being much less economically viable and populated, Nevada beat out the other territories to become a state in 1864 because of its Republican and pro-Union leanings." />
<meta property="og:url" content="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/" />
<meta property="og:site_name" content="Nevada Business Magazine" />
<meta property="article:tag" content="Bally Manufacturing" />
<meta property="article:tag" content="Berry Plastics" />
<meta property="article:tag" content="CitiBank" />
<meta property="article:tag" content="D.G. Pilkington" />
<meta property="article:tag" content="Ethel M" />
<meta property="article:tag" content="Ford Aerospace" />
<meta property="article:tag" content="Gold Bond Ice Cream" />
<meta property="article:tag" content="Governor Dick Bryan" />
<meta property="article:tag" content="GTE" />
<meta property="article:tag" content="Harold G. Laub" />
<meta property="article:tag" content="Jonas Peterson" />
<meta property="article:tag" content="Kidd Marshmallow Co." />
<meta property="article:tag" content="Las Vegas business" />
<meta property="article:tag" content="Las Vegas Global Economic Alliance" />
<meta property="article:tag" content="Lee J. Humphreys" />
<meta property="article:tag" content="Levi Strauss &amp; Co." />
<meta property="article:tag" content="Mike Kazmierski" />
<meta property="article:tag" content="Nevada business" />
<meta property="article:tag" content="Nevada Department of Economic Development" />
<meta property="article:tag" content="Nevada Development Authority" />
<meta property="article:tag" content="Northern Nevada Development Authority" />
<meta property="article:tag" content="Ocean Spray" />
<meta property="article:tag" content="Pete Kelley" />
<meta property="article:tag" content="President Abraham Lincoln" />
<meta property="article:tag" content="Reno business" />
<meta property="article:tag" content="Reno Evening Gazette" />
<meta property="article:tag" content="Southern Nevada Industrial Foundation (SNIF)" />
<meta property="article:tag" content="Western Nevada Industrial Development Commission" />
<meta property="article:section" content="Feature Story" />
<meta property="article:published_time" content="2017-06-01T00:09:04-07:00" />
<meta property="article:modified_time" content="2017-05-31T12:38:25-07:00" />
<meta property="og:updated_time" content="2017-05-31T12:38:25-07:00" />
<meta property="og:image" content="http://www.nevadabusiness.com/wp-content/uploads/2017/05/featuredMainJune2017.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//h' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Feed" href="http://www.nevadabusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Comments Feed" href="http://www.nevadabusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Business Roots: Nevada’s Economic Development History Comments Feed" href="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=db87e0c83e14a904337135a87c464f90"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nevadabusiness.com/wp-includes/css/dashicons.min.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='src-css'  href='http://h?ver=3.1.9' type='text/css' media='h' />
<link rel='stylesheet' id='media-css'  href='http://www.nevadabusiness.com/wp-admin/css/media.min.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=db87e0c83e14a904337135a87c464f90' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-530015-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-530015-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"2468f2f0e1","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/handlers.min.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"2468f2f0e1","ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php?nonce=6bbc28c939","flash_swf_url":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.nevadabusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevadabusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nevadabusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p6fGCT-a9a' />
<link rel="alternate" type="application/json+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Business Roots: Nevada’s Economic Development History" /><meta property="og:description" 	content="The Silver State has a unique origin story. Despite being much less economically viable and" /><meta property="og:image" 		content="http://www.nevadabusiness.com/wp-content/uploads/2017/05/featuredMainJune2017.jpg" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nevadabusiness.com/?wordfence_logHuman=1&hid=3A208F8987A5A347FBF3FE21F4FB9B8C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.nevadabusiness.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://www.nevadabusiness.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script src='http://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="NC_os-83w0gjbGT2Fm1x_1aQGclHifhqFIwd_sxky1A" />
<!-- Start GPT Async Tag -->
<script async='async' src='http://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
     var mapping1 = googletag.sizeMapping()
                            .addSize([1050, 200], [[728, 90], [728, 1800]])
                            .addSize([0, 0], [])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([692, 400], [[468,60],[692, 1826]])
                            .addSize([1050, 200], [])
                            .addSize([468, 400], [468,60])
                            .addSize([0, 0], [])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([468, 400], [[468, 60], [468, 2143]])
                            .addSize([692, 400], [])
                            .addSize([1050, 200], [])
                            .addSize([0, 0], [])
                            .build();

    var mapping4 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 50], [320, 2734]])
                            .addSize([1050, 200], [])
                            .addSize([692, 400], [])
                            .addSize([468, 400], [])
                            .build();
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[728,90]], 'div-gpt-ad-4686776-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[468,60]], 'div-gpt-ad-4686776-2')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-Top-Leaderboard', [[320,50]], 'div-gpt-ad-4686776-3')
                             .defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[728,90]], 'div-gpt-ad-5718613-1')
                              .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 5 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[468,60]], 'div-gpt-ad-5718613-2')
                              .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));
    //Adslot 6 declaration
    gptadslots.push(googletag.defineSlot('/60991273/NBM-End-Leaderboard', [[320,50]], 'div-gpt-ad-5718613-3')
                              .defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag --><style type="text/css">.site-title a { background: url(http://www.nevadabusiness.com/wp-content/uploads/2015/02/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #1e4885 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body class="post-template-default single single-post postid-39008 single-format-standard custom-header header-image content-sidebar wpbdp-with-button-styles" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.nevadabusiness.com/">Nevada Business Magazine</a></p><p class="site-description" itemprop="description">The Decision Maker&#039;s Magazine</p></div><div class="widget-area header-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nevadabusiness.com/2017/06/'> June 2017 </option>
	<option value='http://www.nevadabusiness.com/2017/05/'> May 2017 </option>
	<option value='http://www.nevadabusiness.com/2017/04/'> April 2017 </option>
	<option value='http://www.nevadabusiness.com/2017/03/'> March 2017 </option>
	<option value='http://www.nevadabusiness.com/2017/02/'> February 2017 </option>
	<option value='http://www.nevadabusiness.com/2017/01/'> January 2017 </option>
	<option value='http://www.nevadabusiness.com/2016/12/'> December 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/11/'> November 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/10/'> October 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/09/'> September 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/08/'> August 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/07/'> July 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/06/'> June 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/05/'> May 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/04/'> April 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/03/'> March 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/02/'> February 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/01/'> January 2016 </option>
	<option value='http://www.nevadabusiness.com/2015/12/'> December 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/11/'> November 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/10/'> October 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/09/'> September 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/08/'> August 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/07/'> July 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/06/'> June 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/05/'> May 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/04/'> April 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/03/'> March 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/02/'> February 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/01/'> January 2015 </option>
	<option value='http://www.nevadabusiness.com/2014/12/'> December 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/11/'> November 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/10/'> October 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/09/'> September 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/08/'> August 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/07/'> July 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/06/'> June 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/05/'> May 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/04/'> April 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/03/'> March 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/02/'> February 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/01/'> January 2014 </option>
	<option value='http://www.nevadabusiness.com/2013/12/'> December 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/11/'> November 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/10/'> October 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/09/'> September 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/08/'> August 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/07/'> July 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/06/'> June 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/05/'> May 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/04/'> April 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/03/'> March 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/02/'> February 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/01/'> January 2013 </option>
	<option value='http://www.nevadabusiness.com/2012/12/'> December 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/11/'> November 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/10/'> October 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/09/'> September 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/08/'> August 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/07/'> July 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/06/'> June 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/05/'> May 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/04/'> April 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/03/'> March 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/02/'> February 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/01/'> January 2012 </option>
	<option value='http://www.nevadabusiness.com/2011/12/'> December 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/11/'> November 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/10/'> October 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/09/'> September 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/08/'> August 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/07/'> July 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/06/'> June 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/05/'> May 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/04/'> April 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/03/'> March 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/02/'> February 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/01/'> January 2011 </option>
	<option value='http://www.nevadabusiness.com/2010/12/'> December 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/11/'> November 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/10/'> October 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/09/'> September 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/08/'> August 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/07/'> July 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/06/'> June 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/05/'> May 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/04/'> April 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/03/'> March 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/02/'> February 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/01/'> January 2010 </option>
	<option value='http://www.nevadabusiness.com/2009/12/'> December 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/11/'> November 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/10/'> October 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/09/'> September 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/08/'> August 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/07/'> July 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/06/'> June 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/05/'> May 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/04/'> April 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/03/'> March 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/02/'> February 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/01/'> January 2009 </option>
	<option value='http://www.nevadabusiness.com/2008/12/'> December 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/11/'> November 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/10/'> October 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/09/'> September 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/08/'> August 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/07/'> July 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/06/'> June 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/05/'> May 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/04/'> April 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/03/'> March 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/02/'> February 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/01/'> January 2008 </option>
	<option value='http://www.nevadabusiness.com/2007/12/'> December 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/11/'> November 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/10/'> October 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/09/'> September 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/08/'> August 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/07/'> July 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/06/'> June 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/05/'> May 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/04/'> April 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/03/'> March 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/02/'> February 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/01/'> January 2007 </option>
	<option value='http://www.nevadabusiness.com/2006/12/'> December 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/11/'> November 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/10/'> October 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/09/'> September 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/08/'> August 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/07/'> July 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/06/'> June 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/05/'> May 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/04/'> April 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/03/'> March 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/02/'> February 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/01/'> January 2006 </option>
	<option value='http://www.nevadabusiness.com/2005/12/'> December 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/11/'> November 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/10/'> October 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/09/'> September 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/08/'> August 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/07/'> July 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/06/'> June 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/05/'> May 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/04/'> April 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/03/'> March 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/02/'> February 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/01/'> January 2005 </option>
	<option value='http://www.nevadabusiness.com/2004/12/'> December 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/11/'> November 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/10/'> October 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/09/'> September 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/08/'> August 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/07/'> July 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/06/'> June 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/05/'> May 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/04/'> April 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/03/'> March 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/02/'> February 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/01/'> January 2004 </option>
	<option value='http://www.nevadabusiness.com/2003/12/'> December 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/11/'> November 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/10/'> October 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/09/'> September 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/08/'> August 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/07/'> July 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/06/'> June 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/05/'> May 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/04/'> April 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/03/'> March 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/02/'> February 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/01/'> January 2003 </option>
	<option value='http://www.nevadabusiness.com/2002/12/'> December 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/11/'> November 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/10/'> October 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/09/'> September 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/08/'> August 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/07/'> July 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/06/'> June 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/05/'> May 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/04/'> April 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/03/'> March 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/02/'> February 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/01/'> January 2002 </option>
	<option value='http://www.nevadabusiness.com/2001/12/'> December 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/11/'> November 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/10/'> October 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/09/'> September 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/08/'> August 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/07/'> July 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/06/'> June 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/05/'> May 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/04/'> April 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/03/'> March 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/02/'> February 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/01/'> January 2001 </option>
	<option value='http://www.nevadabusiness.com/2000/12/'> December 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/11/'> November 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/10/'> October 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/09/'> September 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/08/'> August 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/07/'> July 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/06/'> June 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/05/'> May 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/04/'> April 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/02/'> February 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/01/'> January 2000 </option>
	<option value='http://www.nevadabusiness.com/1999/12/'> December 1999 </option>
	<option value='http://www.nevadabusiness.com/1999/11/'> November 1999 </option>

		</select>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:j1jgihttl7s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://www.nevadabusiness.com/email-subscription/" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/NevadaBusinessMagazine" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/nvbizmag/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/2596919?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1430350556406%2Ctas%3Anevada%20business%20magazine" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/nvbizmag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8" target="_blank"><img src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/app.png" alt="Available in the iTuness App Store" style=" height: 40px;" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&hl=en">
  <img style="height:40px;" alt="Android app on Google Play"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/google-play-badge.png" />
</a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-nav-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="http://www.nevadabusiness.com/subscriptions/" itemprop="url"><span itemprop="name">Subscriptions</span></a>
<ul  class="sub-menu">
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24612"><a href="http://www.nevadabusiness.com/subscriptions/print-subscription/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" itemprop="url"><span itemprop="name">Mobile App</span></a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="http://www.nevadabusiness.com/email-subscription/" itemprop="url"><span itemprop="name">Email</span></a></li>
</ul>
</li>
<li id="menu-item-24606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24606"><a href="http://www.nevadabusiness.com/features/" itemprop="url"><span itemprop="name">Features</span></a>
<ul  class="sub-menu">
	<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="http://www.nevadabusiness.com/2017/06/" itemprop="url"><span itemprop="name">New This Month</span></a></li>
	<li id="menu-item-36819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36819"><a href="http://www.nevadabusiness.com/view-issues-2017/" itemprop="url"><span itemprop="name">Past Issues (PDF)</span></a></li>
	<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="http://www.nevadabusiness.com/category/features/cover-story/" itemprop="url"><span itemprop="name">Cover Stories</span></a></li>
	<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30650"><a href="http://www.nevadabusiness.com/category/features/feature-story/" itemprop="url"><span itemprop="name">Feature Stories</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://www.nevadabusiness.com/category/features/industry-focus/" itemprop="url"><span itemprop="name">Industry Focus</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.nevadabusiness.com/category/features/building-nevada/" itemprop="url"><span itemprop="name">Building Nevada</span></a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.nevadabusiness.com/category/features/special-reports/" itemprop="url"><span itemprop="name">Special Reports</span></a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.nevadabusiness.com/category/features/red-report/" itemprop="url"><span itemprop="name">ReD Report</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-34579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34579"><a href="http://www.nevadabusiness.com/nevada-industries/" itemprop="url"><span itemprop="name">Nevada Industries</span></a></li>
</ul>
</li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24603"><a href="http://www.nevadabusiness.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul  class="sub-menu">
	<li id="menu-item-24599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24599"><a href="http://www.nevadabusiness.com/opinion/" itemprop="url"><span itemprop="name">A Matter of Opinion</span></a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.nevadabusiness.com/category/departments/around-the-state/" itemprop="url"><span itemprop="name">Around the State</span></a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.nevadabusiness.com/category/departments/ask-the-expert/" itemprop="url"><span itemprop="name">Ask the Expert</span></a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.nevadabusiness.com/category/departments/business-indicators/" itemprop="url"><span itemprop="name">Business Indicators</span></a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.nevadabusiness.com/category/departments/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.nevadabusiness.com/category/departments/commercial-re-report/" itemprop="url"><span itemprop="name">Commercial RE Report</span></a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://www.nevadabusiness.com/category/departments/crossfire/" itemprop="url"><span itemprop="name">Crossfire</span></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.nevadabusiness.com/category/departments/face-to-face/" itemprop="url"><span itemprop="name">Face to Face</span></a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://www.nevadabusiness.com/category/departments/free-market-watch/" itemprop="url"><span itemprop="name">Free Market Watch</span></a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://www.nevadabusiness.com/category/departments/inside-politics/" itemprop="url"><span itemprop="name">Inside Politics</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.nevadabusiness.com/category/departments/power-of-attorney/" itemprop="url"><span itemprop="name">Power of Attorney</span></a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://www.nevadabusiness.com/category/departments/profit-loss/" itemprop="url"><span itemprop="name">Profit &#038; Loss</span></a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4783"><a href="http://www.nevadabusiness.com/category/departments/speaking-for-nevada/" itemprop="url"><span itemprop="name">Speaking for Nevada</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.nevadabusiness.com/category/departments/tech-knowledge-me/" itemprop="url"><span itemprop="name">Tech.knowledge.me</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.nevadabusiness.com/category/departments/the-last-word/" itemprop="url"><span itemprop="name">The Last Word</span></a></li>
	<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.nevadabusiness.com/category/departments/vital-signs/" itemprop="url"><span itemprop="name">Vital Signs</span></a></li>
</ul>
</li>
<li id="menu-item-29029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29029"><a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" itemprop="url"><span itemprop="name">Planning Calendar</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul  class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29235"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://www.nevadabusiness.com/advertising/advertising-staff/" itemprop="url"><span itemprop="name">Advertising Staff</span></a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.nevadabusiness.com/advertising/submission-requirements/" itemprop="url"><span itemprop="name">Submission Requirements</span></a></li>
	<li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14683"><a href="http://www.nevadabusiness.com/advertising/nbmobi/" itemprop="url"><span itemprop="name">Online Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-711"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">NBM Events</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul  class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact the Staff</span></a></li>
	<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.nevadabusiness.com/contact-form/" itemprop="url"><span itemprop="name">Contact Form</span></a></li>
</ul>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3473"><a href="http://www.nevadabusiness.com/connect/" itemprop="url"><span itemprop="name">Connect</span></a>
<ul  class="sub-menu">
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="http://www.nevadabusiness.com/nbm-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4207"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="http://www.nevadabusiness.com/nbm-business-directory/submit-listings/" itemprop="url"><span itemprop="name">Submit Listing</span></a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="http://www.nevadabusiness.com/nevada-business-magazine-press-release-wire/" itemprop="url"><span itemprop="name">Post Press Release</span></a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a href="http://www.nevadabusiness.com/event-submission/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="http://www.nevadabusiness.com/bcp/" itemprop="url"><span itemprop="name">Sign Up</span></a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3477"><a href="http://www.nevadabusiness.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="above-content"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-4686776-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-1'); });
  </script>
</div>
<div id='div-gpt-ad-4686776-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-2'); });
  </script>
</div>
<div id='div-gpt-ad-4686776-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4686776-3'); });
  </script>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.nevadabusiness.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.nevadabusiness.com/category/features/" itemprop="item"><span itemprop="name">Features</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.nevadabusiness.com/category/features/feature-story/" itemprop="item"><span itemprop="name">Feature Story</span></a></span> <span aria-label="breadcrumb separator">/</span> Business Roots: Nevada’s Economic Development History</div><article class="post-39008 post type-post status-publish format-standard has-post-thumbnail category-feature-story tag-bally-manufacturing tag-berry-plastics tag-citibank tag-d-g-pilkington tag-ethel-m tag-ford-aerospace tag-gold-bond-ice-cream tag-governor-dick-bryan tag-gte tag-harold-g-laub tag-jonas-peterson tag-kidd-marshmallow-co tag-las-vegas-business tag-las-vegas-global-economic-alliance tag-lee-j-humphreys tag-levi-strauss-co tag-mike-kazmierski tag-nevada-business tag-nevada-department-of-economic-development tag-nevada-development-authority tag-northern-nevada-development-authority tag-ocean-spray tag-pete-kelley tag-president-abraham-lincoln tag-reno-business tag-reno-evening-gazette tag-southern-nevada-industrial-foundation-snif tag-western-nevada-industrial-development-commission entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Business Roots: Nevada’s Economic Development History</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-01T00:09:04+00:00">June 1, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.nevadabusiness.com/author/dbanning/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Doresa Banning</span></a></span> <span class="entry-comments-link"><a href="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/#comments"><span class="dsq-postid" data-dsqidentifier="39008 http://www.nevadabusiness.com/?p=39008">1 Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F&t=Business+Roots%3A+Nevada%E2%80%99s+Economic+Development+History" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F&amp;t=Business+Roots%3A+Nevada%E2%80%99s+Economic+Development+History', '');" rel="nofollow"  class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Business+Roots%3A+Nevada%E2%80%99s+Economic+Development+History&url=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?text=Business+Roots%3A+Nevada%E2%80%99s+Economic+Development+History&amp;url=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F', '');" rel="nofollow"  class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2017%2F06%2Fbusiness-roots-nevadas-economic-development-history%2F', '');" rel="nofollow"  class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><img class="alignright size-medium wp-image-39033" src="http://www.nevadabusiness.com/wp-content/uploads/2017/05/featuredMainJune2017-300x257.jpg" alt="Despite being much less economically viable and populated, Nevada beat out the other territories to become a state in 1864 because of its Republican and pro-Union leanings." width="300" height="257" srcset="http://www.nevadabusiness.com/wp-content/uploads/2017/05/featuredMainJune2017-300x257.jpg 300w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/featuredMainJune2017.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" />The Silver State has a unique origin story. Despite being much less economically viable and populated, Nevada beat out the other territories to become a state in 1864 because of its Republican and pro-Union leanings. President Abraham Lincoln fast-tracked the process, surpassing Congress, to ensure ultimately three electoral votes for his re-election and bolster Republican representation in Congress. After Nevada voters approved the constitution proposed for statehood, Lincoln declared the territory a state, eight days before the U.S. presidential election.</p>
<p>Fast forward 90 years to the mid-1950s. It was then that Nevadans first made concerted economic development efforts primarily to bring companies and industry to the state. The total population was 218,000 in 1954 and gambling was the dominant industry. Although sporadic over the previous decades, mining production was at record highs at the time.</p>
<h2>1955</h2>
<p><strong>Nevada Department of Economic Development</strong></p>
<p>In the spring of 1955, state legislators mandated formation of a department of economic development and appropriated $200,000, a value of about $1.8 million today, for the initial two years. First headed by Pete Kelley, the <a href="http://diversifynevada.com/" target="_blank" rel="noopener noreferrer">Nevada Department of Economic Development (NDED)</a> aimed to publicize and advertise all aspects of the state’s economy, attract light industry and promote intra-state travel. An original undertaking of the organization included preparing and distributing 400,000 promotional and informational folders on Nevada’s ghost towns and historic sites, agriculture, mining, skiing, state capitol, museums, gambling, hunting, fishing and state parks.</p>
<p><strong>Western Nevada Industrial Development Commission</strong></p>
<p>The same year, a group of civic and political leaders in Northern Nevada established and self-funded the Western Nevada Industrial Development Commission (WNIDC). Its purpose mirrored that of NDED but for the Reno-Sparks region.</p>
<p>“The creation of WNIDC indicates an understanding on the part of your local governments and business leaders of the need to diversify your local economy and to provide additional jobs to support your rapidly increasing population,” a U.S. Department of Commerce official told the commission, as reported by the <a href="http://www.rgj.com/" target="_blank" rel="noopener noreferrer">Reno Evening Gazette</a>.</p>
<p>Under the leadership of directors Lee J. Humphreys and D.G. Pilkington, the group got busy promoting local industry with the help of a newly developed booklet, “Why Western Nevada is the Place for Your Industry.” It included data such as population changes, property valuations, employment figures and building, banking and sales records. It detailed the area’s economic growth over the previous 15 years, available natural resources and transportation options. The booklet also highlighted the significance of the state’s free port law that enabled goods passing through Nevada to another state to be untaxed.</p>
<p>WNIDC conducted an industrial survey designed to provide manufacturers the facts needed in deciding whether or not to set up operations in Reno or Sparks. Members traveled to other parts of the country to connect with business owners and federal legislators and tout Northern Nevada as an optimal site for their business or industry. In fact, the commission’s 1959 publication, “A Factual Digest of America’s Newest Industrial Community,” noted the Reno-Sparks area offered maximal corporate advantages and was an ideal place to live.</p>
<h2>1956</h2>
<p><strong>Southern Nevada Industrial Foundation</strong></p>
<p>Development of the Southern Nevada Industrial Foundation (SNIF) followed in 1956 in Clark County. A non-profit organization of local business leaders, first headed by Harold G. Laub, SNIF worked to promote the area’s industrial economic potential nationally, create jobs and expand the region’s economic base.</p>
<p>In the first year, it commissioned an outside survey of Southern Nevada’s economic and industrial potential, which it printed and distributed nationwide. In 1958, members attended and networked at the National Industrial Development Exposition in New York City. Promotional trips with the state governor to other locales, such as Chicago, Dallas and Cleveland, also were common. In 1959, SNIF launched an effort to bring ballistic missiles and other defense industries to the southern part of the state.</p>
<h2>1960</h2>
<p>In what would be a permanent population distribution shift, Las Vegas surpassed Reno as the most populous city. More broadly, Clark County’s population was 127,016 compared to Washoe County’s at 94,634 during the same period.</p>
<h2>1972</h2>
<p><strong>Nevada Development Authority</strong></p>
<p>In 1972, SNIF was renamed <a href="http://www.nevadadevelopment.org/" target="_blank" rel="noopener noreferrer">Nevada Development Authority (NDA)</a>, which reflected, in part, its newly broadened scope: economy building beyond just industrial, focusing more on diversifying.</p>
<p>“In the early days, when it was formed, it was very important as far as safeguarding the economy and not being a one industry town or state,” said Karen Marshall, who worked at NDA from 1983 to 2000, most recently as vice president of client services.</p>
<h2>1980s &amp; 1990s</h2>
<p>In the early 1980s, gambling revenue declined drastically due to a national recession and introduction of legalized gaming in New Jersey. A study in 1982 ranked Nevada eighth out of 11 Western states in terms of having the most favorable business climate. Nevada’s political and economic leaders began concerted efforts to diversify the economy into sectors such as warehousing and manufacturing, particularly high-tech.</p>
<p>NDA shifted from an all-volunteer organization to one with paid positions. With Tim Carlson as the first compensated president, NDA had about 480 members and 30 board members. Starting then, the authority placed a heavy emphasis on growing the membership. It formed a dedicated committee, on which former Governor Kenny Guinn, then vice president at Nevada Savings and Loan, among others, sat.</p>
<p>The organization was funded mostly by members along with the occasional grant. Later, it received state funding as well.</p>
<p>In 1981 another organization formed in the state to represent the Sierra Region of Nevada. The <a href="https://www.nnda.org/" target="_blank" rel="noopener noreferrer">Northern Nevada Development Authority (NNDA)</a> is a non-profit organization funded by the state, the counties and cities that make up the region as well as business partners within the communities it serves. Today NNDA provides broad economic development for Carson CIty, Churchill, Douglas, Storey and Lyon Counties. Recently the organization has reinvented itself, launching new programs and intiitatives to better serve the Sierra Region.</p>
<p>As NNDA was getting ramped up in the 80s up north, NDA began publishing the Las Vegas Perspective for Southern Nevada, which provided pertinent statistics and information about the region to prospective companies. The Perspective has expanded and today encompasses a research book, quarterly newsletter, publication and event.</p>
<p>The authority worked to attract manufacturing firms, warehouse/distribution companies and back office/call center facilities, Marshall said. Staff members took prospective parties to see available sites, visit with university and community college officials, speak with companies in their industry and, oftentimes, to the Las Vegas Country Club for lunch.</p>
<p>Successes in the 1980s included the recruitment of Gold Bond Ice Cream, Kidd Marshmallow Co., Ethel M, Ocean Spray, Bally Manufacturing, Levi Strauss &amp; Co., GTE, Ford Aerospace and Berry Plastics.</p>
<p>A major coup was getting <a href="https://online.citi.com/US/login.do" target="_blank" rel="noopener noreferrer">Citibank</a> to Las Vegas where it opened a credit card processing facility, adding numerous jobs, Marshall said. It required changing a state banking law, for which Governor Dick Bryan mandated a special session.</p>
<p>“We felt legitimized to get a big name that would help attract other big corporations,” Marshall said.</p>
<p>Later, while the mission of NDA to foster and promote economic development in Southern Nevada remained the same, it broadened its aims. In 1997, it was working on nine objectives, which included attracting and assisting new businesses, facilitating retention and expansion of existing ones and fostering relationships between public, private, educational and governmental sectors.</p>
<p><strong>Economic Development Authority of Western Nevada</strong></p>
<p>Meanwhile, in the north, WNIDC acted on its conclusion that operating with all volunteers no longer was working, and it was time to shift to a paid staff of professionals dedicated to economic development. Together with the Reno chamber, the commission formed the Economic Development Authority of Western Nevada (EDAWN) in 1983.</p>
<p>Eventually, the WNIDC became Western Industrial Nevada, or WIN, and became a breakfast networking and speakers group, which it remains today.</p>
<p>Shelby Dill, EDAWN’s first CEO, worked out of space at the Reno airport. Kenneth Lynn succeeded him in 1988. The primary goal remained to attract new companies. In 1990, 42 companies relocated to Reno-Sparks, which created about 1,300 jobs, reported the Reno Gazette-Journal.</p>
<p>When Chuck Alvey was hired as president/CEO in 1998, the authority broadened is purview. The mission was “to grow the economy and do it in a quality way,” he said, and his role mostly was “recruiting the best people to do a great job in building the economy.”</p>
<p>Then, as with NDA, EDAWN pushed to enlarge its member count and involve more people. It expanded the board to as many as about 70 individuals. “Growing the membership was one of the biggest accomplishments we had in that time, and that continues today,” Alvey said.</p>
<p>The authority initially was funded by memberships, WIN and the Reno chamber. Later, sources included the cities of Reno and Sparks, Washoe County and the state.</p>
<p>To grow the economy, EDAWN worked three angles: recruit new companies, retain and help existing companies expand and facilitate and assist startup enterprises.</p>
<p>A major initiative was getting Northern Nevada national exposure as “we were invisible,” Alvey said. Due to an extensive, successful media campaign, awareness increased, which helped attract firms.</p>
<p>Among its accomplishments, the organization launched and developed Business Builders, a volunteer-driven economic development program dedicated to encouraging the growth and stability of local business. It started the Technology Business Alliance of Nevada (today, Nevada’s Center for Entrepreneurship and Technology or NCET) designed to foster high-tech growth in the region. In 2010, EDAWN facilitated Target 2010, a study and roadmap for developing the economy regionally.</p>
<h2>2011-Now</h2>
<p>Major changes and developments occurred in 2011 as the state reeled from The Great Recession. Nevadans elected Brian Sandoval as governor and, under his leadership, the state took on a much more active role in economic development.</p>
<p><strong>Governor’s Office of Economic Development</strong></p>
<p>Through a legislative mandate, the Nevada Center for Economic Development (NCED) was recreated as the Governor’s Office of Economic Development (GOED) to promote “a robust, diversified and prosperous economy in Nevada, stimulating business expansion and retention, encouraging entrepreneurial enterprise, attracting new business and facilitating community development,” according to its website.</p>
<p>GOED’s commissioned study, “Moving Nevada Forward: A Plan for Excellence in Economic Development (2012-2014)” stated the vision, “A vibrant, innovative, and sustainable economy,” and mission, “High-quality jobs for Nevadans.”</p>
<p>It outlined these objectives: 1) establish a cohesive economic development operating system, 2) advance targeted sectors and opportunities in the regions, 3) expand global engagement, 4) catalyze innovation in core and emerging industries and 5) increase opportunity through education and workforce development.</p>
<p>Among other goals, the plan called for Nevada to create a modern economic development system and to regionalize efforts throughout the state, which has been done.</p>
<p>“That was really the starting point for the regional development authorities,” said Jonas Peterson who serves as president and CEO of the <a href="https://www.lvgea.org/" target="_blank" rel="noopener noreferrer">Las Vegas Global Economic Alliance’s (LVGEA)</a>, formerly NDA.</p>
<p>Another aim was the creation of 50,000 jobs by 2014, as unemployment at the end of 2011 was 12.6 percent, the highest in the U.S. (As of March 31, 2017 it was 4.8 percent.)</p>
<p>Also in 2011, Alvey stepped down as the head of EDAWN, and Mike Kazmierski assumed the position. Since then, the group has been “committed to recruiting, expanding and supporting newly forming, quality companies that bring jobs to the region and have a positive impact on the quality of life in Greater Reno-Sparks-Tahoe,” according to the website.</p>
<p>In Kazmierski’s first three years, EDAWN attracted more than 60 new companies, including Tesla Motor Co., assisted with the expansion of 25 others and implemented an entrepreneurial development program.</p>
<p><strong>Las Vegas Global Economic Alliance</strong></p>
<p>Simultaneously, in Southern Nevada, NDA reinvented itself as the Las Vegas Global Economic Alliance (LVGEA) “to reflect the broader mission and the global nature of competition and the idea that it’s an alliance,” said Peterson, who joined the organization in 2013 as chief operating officer and replaced outgoing president/CEO Tom Skancke in 2015.</p>
<p>LVGEA’s mission has always been to grow Southern Nevada’s economy “through connectivity, community development and aggressive business recruitment, retention and outreach,” Peterson said.</p>
<p>The alliance has successfully created high-wage jobs, more than 18,000 of them since 2012. It has united public, private and educational leadership, expanding its board to 47, three members shy of its goal, and growing its partnership organizations to 108. Further, last year it established the LVGEA Research Center to help business and community leaders make informed decisions by offering them input based on data analysis.</p>
<p>Also in 2016, LVGEA celebrated the 60th anniversary of the organization with humble beginnings as SNIF.</p>
<p>“We’ve grown and we’ve matured,” Peterson said. “That original strategy, though, I think still holds in many ways. We’re just kind of working through it step by step and each year building upon the work of the previous year and previous leadership.”</p>
<p>As for the importance of economic development to Nevada’s past and to its future, Peterson summed it up: “We believe that economic development, really the creation of meaningful employment opportunities, is the root. It’s the starting point for building stronger communities. If we get economic development right, we can then address a lot of other community issues that are important—safety, education, infrastructure, transportation, you name the issue.”</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/"
    dc:identifier="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/"
    dc:title="Business Roots: Nevada’s Economic Development History"
    trackback:ping="http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.nevadabusiness.com/category/features/feature-story/" rel="category tag">Feature Story</a></span> <span class="entry-tags">Tagged With: <a href="http://www.nevadabusiness.com/tag/bally-manufacturing/" rel="tag">Bally Manufacturing</a>, <a href="http://www.nevadabusiness.com/tag/berry-plastics/" rel="tag">Berry Plastics</a>, <a href="http://www.nevadabusiness.com/tag/citibank/" rel="tag">CitiBank</a>, <a href="http://www.nevadabusiness.com/tag/d-g-pilkington/" rel="tag">D.G. Pilkington</a>, <a href="http://www.nevadabusiness.com/tag/ethel-m/" rel="tag">Ethel M</a>, <a href="http://www.nevadabusiness.com/tag/ford-aerospace/" rel="tag">Ford Aerospace</a>, <a href="http://www.nevadabusiness.com/tag/gold-bond-ice-cream/" rel="tag">Gold Bond Ice Cream</a>, <a href="http://www.nevadabusiness.com/tag/governor-dick-bryan/" rel="tag">Governor Dick Bryan</a>, <a href="http://www.nevadabusiness.com/tag/gte/" rel="tag">GTE</a>, <a href="http://www.nevadabusiness.com/tag/harold-g-laub/" rel="tag">Harold G. Laub</a>, <a href="http://www.nevadabusiness.com/tag/jonas-peterson/" rel="tag">Jonas Peterson</a>, <a href="http://www.nevadabusiness.com/tag/kidd-marshmallow-co/" rel="tag">Kidd Marshmallow Co.</a>, <a href="http://www.nevadabusiness.com/tag/las-vegas-business/" rel="tag">Las Vegas business</a>, <a href="http://www.nevadabusiness.com/tag/las-vegas-global-economic-alliance/" rel="tag">Las Vegas Global Economic Alliance</a>, <a href="http://www.nevadabusiness.com/tag/lee-j-humphreys/" rel="tag">Lee J. Humphreys</a>, <a href="http://www.nevadabusiness.com/tag/levi-strauss-co/" rel="tag">Levi Strauss &amp; Co.</a>, <a href="http://www.nevadabusiness.com/tag/mike-kazmierski/" rel="tag">Mike Kazmierski</a>, <a href="http://www.nevadabusiness.com/tag/nevada-business/" rel="tag">Nevada business</a>, <a href="http://www.nevadabusiness.com/tag/nevada-department-of-economic-development/" rel="tag">Nevada Department of Economic Development</a>, <a href="http://www.nevadabusiness.com/tag/nevada-development-authority/" rel="tag">Nevada Development Authority</a>, <a href="http://www.nevadabusiness.com/tag/northern-nevada-development-authority/" rel="tag">Northern Nevada Development Authority</a>, <a href="http://www.nevadabusiness.com/tag/ocean-spray/" rel="tag">Ocean Spray</a>, <a href="http://www.nevadabusiness.com/tag/pete-kelley/" rel="tag">Pete Kelley</a>, <a href="http://www.nevadabusiness.com/tag/president-abraham-lincoln/" rel="tag">President Abraham Lincoln</a>, <a href="http://www.nevadabusiness.com/tag/reno-business/" rel="tag">Reno business</a>, <a href="http://www.nevadabusiness.com/tag/reno-evening-gazette/" rel="tag">Reno Evening Gazette</a>, <a href="http://www.nevadabusiness.com/tag/southern-nevada-industrial-foundation-snif/" rel="tag">Southern Nevada Industrial Foundation (SNIF)</a>, <a href="http://www.nevadabusiness.com/tag/western-nevada-industrial-development-commission/" rel="tag">Western Nevada Industrial Development Commission</a></span></p></footer></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-37531">
        <div id="dsq-comment-header-37531" class="dsq-comment-header">
            <cite id="dsq-cite-37531">
                <span id="dsq-author-user-37531">Sarag</span>
            </cite>
        </div>
        <div id="dsq-comment-body-37531" class="dsq-comment-body">
            <div id="dsq-comment-message-37531" class="dsq-comment-message"><p>The Center for Business and Economic Research (CBER) at UNLV Lee Business School has also contributed to the economic development of Southern Nevada for almost four decades. Housed within an academic institution, the analysts of CBER provide unbiased insight. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.nevadabusiness.com/2017/06/business-roots-nevadas-economic-development-history/';
var disqus_identifier = '39008 http://www.nevadabusiness.com/?p=39008';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nevadabusinessmag';
var disqus_title = "Business Roots: Nevada’s Economic Development History";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=39008';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-articles-pages-1 -->
<div id='div-gpt-ad-1452635568387-17' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-17'); });
</script>
</div><center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Business Connection</h4>
			<div class="textwidget"><div id="bcp-buttons"><a href="http://nevadabusiness.com/wp-login.php" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nevadabusiness.com/wp-login.php', 'Login');" class="login" title="Log in to the Nevada Business Connection">Login</a> <a href="http://nevadabusiness.com/bcp" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nevadabusiness.com/bcp', 'Sign Up');" class="signup" title="Sign up for the Nevada Business Connection Package">Sign Up</a></div></div>
		</div></section>
<section id="sg_jquery_scroller_widget-4" class="widget sg_jquery_scroller_widget_plugin_class"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="http://www.nevadabusiness.com/category/press-release-wire/">Nevada News &#038; PR Wire</a></h4>
<style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller21 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 95%;  /* 100%; */
        height: 270px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller21').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller21">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/holland-hart-launches-law-on-tap-with-marijuana-in-the-workforce-2/">Holland &amp; Hart launches ‘Law on Tap’ with Marijuana in the Workforce</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/newmark-knight-frank-represents-in-a-large-industrial-sell/">Newmark Knight Frank Represents in a Large Industrial Sell</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/first-boutique-nanny-agency-now-accepting-families-and-nannies/">First Boutique Nanny Agency Now Accepting Families and Nannies</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/holland-hart-launches-law-on-tap-with-marijuana-in-the-workforce/">Holland &#038; Hart launches ‘Law on Tap’ with Marijuana in the Workforce</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/project-150-youth-council-announces-scholarship-award-recipients-on-june-29/">Project 150 Youth Council Announces Scholarship Award Recipients On June 29</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/rowing-camps-programs-lake-las-vegas-community/">Rowing Camps and Programs at  Lake Las Vegas Community</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/bryce-warner-of-the-applied-companies-joins-united-way-board-of-directors/">Bryce Warner of The Applied Companies Joins United Way Board of Directors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/the-honorable-karen-aileen-howze-ret-district-of-columbia-superior-court-joins-the-ncjfcj/">The Honorable Karen Aileen Howze (Ret.), District of Columbia Superior Court, Joins the NCJFCJ</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevada-state-banks-mountain-city-branch-offers-new-saturday-hours/">Nevada State Bank’s Mountain City Branch Offers New Saturday Hours</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/colliers-international-las-vegas-names-kara-walker-ccim-associate-vice-president/">Colliers International – Las Vegas Names Kara Walker, CCIM  Associate Vice President</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/suzette-lagrange-earns-ccim-designation/">Suzette LaGrange Earns CCIM Designation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/five-pisanelli-bice-attorneys-named-mountain-states-super-lawyers/">Five Pisanelli Bice Attorneys Named Mountain States Super Lawyers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/ten-attorneys-from-solomon-dwiggins-freer-named-mountain-state-super-lawyers/">Ten Attorneys from Solomon Dwiggins &amp; Freer Named Mountain State Super Lawyers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/sylvester-polednaks-three-attorneys-recognized-as-2017-mountain-states-super-lawyers/">Sylvester &Amp; Polednak’s Three Attorneys Recognized As 2017 Mountain States Super Lawyers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nar-reports-on-risks-and-opportunities-facing-the-commercial-real-estate-industry/">NAR Reports On Risks And Opportunities Facing The Commercial Real Estate Industry</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevada-legislature-was-good-to-homeowners-nevada-realtors-report/">Nevada Legislature Was Good to Homeowners, Nevada Realtors Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevada-cancer-specialists-adds-two-new-health-care-providers/">Nevada Cancer Specialists Adds Two New Health Care Providers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/naiop-southern-nevada-presents-master-builders-community-development/">NAIOP Southern Nevada Presents “Master Builders: Community Development”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevada-state-college-welcomes-new-provost/">Nevada State College Welcomes New Provost</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/smiths-food-drug-announces-the-promotion-of-dave-williams-to-district-four-manager/">Smith’s Food &#038; Drug Announces the Promotion of Dave Williams to District Four Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/glvar-reports-despite-housing-shortage-local-home-prices-sales-keep-rising/">GLVAR Reports Despite Housing Shortage, Local Home Prices and Sales Keep Rising</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/newmark-knight-frank-adventure-pet-resort-adds-second-location-at-warm-springs-plaza/">Newmark Knight Frank &#8211; Adventure Pet Resort Adds Second Location at Warm Springs Plaza</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/rancharrah-opens-its-gates-for-a-public-grand-opening-celebration/">Rancharrah Opens Its Gates for a Public Grand Opening Celebration</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/glvar-hires-lance-ferguson-as-coo/">GLVAR Hires Lance Ferguson as COO</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/berkshire-hathaway-homeservices-arizona-properties-expands-to-sedona/">Berkshire Hathaway HomeServices Arizona Properties Expands to Sedona</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/newmark-knight-frank-completes-industrial-sale-at-4260-w-tompkins-ave/">Newmark Knight Frank Completes Industrial Sale at 4260 W. Tompkins Ave</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/southwest-gas-presents-donation-to-boys-girls-clubs-of-mason-valley/">Southwest Gas Presents Donation to Boys &#038; Girls Clubs of Mason Valley</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevada-department-of-public-safety-earns-recognition-for-registering-organ-eye-and-tissue-donors/">Nevada Department of Public Safety Earns Recognition for Registering Organ, Eye, and Tissue Donors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/the-hydrant-club-offers-summer-safety-tips-for-pets/">The Hydrant Club, Offers Summer Safety Tips for Pets</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/pasta-shops-fathers-day-menu-features-family-favorites/">Pasta Shop&#8217;s Father&#8217;s Day Menu Features Family Favorites</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/affordable-housing-applications-now-available-for-boulder-pines-family-apartments-affordable-living-great-amenities-starting-at-553-a-month-with-income-qualification/">Affordable Housing Applications Now Available for Boulder Pines Family Apartments &#8212; Affordable Living, Great Amenities Starting at $553 a Month with Income Qualification</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/full-moon-paddleboard-june-7-9-july-2/">Full Moon Paddleboard &amp; More on June 7 and 9, July 2 and More</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nvar-celebrates-american-dream-national-homeownership-month/">NVAR Celebrates American Dream, National Homeownership Month</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevada-hotel-and-lodging-association-president-diane-gandy-appointed-to-nevada-society-of-association-executives-board-of-directors/">Nevada Hotel and Lodging Association President Diane Gandy Appointed to Nevada Society of Association Executives Board of Directors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/three-attorneys-from-solomon-dwiggins-freer-named-2017-legal-elite-by-nevada-business-magazine/">Three Attorneys from Solomon Dwiggins &#038; Freer Named 2017 Legal Elite by Nevada Business Magazine</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/colliers-international-las-vegas-raises-115000-at-23rd-annual-links-for-life-charity-golf-tournament/">Colliers International – Las Vegas Raises $115,000 at 23rd Annual Links for Life Charity Golf Tournament</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/cirrus-aviation-services-adds-phenom-100-to-fleet/">Cirrus Aviation Services Adds Phenom 100 to Fleet</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/cure-4-the-kids-foundation-names-new-chief-medical-officer-and-announces-additional-promotions/">Cure 4 The Kids Foundation Names New Chief Medical Officer and Announces Additional Promotions</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/wgu-nevada-provides-rural-areas-an-opportunity-for-education/">WGU Nevada Provides Rural Areas an Opportunity for Education</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/solutions-recovery-offers-new-program-for-first-responders-strugging-with-addiction/">Solutions Recovery Offers New Program for First Responders Strugging with Addiction</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/nevadas-safety-consultation-and-training-section-recognizes-haws-corporation-for-its-excellence-in-workplace-health-and-safety/">Nevada’s Safety Consultation and Training Section Recognizes Haws Corporation for Its Excellence in Workplace Health and Safety</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/jag-nevada-students-present-500-check-to-opportunity-village-on-may-31/">JAG Nevada Students Present $500 Check to Opportunity Village on May 31</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/urology-specialists-of-nevada-welcomes-ranjit-jain-md/">Urology Specialists of Nevada Welcomes Ranjit Jain, MD</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/csn-receives-new-stem-grant-from-the-governors-office-to-develop-new-unmanned-aviation-system-focus/">CSN Receives New STEM Grant from the Governor’s Office to Develop New Unmanned Aviation System Focus</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/06/ronald-mcdonald-house-charities-northern-nevada-yelp-partner-launch-new-foodie-event/">Ronald McDonald House Charities® Northern Nevada and Yelp Partner to Launch New Foodie Event</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/bank-of-nevada-recognized-as-1-lender-in-sba-504-program/">Bank of Nevada Recognized as #1 Lender in SBA 504 Program</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/fingerprinting-express-launches-southern-nevada-location-in-vegas/">Fingerprinting Express Launches Southern Nevada Location in Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/nevadas-fingerprinting-express-shares-nine-myths-to-background-checks/">Nevada&#8217;s Fingerprinting Express Shares Nine Myths to Background Checks</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/glowzone-las-vegas-family-fun-entertainment-center-offers-adult-nights-and-specials-for-kids-of-all-ages/">GlowZone Las Vegas Family Fun Entertainment Center Offers Adult Nights and Specials for Kids of all Ages</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/dickson-commercial-group-completes-disposition-of-premier-downtown-reno-office-building/">Dickson Commercial Group Completes Disposition of Premier Downtown Reno Office Building</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/nevadas-safety-consultation-and-training-section-awards-fremont-hotel-casino-and-jokers-wild-casino-with-top-safety-honors/">Nevada’s Safety Consultation and Training Section Awards Fremont Hotel &#038; Casino and Jokers Wild Casino with Top Safety Honors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/jim-kostecki-named-as-interim-workforce-connections-executive-director/">Jim Kostecki Named as Interim Workforce Connections Executive Director</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/csn-film-students-earn-a-record-26-emmy-award-nominations/">CSN Film Students Earn a Record 26 Emmy Award Nominations</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/las-vegas-based-it-company-neteffect-reaches-gold-partner-status-with-netapp/">Las Vegas-based It Company, Neteffect, Reaches Gold Partner Status With Netapp</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/supporters-and-businesses-bowled-to-raise-funds-for-nevada-partnership-for-homeless-youth/">Supporters and Businesses Bowled to Raise Funds for Nevada Partnership for Homeless Youth</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/dc-building-group-selected-as-general-contractor-for-naqvi-injury-law-office-expansion-and-mock-courtroom/">DC Building Group Selected As General Contractor For Naqvi Injury Law Office Expansion And Mock Courtroom</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/bank-of-nevadas-john-guedry-recognized-as-lee-business-school-alumnus-of-the-year/">Bank of Nevada’s John Guedry Recognized as Lee Business School Alumnus of the Year</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/escape-reality-launched-first-u-s-location-in-vegas-june-5-offers-seven-movie-and-pop-culture-themed-escape-rooms/">Escape Reality Launched First U.S. Location in Vegas, June 5 Offers Seven Movie and Pop Culture Themed Escape Rooms</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/cowabunga-bay-waterpark-thanking-locals-with-low-7-77-admission-during-month-of-may/">Cowabunga Bay Waterpark Thanking Locals with Low $7.77 Admission During Month of May</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/four-turnberry-place-earns-4-green-globes-certification/">Four Turnberry Place Earns 4 Green Globes Certification</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/vegas-pbs-kids-day-at-cowabunga-bay-may-27-28-to-benefit-education/">Vegas PBS KIDS Day at Cowabunga Bay, May 27-28 to Benefit Education</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/homeaid-southern-nevadas-back-to-school-success-drive-benefits-project-150-2/">HomeAid Southern Nevada&#8217;s Back to School Success Drive Benefits Project 150</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/gayle-winters-dickson-realty-receives-certified-residential-specialist-designation/">Gayle Winters of Dickson Realty Receives Certified Residential Specialist Designation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/mcdonalds-now-available-delivery-ubereats-las-vegas/">McDonald’s is Now Available for Delivery on UberEATS Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/nevada-realtor-jack-woodcock-earns-nars-highest-honor/">Nevada REALTOR® Jack Woodcock earns NAR’s highest honor</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/butcher-boy-meat-market-rolls-summer-grill-packs/">Butcher Boy Meat Market Rolls Out Summer Grill Packs</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/summer-art-show-and-reception-at-lake-las-vegas-art-galleries-june-9-event-art-displayed-through-aug-9/">Summer Art Show and Reception at Lake Las Vegas Art Galleries &#8212; June 9 event, Art displayed through Aug. 9 &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/local-crohns-and-colitis-patients-and-families-unite-to-raise-critical-funds-and-awareness-for-cures-teen-battling-crohns-disease-honored/">Local Crohn’s and Colitis Patients and Families Unite To Raise Critical Funds and Awareness for Cures &#8212; Teen Battling Crohn’s Disease Honored  &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/nvar-joins-thousands-of-realtors-visiting-washington-and-capitol-hill-to-advocate-for-homeownership-and-commercial-real-estate/">NVAR Joins Thousands of Realtors® Visiting Washington and Capitol Hill to Advocate for Homeownership and Commercial Real Estate</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/the-bootlegger-italian-bistro-serves-up-healthy-options-for-lunch-dinner-and-late-night-dining/">The Bootlegger Italian Bistro Serves up Healthy Options for Lunch, Dinner and Late-Night Dining</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/shaheen-beauchamp-builders-receives-two-summit-awards/">Shaheen Beauchamp Builders Receives Two Summit Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/great-basin-brewing-co-continues-to-prove-its-greatness-at-2017-los-angeles-international-beer-competition/">Great Basin Brewing Co. Continues to Prove Its Greatness at 2017 Los Angeles International Beer Competition</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/battle-born-business-center-welcomes-new-business-expansions-to-carson-city/">Battle Born Business Center Welcomes New Business Expansions to Carson City</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/calv-attracts-a-record-crowd-to-its-may-mixer/">CALV Attracts a Record Crowd to Its May Mixer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/food-truck-frenzy-takes-over-park-place-infiniti/">Food Truck Frenzy Takes over Park Place Infiniti</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/smiths-to-raise-funds-for-dignity-health-st-rose-dominican-childrens-unit-2/">Smith’s to Raise Funds for Dignity Health-St. Rose Dominican Children’s Unit</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/homeless-youth-facilities-renovated-through-local-service-project-keller-williams-realty-las-vegas-partners-with-nevada-partnership-for-homeless-youth/">Homeless Youth Facilities Renovated through Local Service Project &#8212; Keller Williams Realty Las Vegas partners with Nevada Partnership for Homeless Youth</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/ronna-timpa-named-women-in-technology-finalist/">Ronna Timpa Named Women in Technology Finalist</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/dickson-realty-and-boston-logic-partner-on-providing-best-in-class-real-estate-solutions/">Dickson Realty and Boston Logic Partner on Providing Best-in-Class Real Estate Solutions</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/ufc-gym-set-to-open-first-location-in-reno-this-summer/">UFC GYM Set to Open First Location in Reno This Summer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/mcdonalds-to-host-fundraiser-to-benefit-injured-police-officers-fund-2/">McDonald’s to Host Fundraiser to Benefit Injured Police Officers Fund</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/washoe-casa-needs-volunteers-2/">Washoe CASA Needs Volunteers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/aubrey-yamada-named-lifestyle-director-at-ascaya/">Aubrey Yamada named Lifestyle Director at ASCAYA</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/brady-donates-20000-to-sunrise-mountain-high-school-las-vegas/">Brady Donates $20,000 to Sunrise Mountain High School, Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/kylie-rowe-recognized-as-outstanding-mba-student-by-university-of-nevada-reno-college-of-business/">Kylie Rowe Recognized As Outstanding MBA Student By University of Nevada, Reno, College of Business</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/ascaya-artist-in-residence-alan-hunter-raises-35000-for-las-vegas-charity/">ASCAYA Artist in Residence Alan Hunter Raises $35,000 for Las Vegas Charity</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/acclaimed-attorneys-barry-b-langberg-and-deborah-drooz-join-pisanelli-bice/">Acclaimed Attorneys Barry B. Langberg and Deborah Drooz Join Pisanelli Bice</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/nevada-state-bank-donates-10000-to-las-vegas-justice-partnership/">Nevada State Bank Donates $10,000 to Las Vegas Justice Partnership</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/wgu-nevada-to-recognize-400-nevadans-during-second-commencement/">WGU Nevada to Recognize 400 Nevadans During Second Commencement</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/dc-building-group-completes-prominent-casino-construction-projects/">DC Building Group Completes Prominent Casino Construction Projects</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/smiths-personal-best-scholarships-awarded-to-clark-county-school-district-high-school-students/">Smith’s ‘Personal Best’ Scholarships Awarded to Clark County School District High School Students</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/local-home-prices-keep-rising-as-southern-nevada-faces-a-housing-shortage/">Local Home Prices Keep Rising as Southern Nevada Faces a Housing Shortage</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/dickson-commercial-group-completes-sale-of-industrial-flex-building-in-airport-submarket/">Dickson Commercial Group Completes Sale of Industrial Flex Building in Airport Submarket</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/small-business-administration-recognizes-nevada-state-bank-as-a-top-business-lender/">Small Business Administration Recognizes Nevada State Bank as a Top Business Lender</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/pasta-shop-ristorante-perfect-spot-to-make-mothers-day-memories/">Pasta Shop Ristorante Perfect Spot to Make Mother’s Day Memories</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/southwest-gas-employees-donate-funds-to-help-nevada-partnership-for-homeless-youth-in-fight-against-youth-homelessness/">Southwest Gas Employees Donate Funds to Help Nevada Partnership for Homeless Youth in Fight Against Youth Homelessness</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/11th-annual-country-park-takes-mountains-edge-may-13-free-outdoor-event-performances-granger-smith-special-guests-ryan-follese-elvis-monroe/">11th Annual Country in the Park Takes Over  Mountain’s Edge on May 13 &#8212; Free Outdoor Event with Performances by Granger Smith and Special Guests Ryan Follese and Elvis Monroe &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/american-patriot-fest-brings-replica-vietnam-memorial-wall-craig-ranch-regional-park-may-18-21/">American Patriot Fest Brings Replica of Vietnam  Memorial Wall to Craig Ranch Regional Park May 18-21</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/celebrate-mothers-day-weekend-at-tivoli-village-starting-may-13/">Celebrate Mother’s Day Weekend at Tivoli Village Starting May 13</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2017/05/world-class-concierge-tyra-bell-holland-named-people-to-watch-in-2017-now-joins-alumni-association-and-accepts-board-position/">World Class Concierge Tyra Bell-Holland Named People to Watch in 2017 Now Joins Alumni Association and Accepts Board Position</a>
                        </p>
                                                                            </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://www.nevadabusiness.com/category/press-release-wire/">&nbsp;</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></section>
<section id="gce_widget-4" class="widget widget_gce_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Calendar</h4>
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="21047" data-timezone="America/Los_Angeles" data-offset="-25200" data-week-start="1" data-calendar-start="1497510000" data-calendar-end="1509066000" data-events-first="1487178000" data-events-last="1509066000"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1497060000" data-next="1498575599" data-heading-small="Jun 2017" data-heading-large="June 2017"><div class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-21047" data-events-count="2">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1497535200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">NAIOP Southern Nevada&#039;s June Breakfast</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1497535200" data-event-format="F j, Y" itemprop="startDate" content="2017-06-15T07:00:00-0700">June 15, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1497535200" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T07:00:00-0700">7:00 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="4500 W Tropicana Ave, Las Vegas, NV 89103, USA" /><meta itemprop="address" content="4500 W Tropicana Ave, Las Vegas, NV 89103, USA" />4500 W Tropicana Ave, Las Vegas, NV 89103, USA</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=cDB1bTU2ZDM4MTV0cmFidmxsazVsMnZxZW8gNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1497549600">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Kabuki Japanese Restaurant Father’s Day Special</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1497549600" data-event-format="F j, Y" itemprop="startDate" content="2017-06-15T11:00:00-0700">June 15, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1497549600" data-event-format="g:i a" itemprop="startDate" content="2017-06-15T11:00:00-0700">11:00 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="400 S. Rampart Blvd, Suite #190 Las Vegas, NV 89145" /><meta itemprop="address" content="400 S. Rampart Blvd, Suite #190 Las Vegas, NV 89145" />400 S. Rampart Blvd, Suite #190 Las Vegas, NV 89145</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=bDQ3NnU3b2ozZjkxY2VwcG92ZGdrb2ltcGMgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1498489200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Rowing Camps and Programs at Lake Las Vegas Community</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1498489200" data-event-format="F j, Y" itemprop="startDate" content="2017-06-26T08:00:00-0700">June 26, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1498489200" data-event-format="g:i a" itemprop="startDate" content="2017-06-26T08:00:00-0700">8:00 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="15 Costa Di Lago, Henderson, NV 89011, USA" /><meta itemprop="address" content="15 Costa Di Lago, Henderson, NV 89011, USA" />15 Costa Di Lago, Henderson, NV 89011, USA</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=a3ZkYTRzaXExdDF0NGJyZzdya2U1dW12aWMgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Directory</h4>
			<div class="textwidget"><h3>Featured Businesses</h3>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-1 -->
<div id='div-gpt-ad-1452635568387-0' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-0'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-1 -->
<div id='div-gpt-ad-1452893776987-5' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-5'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-1 -->
<div id='div-gpt-ad-1452893776987-0' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-0'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-2 -->
<div id='div-gpt-ad-1452635568387-1' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-1'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-2 -->
<div id='div-gpt-ad-1452893776987-6' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-6'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-2 -->
<div id='div-gpt-ad-1452893776987-1' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-1'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-3 -->
<div id='div-gpt-ad-1452635568387-2' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-2'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-3 -->
<div id='div-gpt-ad-1452893776987-7' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-7'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-3 -->
<div id='div-gpt-ad-1452893776987-2' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-2'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-4 -->
<div id='div-gpt-ad-1452635568387-3' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-3'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-4 -->
<div id='div-gpt-ad-1452893776987-8' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-8'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-4 -->
<div id='div-gpt-ad-1452893776987-3' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-3'); });
</script>
</div><center></div></div>
<div class="bcp-logo-last"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-5 -->
<div id='div-gpt-ad-1452635568387-4' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-4'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-5 -->
<div id='div-gpt-ad-1452893776987-9' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-9'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-5 -->
<div id='div-gpt-ad-1452893776987-4' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-4'); });
</script>
</div><center></div></div>
<a href="http://www.nevadabusiness.com/nbm-business-directory/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nevadabusiness.com/nbm-business-directory/', 'Find a Nevada-Based Business');" class="find-business">Find a Nevada-Based Business</a>
<a href="http://nevadabusiness.com/bcp" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nevadabusiness.com/bcp', 'Submit Your Business');" class="submit-business">Submit Your Business</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-Articles-Pages-2 -->
<div id='div-gpt-ad-1452635568387-18' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-18'); });
</script>
</div><center></div>
		</div></section>
</aside></div><div class="home-content-intro"><section id="featured-post-54" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Features</h4>
<article class="post-38934 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-anthem-blue-cross-blue-shield tag-las-vegas-business tag-las-vegas-healthcare tag-nevada-business tag-nevada-healthcare tag-reno-business tag-reno-healthcare entry"><a href="http://www.nevadabusiness.com/2017/06/anthem-dedicated-improving-health-fellow-nevadans/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-50x50.jpg" class="entry-image attachment-post" alt="At Anthem, we’re dedicated to improving the health of our fellow Nevadans" itemprop="image" srcset="http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-50x50.jpg 50w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-150x150.jpg 150w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-100x100.jpg 100w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-32x32.jpg 32w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-64x64.jpg 64w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-96x96.jpg 96w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/anthem-300w-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.nevadabusiness.com/2017/06/anthem-dedicated-improving-health-fellow-nevadans/">At Anthem, we’re dedicated to improving the health of our fellow Nevadans</a></h2></header></article><article class="post-38941 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-burke-construction-group tag-las-vegas-business tag-las-vegas-construction tag-nevada-business tag-nevada-construction tag-reno-business tag-reno-construction entry"><a href="http://www.nevadabusiness.com/2017/05/burke-construction-group-dedicated-experienced-professionals/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-50x50.jpg" class="entry-image attachment-post" alt="Burke Construction Group: Dedicated and Experienced Professionals" itemprop="image" srcset="http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-50x50.jpg 50w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-150x150.jpg 150w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-100x100.jpg 100w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-32x32.jpg 32w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-64x64.jpg 64w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-96x96.jpg 96w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/BurkeCGI_Juice_v4-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.nevadabusiness.com/2017/05/burke-construction-group-dedicated-experienced-professionals/">Burke Construction Group: Dedicated and Experienced Professionals</a></h2></header></article><article class="post-38938 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-bank-of-nevada tag-las-vegas-banking tag-las-vegas-business tag-nevada-banking tag-nevada-business entry"><a href="http://www.nevadabusiness.com/2017/06/southern-nevadas-go-business-banking-resource/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-50x50.jpg" class="entry-image attachment-post" alt="Southern Nevada&#8217;s Go-To Business Banking Resource" itemprop="image" srcset="http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-50x50.jpg 50w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-150x150.jpg 150w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-100x100.jpg 100w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-32x32.jpg 32w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-64x64.jpg 64w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-96x96.jpg 96w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/bankofnevada-300w-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.nevadabusiness.com/2017/06/southern-nevadas-go-business-banking-resource/">Southern Nevada&#8217;s Go-To Business Banking Resource</a></h2></header></article><article class="post-38936 post type-post status-publish format-standard has-post-thumbnail category-sponsored-feature tag-first-independent-bank tag-nevada-banking tag-nevada-business tag-reno-banking tag-reno-business entry"><a href="http://www.nevadabusiness.com/2017/06/northern-nevadas-go-business-banking-resource/" class="alignleft" aria-hidden="true"><img width="50" height="50" src="http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-50x50.jpg" class="entry-image attachment-post" alt="Northern Nevada&#8217;s Go-To Business Banking Resource" itemprop="image" srcset="http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-50x50.jpg 50w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-150x150.jpg 150w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-100x100.jpg 100w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-32x32.jpg 32w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-64x64.jpg 64w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-96x96.jpg 96w, http://www.nevadabusiness.com/wp-content/uploads/2017/05/firstindependent-300w-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.nevadabusiness.com/2017/06/northern-nevadas-go-business-banking-resource/">Northern Nevada&#8217;s Go-To Business Banking Resource</a></h2></header></article></div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/NBM-Top-Sidebar -->
<div id='div-gpt-ad-1496084484508-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496084484508-0'); });
</script>
</div></center></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><span style="font-size: 20px; margin: 0; font-weight: bold; color: #fee300;">Get important updates from <em>Nevada Business Magazine</em>, directly to your inbox. <a href="http://www.nevadabusiness.com/email-subscription/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nevadabusiness.com/email-subscription/', 'Subscribe');" class="button" style="padding: 6px 24px; margin-left: 10px; background-color: #fee300; color: #222; font-weight: 500;">Subscribe</a></center></span></div>
		</div></section>
</div><div class="home-content-4"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Issues</h4>
			<div class="textwidget"><div class="recent-issue"><a href="http://www.nevadabusiness.com/2017/06/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMJune2017ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">June 2017</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2017/05/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMMay2017ViewIssue-Home.jpg" alt="" width="150" height="195"></a>
<figcaption class="wp-caption-text">May 2017</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2017/04/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2017/03/NBMApril2017-Cover.jpg"></a>
<figcaption class="wp-caption-text">April 2017</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2017/03/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMMainIssueMarch2017.jpg"></a>
<figcaption class="wp-caption-text">March 2017</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2017/02/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2017/02/NBMFebruary2017MainCover.jpg"></a>
<figcaption class="wp-caption-text">February 2017</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2017/01/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2017/01/NBMViewIssueJanuary2017.jpg"></a>
<figcaption class="wp-caption-text">January 2017</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/12/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/12/NBMViewIssueDecember2016.jpg"></a>
<figcaption class="wp-caption-text">December 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/11/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMViewIssueNovember2016.jpg"></a>
<figcaption class="wp-caption-text">November 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/10/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/10/NBMOctobed2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">October 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/09/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/09/NBMSeptember2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">September 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/08/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMAugust2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">August 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/07/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/07/July2016-ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">July 2016</figcaption>
</div></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Industries</h4>
			<div class="textwidget"><div class="ind-arch"><a href="http://www.nevadabusiness.com/nevada-architects-engineers/">Architects &amp; Engineers</a></div>
	<div class="ind-banking"><a href="http://www.nevadabusiness.com/nevada-banking/">Banking</a></div>
<div class="ind-cre"><a href="http://www.nevadabusiness.com/nevada-commercial-real-estate/">Commercial Real Estate</a></div>
<div class="ind-const"><a href="http://www.nevadabusiness.com/nevada-construction/">Construction</a></div>
<div class="ind-cu"><a href="http://www.nevadabusiness.com/nevada-credit-unions/">Credit Unions</a></div>
<div class="ind-edu"><a href="http://www.nevadabusiness.com/nevada-education/">Education</a></div>
<div class="ind-health"><a href="http://www.nevadabusiness.com/nevada-healthcare/">Healthcare</a></div>
<div class="ind-hr"><a href="http://www.nevadabusiness.com/nevada-human-resources/">Human Resources
</a></div>
<div class="ind-ins"><a href="http://www.nevadabusiness.com/nevada-insurance/">Insurance</a></div>
<div class="ind-law"><a href="http://www.nevadabusiness.com/nevada-law/">Law</a></div>
<div class="ind-man"><a href="http://www.nevadabusiness.com/nevada-manufacturing/">Manufacturing</a></div>
<div class="ind-phil"><a href="http://www.nevadabusiness.com/nevada-philanthropy/">Philanthropy</a></div>
<div class="ind-re"><a href="http://www.nevadabusiness.com/nevada-residential-real-estate/">Residential Real Estate</a></div>
<div class="ind-rural"><a href="http://www.nevadabusiness.com/rural-nevada/">Rural Nevada</a></div>
<div class="ind-tax">
<a href="http://www.nevadabusiness.com/nevada-tax-planning-accounting/">Tax Planning and Accounting</a></div>
<div class="ind-telecom"><a href="http://www.nevadabusiness.com/nevada-telecom/">Telecom</a></div></div>
		</div></section>
</div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-5718613-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-1'); });
  </script>
</div>
<div id='div-gpt-ad-5718613-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-2'); });
  </script>
</div>
<div id='div-gpt-ad-5718613-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5718613-3'); });
  </script>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><div align="center"><a href="https://nevadabusiness.com/new-subscriptions/subscribe.php" title="Subscribe">Subscribe</a> | <a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" title="Mobile App">Mobile App</a> | <a href="http://www.nevadabusiness.com/email-subscription/" title="E-mail Subscription">E-mail Subscription</a> | <a href="http://nevadabusiness.com/category/features/" title="Features">Features</a> | <a href="http://nevadabusiness.com/category/departments/" title="Departments">Departments</a> | <a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" title="Advertise">Advertise</a> | <a href="http://nevadabusiness.com/events/" title="Events">Events</a> | <a href="http://nevadabusiness.com/contact-the-staff/" title="Contact">Contact</a> | <a href="http://www.linkedin.com/company/nevada-business-magazine?trk=hb_tab_compy_id_2596919" title="Facebook">LinkedIn</a> | <a href="http://www.facebook.com/NevadaBusinessMagazine" title="Facebook">Facebook</a> | <a href="https://twitter.com/nvbizmag" title="Twitter">Twitter</a> </div> Copyright &#x000A9;&nbsp;2017, Business Link LLC dba Nevada Business Magazine and Nevada Business Journal. <a href="http://www.nevadabusiness.com/?page_id=182">Privacy Policy</a> | <a href="http://www.nevadabusiness.com/?page_id=185">Terms & Conditions</a><br><a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a><br><img style="margin-top: 20px;"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/nbm-new-logo-white.png" alt="Nevada Business Footer Logo" /></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nevadabusinessmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.nevadabusiness.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-a11y.min.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/comment-reply.min.js?ver=db87e0c83e14a904337135a87c464f90'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"0e3a474c97","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"0e3a474c97","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://h?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-embed.min.js?ver=db87e0c83e14a904337135a87c464f90'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.nevadabusiness.com @ 2017-06-15 18:00:14 by W3 Total Cache -->