<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Nevada State Bank Names Ronald Griggs Vice President</title><meta name="viewport" content="width=device-width, initial-scale=1" />
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nevada State Bank has named Ronald Griggs as the new vice president, sales manager for the Nevada Call Center."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/" />
<link rel="publisher" href="https://plus.google.com/Nevadabusiness/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nevada State Bank Names Ronald Griggs Vice President" />
<meta property="og:description" content="Nevada State Bank has named Ronald Griggs as the new vice president, sales manager for the Nevada Call Center." />
<meta property="og:url" content="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/" />
<meta property="og:site_name" content="Nevada Business Magazine" />
<meta property="article:tag" content="BBVA Compass" />
<meta property="article:tag" content="Craig Kirkland" />
<meta property="article:tag" content="Las Vegas business" />
<meta property="article:tag" content="Nevada business" />
<meta property="article:tag" content="Nevada Call Center" />
<meta property="article:tag" content="Nevada State Bank" />
<meta property="article:tag" content="Ronald Griggs" />
<meta property="article:tag" content="Wells Fargo" />
<meta property="article:section" content="Press Release Wire" />
<meta property="article:published_time" content="2016-12-20T18:00:39-08:00" />
<meta property="article:modified_time" content="2016-12-20T16:59:18-08:00" />
<meta property="og:updated_time" content="2016-12-20T16:59:18-08:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//h' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Feed" href="http://www.nevadabusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Comments Feed" href="http://www.nevadabusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center Comments Feed" href="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f27d6db4d23f0656e60b63691958b46a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nevadabusiness.com/wp-includes/css/dashicons.min.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='src-css'  href='http://h?ver=3.1.8' type='text/css' media='h' />
<link rel='stylesheet' id='media-css'  href='http://www.nevadabusiness.com/wp-admin/css/media.min.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=f27d6db4d23f0656e60b63691958b46a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-530015-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"73d6fcd208","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/handlers.min.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"73d6fcd208","ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php?nonce=cc445772cd","flash_swf_url":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.nevadabusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevadabusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nevadabusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p6fGCT-9wF' />
<link rel="alternate" type="application/json+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center" /><meta property="og:description" 	content="LAS VEGAS – Nevada State Bank has named Ronald Griggs as the new vice president," /><meta property="og:image" 		content="" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nevadabusiness.com/?wordfence_logHuman=1&hid=5C12DE23AE7F5AA5367E92619F384B3F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.nevadabusiness.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://www.nevadabusiness.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script src='http://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="NC_os-83w0gjbGT2Fm1x_1aQGclHifhqFIwd_sxky1A" /><style type="text/css">.site-title a { background: url(http://www.nevadabusiness.com/wp-content/uploads/2015/02/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #1e4885 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body class="post-template-default single single-post postid-36621 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.nevadabusiness.com/">Nevada Business Magazine</a></p><p class="site-description" itemprop="description">The Decision Maker&#039;s Magazine</p></div><div class="widget-area header-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nevadabusiness.com/2016/12/'> December 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/11/'> November 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/10/'> October 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/09/'> September 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/08/'> August 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/07/'> July 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/06/'> June 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/05/'> May 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/04/'> April 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/03/'> March 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/02/'> February 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/01/'> January 2016 </option>
	<option value='http://www.nevadabusiness.com/2015/12/'> December 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/11/'> November 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/10/'> October 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/09/'> September 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/08/'> August 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/07/'> July 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/06/'> June 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/05/'> May 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/04/'> April 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/03/'> March 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/02/'> February 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/01/'> January 2015 </option>
	<option value='http://www.nevadabusiness.com/2014/12/'> December 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/11/'> November 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/10/'> October 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/09/'> September 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/08/'> August 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/07/'> July 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/06/'> June 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/05/'> May 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/04/'> April 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/03/'> March 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/02/'> February 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/01/'> January 2014 </option>
	<option value='http://www.nevadabusiness.com/2013/12/'> December 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/11/'> November 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/10/'> October 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/09/'> September 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/08/'> August 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/07/'> July 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/06/'> June 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/05/'> May 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/04/'> April 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/03/'> March 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/02/'> February 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/01/'> January 2013 </option>
	<option value='http://www.nevadabusiness.com/2012/12/'> December 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/11/'> November 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/10/'> October 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/09/'> September 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/08/'> August 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/07/'> July 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/06/'> June 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/05/'> May 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/04/'> April 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/03/'> March 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/02/'> February 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/01/'> January 2012 </option>
	<option value='http://www.nevadabusiness.com/2011/12/'> December 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/11/'> November 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/10/'> October 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/09/'> September 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/08/'> August 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/07/'> July 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/06/'> June 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/05/'> May 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/04/'> April 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/03/'> March 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/02/'> February 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/01/'> January 2011 </option>
	<option value='http://www.nevadabusiness.com/2010/12/'> December 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/11/'> November 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/10/'> October 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/09/'> September 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/08/'> August 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/07/'> July 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/06/'> June 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/05/'> May 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/04/'> April 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/03/'> March 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/02/'> February 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/01/'> January 2010 </option>
	<option value='http://www.nevadabusiness.com/2009/12/'> December 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/11/'> November 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/10/'> October 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/09/'> September 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/08/'> August 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/07/'> July 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/06/'> June 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/05/'> May 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/04/'> April 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/03/'> March 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/02/'> February 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/01/'> January 2009 </option>
	<option value='http://www.nevadabusiness.com/2008/12/'> December 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/11/'> November 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/10/'> October 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/09/'> September 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/08/'> August 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/07/'> July 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/06/'> June 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/05/'> May 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/04/'> April 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/03/'> March 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/02/'> February 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/01/'> January 2008 </option>
	<option value='http://www.nevadabusiness.com/2007/12/'> December 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/11/'> November 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/10/'> October 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/09/'> September 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/08/'> August 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/07/'> July 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/06/'> June 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/05/'> May 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/04/'> April 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/03/'> March 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/02/'> February 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/01/'> January 2007 </option>
	<option value='http://www.nevadabusiness.com/2006/12/'> December 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/11/'> November 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/10/'> October 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/09/'> September 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/08/'> August 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/07/'> July 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/06/'> June 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/05/'> May 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/04/'> April 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/03/'> March 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/02/'> February 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/01/'> January 2006 </option>
	<option value='http://www.nevadabusiness.com/2005/12/'> December 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/11/'> November 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/10/'> October 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/09/'> September 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/08/'> August 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/07/'> July 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/06/'> June 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/05/'> May 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/04/'> April 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/03/'> March 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/02/'> February 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/01/'> January 2005 </option>
	<option value='http://www.nevadabusiness.com/2004/12/'> December 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/11/'> November 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/10/'> October 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/09/'> September 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/08/'> August 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/07/'> July 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/06/'> June 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/05/'> May 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/04/'> April 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/03/'> March 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/02/'> February 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/01/'> January 2004 </option>
	<option value='http://www.nevadabusiness.com/2003/12/'> December 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/11/'> November 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/10/'> October 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/09/'> September 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/08/'> August 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/07/'> July 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/06/'> June 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/05/'> May 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/04/'> April 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/03/'> March 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/02/'> February 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/01/'> January 2003 </option>
	<option value='http://www.nevadabusiness.com/2002/12/'> December 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/11/'> November 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/10/'> October 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/09/'> September 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/08/'> August 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/07/'> July 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/06/'> June 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/05/'> May 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/04/'> April 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/03/'> March 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/02/'> February 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/01/'> January 2002 </option>
	<option value='http://www.nevadabusiness.com/2001/12/'> December 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/11/'> November 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/10/'> October 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/09/'> September 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/08/'> August 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/07/'> July 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/06/'> June 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/05/'> May 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/04/'> April 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/03/'> March 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/02/'> February 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/01/'> January 2001 </option>
	<option value='http://www.nevadabusiness.com/2000/12/'> December 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/11/'> November 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/10/'> October 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/09/'> September 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/08/'> August 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/07/'> July 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/06/'> June 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/05/'> May 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/04/'> April 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/02/'> February 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/01/'> January 2000 </option>
	<option value='http://www.nevadabusiness.com/1999/12/'> December 1999 </option>
	<option value='http://www.nevadabusiness.com/1999/11/'> November 1999 </option>

		</select>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:j1jgihttl7s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li><a href="http://www.nevadabusiness.com/email-subscription/" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li><a href="https://www.facebook.com/NevadaBusinessMagazine" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li><a href="https://plus.google.com/+Nevadabusiness/" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li><a href="https://www.linkedin.com/company/2596919?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1430350556406%2Ctas%3Anevada%20business%20magazine" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li><a href="https://twitter.com/nvbizmag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8', '']);" target="_blank"><img src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/app.png" alt="Available in the iTuness App Store" style=" height: 40px;" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&hl=en" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&amp;hl=en', '\n  \n']);" >
  <img style="height:40px;" alt="Android app on Google Play"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/google-play-badge.png" />
</a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-nav-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="http://www.nevadabusiness.com/subscriptions/" itemprop="url"><span itemprop="name">Subscriptions</span></a>
<ul class="sub-menu">
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24612"><a href="http://www.nevadabusiness.com/subscriptions/print-subscription/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" itemprop="url"><span itemprop="name">Mobile App</span></a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="http://www.nevadabusiness.com/email-subscription/" itemprop="url"><span itemprop="name">Email</span></a></li>
</ul>
</li>
<li id="menu-item-24606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24606"><a href="http://www.nevadabusiness.com/features/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="http://www.nevadabusiness.com/2016/12/" itemprop="url"><span itemprop="name">New This Month</span></a></li>
	<li id="menu-item-30646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30646"><a href="http://www.nevadabusiness.com/view-issues-2016/" itemprop="url"><span itemprop="name">Past Issues (PDF)</span></a></li>
	<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="http://www.nevadabusiness.com/category/features/cover-story/" itemprop="url"><span itemprop="name">Cover Stories</span></a></li>
	<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30650"><a href="http://www.nevadabusiness.com/category/features/feature-story/" itemprop="url"><span itemprop="name">Feature Stories</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://www.nevadabusiness.com/category/features/industry-focus/" itemprop="url"><span itemprop="name">Industry Focus</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.nevadabusiness.com/category/features/building-nevada/" itemprop="url"><span itemprop="name">Building Nevada</span></a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.nevadabusiness.com/category/features/special-reports/" itemprop="url"><span itemprop="name">Special Reports</span></a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.nevadabusiness.com/category/features/red-report/" itemprop="url"><span itemprop="name">ReD Report</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-34579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34579"><a href="http://www.nevadabusiness.com/nevada-industries/" itemprop="url"><span itemprop="name">Nevada Industries</span></a></li>
</ul>
</li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24603"><a href="http://www.nevadabusiness.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-24599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24599"><a href="http://www.nevadabusiness.com/opinion/" itemprop="url"><span itemprop="name">A Matter of Opinion</span></a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.nevadabusiness.com/category/departments/around-the-state/" itemprop="url"><span itemprop="name">Around the State</span></a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.nevadabusiness.com/category/departments/ask-the-expert/" itemprop="url"><span itemprop="name">Ask the Expert</span></a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.nevadabusiness.com/category/departments/business-indicators/" itemprop="url"><span itemprop="name">Business Indicators</span></a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.nevadabusiness.com/category/departments/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.nevadabusiness.com/category/departments/commercial-re-report/" itemprop="url"><span itemprop="name">Commercial RE Report</span></a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://www.nevadabusiness.com/category/departments/crossfire/" itemprop="url"><span itemprop="name">Crossfire</span></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.nevadabusiness.com/category/departments/face-to-face/" itemprop="url"><span itemprop="name">Face to Face</span></a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://www.nevadabusiness.com/category/departments/free-market-watch/" itemprop="url"><span itemprop="name">Free Market Watch</span></a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://www.nevadabusiness.com/category/departments/inside-politics/" itemprop="url"><span itemprop="name">Inside Politics</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.nevadabusiness.com/category/departments/power-of-attorney/" itemprop="url"><span itemprop="name">Power of Attorney</span></a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://www.nevadabusiness.com/category/departments/profit-loss/" itemprop="url"><span itemprop="name">Profit &#038; Loss</span></a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4783"><a href="http://www.nevadabusiness.com/category/departments/speaking-for-nevada/" itemprop="url"><span itemprop="name">Speaking for Nevada</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.nevadabusiness.com/category/departments/tech-knowledge-me/" itemprop="url"><span itemprop="name">Tech.knowledge.me</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.nevadabusiness.com/category/departments/the-last-word/" itemprop="url"><span itemprop="name">The Last Word</span></a></li>
	<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.nevadabusiness.com/category/departments/vital-signs/" itemprop="url"><span itemprop="name">Vital Signs</span></a></li>
</ul>
</li>
<li id="menu-item-29029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29029"><a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" onclick="_gaq.push(['_trackEvent','download','http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf']);" itemprop="url"><span itemprop="name">Planning Calendar</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29235"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://www.nevadabusiness.com/advertising/advertising-staff/" itemprop="url"><span itemprop="name">Advertising Staff</span></a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.nevadabusiness.com/advertising/submission-requirements/" itemprop="url"><span itemprop="name">Submission Requirements</span></a></li>
	<li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14683"><a href="http://www.nevadabusiness.com/advertising/nbmobi/" itemprop="url"><span itemprop="name">Online Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-711"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">NBM Events</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact the Staff</span></a></li>
	<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.nevadabusiness.com/contact-form/" itemprop="url"><span itemprop="name">Contact Form</span></a></li>
</ul>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3473"><a href="http://www.nevadabusiness.com/connect/" itemprop="url"><span itemprop="name">Connect</span></a>
<ul class="sub-menu">
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="http://www.nevadabusiness.com/nbm-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4207"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="http://www.nevadabusiness.com/nbm-business-directory/submit-listings/" itemprop="url"><span itemprop="name">Submit Listing</span></a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="http://www.nevadabusiness.com/nevada-business-magazine-press-release-wire/" itemprop="url"><span itemprop="name">Post Press Release</span></a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a href="http://www.nevadabusiness.com/event-submission/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="http://www.nevadabusiness.com/bcp/" itemprop="url"><span itemprop="name">Sign Up</span></a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3477"><a href="http://www.nevadabusiness.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="above-content"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /60991273/NBM-Top-Leaderboard -->
<div id='div-gpt-ad-1452635568387-14' style='height:88px; width:708px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-14'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center><!-- /60991273/NBM-Top-Full-Banner -->
<div id='div-gpt-ad-1452635568387-13' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-13'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /60991273/NBMTopMobileLeaderboard -->
<div id='div-gpt-ad-1452894521468-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452894521468-0'); });
</script>
</div>
<center>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.nevadabusiness.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="item"><span itemprop="name">Press Release Wire</span></a></span> <span aria-label="breadcrumb separator">/</span> Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center</div><div class="before-entry"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><article class="post-36621 post type-post status-publish format-standard category-press-release-wire tag-bbva-compass tag-craig-kirkland tag-las-vegas-business tag-nevada-business tag-nevada-call-center tag-nevada-state-bank tag-ronald-griggs tag-wells-fargo entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-20T18:00:39+00:00">December 20, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.nevadabusiness.com/author/bpadlv/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Press Release Wire</span></a></span> <span class="entry-comments-link"><a href="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/#respond"><span class="dsq-postid" data-dsqidentifier="36621 http://www.nevadabusiness.com/?p=36621">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F&t=Nevada+State+Bank+Names+Ronald+Griggs+Vice+President%2C+Sales+Manager+for+Nevada+Call+Center" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F&amp;t=Nevada+State+Bank+Names+Ronald+Griggs+Vice+President%2C+Sales+Manager+for+Nevada+Call+Center', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Nevada+State+Bank+Names+Ronald+Griggs+Vice+President%2C+Sales+Manager+for+Nevada+Call+Center&url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/intent/tweet?text=Nevada+State+Bank+Names+Ronald+Griggs+Vice+President%2C+Sales+Manager+for+Nevada+Call+Center&amp;url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F', '']);" rel="nofollow"  class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><p><strong>LAS VEGAS</strong> – Nevada State Bank has named Ronald Griggs as the new vice president, sales manager for the Nevada Call Center.</p>
<p>Griggs joins Nevada State Bank after eight years in banking in Southern California. He began his career at Wells Fargo as a teller, and through a serious of promotions, held the positions of personal banker, business banker, market sales manager and vice president of Workplace Solutions at BBVA Compass.</p>
<p>In addition to his banking experience, Griggs brings with him multiple years of call center experience and business development.</p>
<p>“We are excited to have Ron join our leadership team,” said Craig Kirkland, executive vice president and director of retail banking. “His experience will allow him to focus on his top priorities of delivering quality coaching and leadership to our retail and call center colleagues.”</p>
<p><strong>About Nevada State Bank (@nevadastatebank)</strong></p>
<p>Nevada State Bank, a division of ZB, N.A., is a full service bank offering a complete range of consumer, private and business banking services with branches statewide. Founded in 1959, Nevada State Bank serves 20 communities across the state of Nevada. ZB, N.A.’s parent company is Zions Bancorporation, which is included in the S&amp;P 500 and NASDAQ Financial 100 indices (NASDAQ: ZION). For more information on Nevada State Bank, call 702.383.0009 or access <a href="http://www.nsbank.com" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.nsbank.com', 'www.nsbank.com']);" target="_blank">www.nsbank.com</a>.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/"
    dc:identifier="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/"
    dc:title="Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center"
    trackback:ping="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.nevadabusiness.com/category/press-release-wire/" rel="category tag">Press Release Wire</a></span> <span class="entry-tags">Tagged With: <a href="http://www.nevadabusiness.com/tag/bbva-compass/" rel="tag">BBVA Compass</a>, <a href="http://www.nevadabusiness.com/tag/craig-kirkland/" rel="tag">Craig Kirkland</a>, <a href="http://www.nevadabusiness.com/tag/las-vegas-business/" rel="tag">Las Vegas business</a>, <a href="http://www.nevadabusiness.com/tag/nevada-business/" rel="tag">Nevada business</a>, <a href="http://www.nevadabusiness.com/tag/nevada-call-center/" rel="tag">Nevada Call Center</a>, <a href="http://www.nevadabusiness.com/tag/nevada-state-bank/" rel="tag">Nevada State Bank</a>, <a href="http://www.nevadabusiness.com/tag/ronald-griggs/" rel="tag">Ronald Griggs</a>, <a href="http://www.nevadabusiness.com/tag/wells-fargo/" rel="tag">Wells Fargo</a></span></p></footer></article>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/';
var disqus_identifier = '36621 http://www.nevadabusiness.com/?p=36621';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nevadabusinessmag';
var disqus_title = "Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=36621';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-articles-pages-1 -->
<div id='div-gpt-ad-1452635568387-17' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-17'); });
</script>
</div><center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Business Connection</h4>
			<div class="textwidget"><div id="bcp-buttons"><a class="login" title="Log in to the Nevada Business Connection" href="http://nevadabusiness.com/wp-login.php">Login</a> <a class="signup" title="Sign up for the Nevada Business Connection Package" href="http://nevadabusiness.com/bcp">Sign Up</a></div></div>
		</div></section>
<section id="sg_jquery_scroller_widget-4" class="widget sg_jquery_scroller_widget_plugin_class"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="http://www.nevadabusiness.com/category/press-release-wire/">Nevada News &#038; PR Wire</a></h4>
<style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller15 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 95%;  /* 100%; */
        height: 270px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller15').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller15">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/nevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center/">Nevada State Bank Names Ronald Griggs Vice President, Sales Manager for Nevada Call Center</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/kps3-hires-vy-tat-as-designer/">KPS3 Hires Vy Tat as Designer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/realtor-juli-thompson-joins-dickson-realty-in-the-graeagle-office/">REALTOR Juli Thompson Joins Dickson Realty in the Graeagle Office</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/five-star-flattery-gets-you-everywhere/">Five Star Flattery Gets You Everywhere</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/west-ceo-nevada-builders-alliance-appointed-to-governors-workforce-development-board/">West, CEO Nevada Builders Alliance, Appointed to Governor’s Workforce Development Board</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/ncjfcj-announces-10-5-million-in-grants-in-2016-to-improve-outcomes-for-children-and-families/">NCJFCJ Announces $10.5 Million in Grants in 2016 to Improve Outcomes for Children and Families</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/chef-clint-jolly-teams-up-with-st-vincents-food-pantry-reno-media-group/">Chef Clint Jolly Teams up with St. Vincent’s Food Pantry, Reno Media Group</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/36592/">Ageless Aviation Dreams Foundation Receives $5,000 Grant  from Vital Life Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/give-the-gift-of-a-job-this-holiday-season-with-goodwill/">Give the Gift of a Job this Holiday Season with Goodwill</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/care-flight-awards-wings-and-pins-to-medical-and-aviation-professionals/">Care Flight Awards Wings and Pins to Medical and Aviation Professionals</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/naqvi-injury-law-gives-helmets-and-bicycles-to-las-vegas-children-fourth-year-firm-has-sponsored-98-5-kluc-toy-drive-to-benefit-help-of-southern-nevada/">Naqvi Injury Law Gives Helmets and Bicycles to Las Vegas Children &#8211; Fourth year firm has sponsored 98.5 KLUC Toy Drive to benefit HELP of Southern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/the-ride-new-premium-indoor-cycling-studio-opens-today/">The Ride, New Premium Indoor Cycling Studio, Opens Today</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/western-nevada-supply-brings-christmas-to-251-boys-girls-club-members-across-state/">Western Nevada Supply Brings Christmas to 251 Boys &#038; Girls Club Members Across State</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/naqvi-injury-law-has-named-meghan-reed-an-associate-attorney/">Naqvi Injury Law has Named Meghan Reed an Associate Attorney</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/record-high-rise-sale-at-panorama-towers-for-5-75-million-by-shapiro-sher-group/">Record High Rise Sale at Panorama Towers for $5.75 Million by Shapiro &#038; Sher Group</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/top-notch-distributors-inc-completes-expansion-doubles-capacity/">Top Notch Distributors, Inc. Completes Expansion, Doubles Capacity</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/six-dickson-realty-agents-selected-to-tahoe-sierra-board-of-realtors/">Six Dickson Realty Agents Selected to Tahoe Sierra Board of Realtors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/free-rowing-classes-through-lake-las-vegas-rowing-club-in-december/">Free Rowing Classes Through Lake Las Vegas Rowing Club in December</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/nvar-honors-nevadas-top-realtors-including-dave-tina-as-realtor-of-the-year/">NVAR Honors Nevada’s Top Realtors®, Including Dave Tina As Realtor® Of The Year</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/rsar-releases-november-2016-existing-home-sales-report/">RSAR Releases November 2016 Existing Home Sales Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/massmedia-wins-las-vegas-innovation-marketing-association-award-for-best-email-program/">MassMedia Wins Las Vegas Innovation Marketing Association Award for Best Email Program</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/las-vegas-stadium-authority-website-goes-live/">Las Vegas Stadium Authority Website Goes Live</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/nathan-adelson-hospices-pet-therapy-program-holds-6th-annual-dog-bed-blanket-drive-in-support-of-local-animal-shelters-during-winter-months/">Nathan Adelson Hospice’s Pet Therapy Program Holds ‘6th Annual Dog Bed &#038; Blanket Drive’ in Support of Local Animal Shelters During Winter Months</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/nevada-donor-network-promotes-kelli-little-to-community-services-supervisor/">Nevada Donor Network Promotes Kelli Little to Community Services Supervisor</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/open-house-for-new-lake-las-vegas-sports-club-on-dec-9/">Open House for New Lake Las Vegas Sports Club on Dec. 9</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/massmedia-collects-10000-pounds-food-valleys-hungry/">MassMedia Collects 10,000 Pounds of Food for Valley’s Hungry</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/thousands-of-santa-claus-look-a-likes-fill-downtown-las-vegas-to-support-opportunity-village/">Thousands of Santa Claus Look-a-Likes Fill Downtown Las Vegas to Support Opportunity Village</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/nevada-builders-alliance-womens-council-awards-scholarships-including-first-to-female-in-construction-studies/">Nevada Builders Alliance Women’s Council Awards Scholarships, Including First To Female In Construction Studies</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/southern-nevada-home-prices-and-sales-increasing-heading-into-holidays/">Southern Nevada Home Prices and Sales Increasing Heading into Holidays</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/desert-hope-treatment-center-new-chief-executive-officer/">Desert Hope Treatment Center Announces New Facility Chief Executive Officer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/wgu-nevada-announces-women-in-leadership-scholarships/">WGU Nevada Announces ‘Women in Leadership’ Scholarships</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/park-place-infiniti-sponsors-umcs-you-drink-you-drive-you-lose-dangers-of-drinking-and-driving-on-full-display/">Park Place Infiniti sponsors UMC’s “You Drink, You Drive, You Lose!”  Dangers of drinking and driving on full display</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/colliers-international-las-vegas-welcomes-christopher-bentley-as-executive-vice-president/">Colliers International &#8211; Las Vegas Welcomes Christopher Bentley as Executive Vice President</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/winter-car-seat-and-crib-safety-tips/">Winter Car Seat and Crib Safety Tips</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/winter-art-show-and-reception-at-new-lake-las-vegas-sports-club/">Winter Art Show and Reception at New Lake Las Vegas Sports Club</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/coffee-with-casa-enables-people-to-learn-more-about-becoming-a-casa-volunteer/">Coffee With CASA Enables People to Learn More About Becoming a CASA Volunteer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/glvar-to-break-ground-on-new-headquarters-building/">GLVAR to Break Ground on New Headquarters Building</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/stephanie-kruse-endowment-scholarship-established-at-the-reynolds-school-university-of-nevada-reno/">Stephanie Kruse Endowment Scholarship Established at The Reynolds School, University of Nevada, Reno</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/shaheen-beauchamp-builders-nominated-for-aia-excellence-in-design-awards/">Shaheen Beauchamp Builders Nominated for AIA Excellence in Design Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/food-wine-dinners-by-chopped-champion-chef-clint-jolly/">Food &#038; Wine Dinners by Chopped Champion Chef Clint Jolly</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/12/nevada-state-banks-certified-medical-bankers-receive-specialized-training-in-health-care-industry/">Nevada State Bank’s Certified Medical Bankers Receive Specialized Training in Health Care Industry</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/dcg-is-pleased-to-announce-two-recent-office-lease-signings-for-local-headquarters/">DCG is Pleased to Announce Two Recent Office Lease Signings for Local Headquarters</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/holland-hart-recognized-by-u-s-news-on-2017-best-law-firms-list/">Holland &#038; Hart Recognized by U.S. News on 2017 “Best Law Firms” List</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/miracle-flights-receives-25000-donation-from-teamhealth/">Miracle Flights Receives $25,000 Donation from TeamHealth</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/remsa-community-advisor-toy-safety-tips-during-the-holidays/">REMSA COMMUNITY ADVISOR: Toy Safety Tips During the Holidays</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/christmas-cocktail-cruise-sails-on-dec-2-on-lake-las-vegas-lake/">Christmas Cocktail Cruise Sails on Dec. 2 on Lake Las Vegas Lake</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/join-local-celebrities-in-supporting-opportunity-village-during-the-annual-las-vegas-great-santa-run-performances-by-human-nature-and-the-opportunity-village-ov-elvi/">Join Local Celebrities in Supporting Opportunity Village During the Annual ‘Las Vegas Great Santa Run’ &#8212; Performances by Human Nature and the Opportunity Village OV Elvi &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/washoe-casa-foundation-holds-coffee4casa-to-raise-awareness-garner-new-volunteers-2/">Washoe CASA Foundation Holds #Coffee4CASA to Raise Awareness, Garner New Volunteers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/attorney-carlos-blumberg-joins-de-castroverde-law-group/">Attorney Carlos Blumberg Joins De Castroverde Law Group</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/applied-analysis-announces-staff-promotions-and-additions-heading-into-2017/">Applied Analysis Announces Staff Promotions and Additions Heading into 2017</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/ngkf-dominos-signs-10-year-lease-at-sahara-pavilion-north/">NGKF &#8211; Domino&#8217;s Signs 10 Year Lease at Sahara Pavilion North</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/glvar-executive-stephanie-hill-named-to-national-council-of-multiple-listing-services/">GLVAR Executive Stephanie Hill Named to National Council of Multiple Listing Services</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/renosparks-association-of-realtors-honors-members/">Reno/Sparks Association of REALTORS Honors Members</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/students-explore-hospitality-industry-career-options-with-smart-city-networks/">Students Explore Hospitality Industry Career Options with Smart City Networks</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/smart-city-installs-support-system-in-record-time/">Smart City Installs Support System in Record Time</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/washoe-casa-foundation-hosts-annual-casa-appreciation-dinner-to-honor-volunteers/">Washoe CASA Foundation Hosts Annual CASA Appreciation Dinner to Honor Volunteers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/nevadas-safety-consultation-and-training-section-awards-cashman-equipment-with-top-safety-honor/">Nevada’s Safety Consultation and Training Section Awards Cashman Equipment with Top Safety Honor</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/opportunity-villages-las-vegas-great-santa-run-to-bring-thousands-of-santas-to-downtown-las-vegas-on-dec-3-registration-now-open/">Opportunity Village’s ‘Las Vegas Great Santa Run’ to Bring Thousands of Santas to Downtown Las Vegas on Dec. 3 &#8212; Registration now open &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/renosparks-association-of-realtors-installs-2017-officers/">Reno/Sparks Association of REALTORS® Installs 2017 Officers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/">National Association of Realtors honors GLVAR Global Committee</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/hundreds-of-children-benefit-from-first-independent-bank-and-hot-august-nights-foundation-coat-drives/">Hundreds of Children Benefit From First Independent Bank and Hot August Nights Foundation Coat Drives</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/safe-haven-wildlife-sanctuary-receives-new-website-courtesy-of-noble-studios/">Safe Haven Wildlife Sanctuary Receives New Website Courtesy of Noble Studios</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/santa-cruises-sail-at-lake-las-vegas-community-also-saturday-santa-visits-train-rides-and-1-hot-cocoa-at-montelago-village/">Santa Cruises Sail at Lake Las Vegas Community &#8212; Also Saturday Santa Visits, Train Rides and $1 Hot Cocoa at Montelago Village &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/leadership-henderson-announces-2017-class/">Leadership Henderson Announces 2017 Class</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/solutions-recovery-hosts-educational-event-on-human-trafficking-for-las-vegas-community/">Solutions Recovery Hosts Educational Event on Human Trafficking for Las Vegas Community</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/noble-studios-announced-as-2016-marcom-awards-winner/">Noble Studios Announced as 2016 MarCom Awards Winner</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/winners-of-hendersons-17th-annual-economic-development-and-small-business-awards-announced/">Winners of Henderson’s 17th Annual Economic Development and Small Business Awards Announced</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/election-results-show-voters-and-business-leaders-united-in-support-of-public-schools/">Election Results Show Voters and Business Leaders United in Support of Public Schools</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/the-private-bank-by-nevada-state-bank-reports-substantial-rebound-of-earnings-for-nevadas-high-income-households/">The Private Bank by Nevada State Bank Reports Substantial Rebound of Earnings for Nevada’s High-Income Households</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/grand-canyon-development-partners-welcomes-leigh-ann-monk-as-project-coordinator/">Grand Canyon Development Partners Welcomes Leigh Ann Monk as Project Coordinator</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/smiths-offers-convenient-way-for-customers-to-donate-to-three-square-food-bank-this-holiday-season/">Smith’s Offers Convenient Way for Customers to Donate to Three Square Food Bank This Holiday Season</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/the-voice-finalist-and-former-santana-singer-perform-at-lake-las-vegas-tree-lighting-ceremony-nov-19/">The Voice Finalist and Former Santana Singer Perform at Lake Las Vegas&#8217; Tree Lighting Ceremony &#8211; Nov. 19</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/seva-beauty-celebrates-grand-opening-of-second-las-vegas-area-location-by-helping-march-of-dimes/">Seva Beauty Celebrates Grand Opening of Second Las Vegas-Area Location by Helping March of Dimes</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/smiths-donates-more-than-2500-thanksgiving-pies-to-three-square-food-bank/">Smith’s Donates More Than 2,500 Thanksgiving Pies to Three Square Food Bank</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/park-place-infiniti-celebrates-the-arrival-of-the-2017-q60-coupe-and-qx30-crossover/">Park Place Infiniti Celebrates the Arrival of the 2017 Q60 Coupe and Qx30 Crossover</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/colliers-international-las-vegas-promotes-andrew-kilduff-to-associate-vice-president/">Colliers International &#8211; Las Vegas Promotes Andrew Kilduff to Associate Vice President</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/glvar-presents-annual-awards-led-by-realtor-of-the-year-ronnie-schwartz/">GLVAR Presents Annual Awards, Led by REALTOR of the Year Ronnie Schwartz</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/mcdonalds-awards-50000-to-local-k-8th-grade-teachers/">McDonald’s Awards $50,000 to Local K-8th Grade Teachers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/jesstalk-com-offering-high-performance-team-building-and-change-management-solutions/">JessTalk.com Offering High-Performance Team Building and Change Management Solutions</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/first-nevada-population-health-conference-las-vegas-reno-nov-17/">First Nevada Population Health Conference  in Las Vegas and Reno Nov. 17</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/noble-studios-welcomes-two-new-higher-education-clients/">Noble Studios Welcomes Two New Higher Education Clients</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/dcg-helps-tire-company-open-sparks-facility/">DCG Helps Tire Company Open Sparks Facility</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/western-elite-announces-lincoln-county-contract/">Western Elite Announces Lincoln County Contract</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/naiop-southern-nevada-presents-land-wanted-for-monthly-meeting/">NAIOP Southern Nevada Presents, “Land Wanted,&#8221; for Monthly Meeting</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/empire-comics-games-relocates-at-rainbow-square/">Empire Comics &#038; Games Relocates at Rainbow Square</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/massmedia-names-georgeann-pizzi-partner/">MassMedia Names Georgeann Pizzi Partner</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/pets-of-the-homeless-has-holiday-wish-of-helping/">Pets of the Homeless has Holiday Wish of Helping</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/7-new-trustees-named-to-lead-nevada-state-college-foundation/">7 New Trustees Named to Lead Nevada State College Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/nevada-state-bank-helping-98-5-kluc-toy-drive/">Nevada State Bank Helping 98.5 KLUC Toy Drive</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/kps3-hires-rachel-curran-as-senior-account-director/">KPS3 Hires Rachel Curran as Senior Account Director</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/massmedia-client-teamhealth-donates-25000-to-local-charity/">MassMedia Client TeamHealth Donates $25,000 to Local Charity</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/rowing-club-becomes-first-nevada-state-college-athletic-team/">Rowing Club Becomes First Nevada State College Athletic Team</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/the-providence-master-planned-community-celebrates-a-decade-to-remember-free-activities-at-providence-parks-on-nov-19/">The Providence Master Planned Community Celebrates a Decade to Remember &#8212; Free Activities at Providence Parks on Nov. 19 &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/southern-nevada-housing-market-cools-down-in-october/">Southern Nevada Housing Market Cools Down in October</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/rsar-releases-october-2016-existing-home-sales-report/">RSAR Releases October 2016 Existing Home Sales Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/playa-papagayos-restaurant-signs-a-5-year-lease-at-sahara-pavilion-north/">Playa Papagayos Restaurant Signs a 5 Year Lease at Sahara Pavilion North</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/maupin-%e2%80%a2-naylor-%e2%80%a2-braster-receives-best-law-firms-distinction/">Maupin • Naylor • Braster Receives Best Law Firms Distinction</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/dunkin-donuts-las-vegas-holds-4th-annual-adopt-a-family-drive-to-benefit-nevada-childhood-cancer-foundation/">Dunkin’ Donuts Las Vegas Holds 4th Annual ‘Adopt-A-Family’ Drive to Benefit Nevada Childhood Cancer Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/jw-advisors-bryce-wisan-to-join-eide-bailly/">JW Advisors, Bryce Wisan to Join Eide Bailly</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/bp-public-relations-wins-best-of-show-in-2016-prsa-las-vegas-valley-chapter-pinnacle-awards/">B&amp;P Public Relations wins Best of Show in  2016 PRSA, Las Vegas Valley Chapter Pinnacle Awards</a>
                        </p>
                                                                            </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://www.nevadabusiness.com/category/press-release-wire/">&nbsp;</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></section>
<section id="gce_widget-4" class="widget widget_gce_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Calendar</h4>
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="21047" data-timezone="America/Los_Angeles" data-offset="-28800" data-week-start="1" data-calendar-start="1482224400" data-calendar-end="1483257659" data-events-first="1472410800" data-events-last="1483257659"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1482010200" data-next="1483516858" data-heading-small="2017, Jan 01" data-heading-large="January 1, 2017"><div class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1483257659">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Nathan Adelson Hospice’s Pet Therapy Program Holds ‘6th Annual Dog Bed &amp; Blanket Drive’</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1483257659" data-event-format="F j, Y" itemprop="startDate" content="2017-01-01T00:00:59-0800">January 1, 2017</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1483257659" data-event-format="g:i a" itemprop="startDate" content="2017-01-01T00:00:59-0800">12:00 am</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=cGRyYjc0cTh0YzZldmllOXZjYWtvOWZrcWsgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Directory</h4>
			<div class="textwidget"><h3>Featured Businesses</h3>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-1 -->
<div id='div-gpt-ad-1452635568387-0' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-0'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-1 -->
<div id='div-gpt-ad-1452893776987-5' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-5'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-1 -->
<div id='div-gpt-ad-1452893776987-0' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-0'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-2 -->
<div id='div-gpt-ad-1452635568387-1' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-1'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-2 -->
<div id='div-gpt-ad-1452893776987-6' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-6'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-2 -->
<div id='div-gpt-ad-1452893776987-1' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-1'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-3 -->
<div id='div-gpt-ad-1452635568387-2' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-2'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-3 -->
<div id='div-gpt-ad-1452893776987-7' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-7'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-3 -->
<div id='div-gpt-ad-1452893776987-2' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-2'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-4 -->
<div id='div-gpt-ad-1452635568387-3' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-3'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-4 -->
<div id='div-gpt-ad-1452893776987-8' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-8'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-4 -->
<div id='div-gpt-ad-1452893776987-3' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-3'); });
</script>
</div><center></div></div>
<div class="bcp-logo-last"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-5 -->
<div id='div-gpt-ad-1452635568387-4' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-4'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-5 -->
<div id='div-gpt-ad-1452893776987-9' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-9'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-5 -->
<div id='div-gpt-ad-1452893776987-4' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-4'); });
</script>
</div><center></div></div>
<a class="find-business" href="http://www.nevadabusiness.com/nbm-business-directory/">Find a Nevada-Based Business</a>
<a class="submit-business" href="http://nevadabusiness.com/bcp">Submit Your Business</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-Articles-Pages-2 -->
<div id='div-gpt-ad-1452635568387-18' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-18'); });
</script>
</div><center></div>
		</div></section>
</aside></div><div class="home-content-4"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Issues</h4>
			<div class="textwidget"><div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/12/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/12/NBMViewIssueDecember2016.jpg"></a>
<figcaption class="wp-caption-text">December 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/11/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMViewIssueNovember2016.jpg"></a>
<figcaption class="wp-caption-text">November 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/10/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/10/NBMOctobed2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">October 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/09/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/09/NBMSeptember2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">September 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/08/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMAugust2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">August 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/07/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/07/July2016-ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">July 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/06/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/06-16-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">June 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/05/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMMay2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">May 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/04/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMApril2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">April 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/03/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/Cover.jpg"></a>
<figcaption class="wp-caption-text">March 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/02/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/February2016-MainCover-150w.jpg"></a>
<figcaption class="wp-caption-text">February 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/01/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/01-16-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">January 2016</figcaption>
</div></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Industries</h4>
			<div class="textwidget"><div class="ind-arch"><a href="http://www.nevadabusiness.com/nevada-architects-engineers/">Architects &amp; Engineers</a></div>
	<div class="ind-banking"><a href="http://www.nevadabusiness.com/nevada-banking/">Banking</a></div>
<div class="ind-cre"><a href="http://www.nevadabusiness.com/nevada-commercial-real-estate/">Commercial Real Estate</a></div>
<div class="ind-const"><a href="http://www.nevadabusiness.com/nevada-construction/">Construction</a></div>
<div class="ind-cu"><a href="http://www.nevadabusiness.com/nevada-credit-unions/">Credit Unions</a></div>
<div class="ind-edu"><a href="http://www.nevadabusiness.com/nevada-education/">Education</a></div>
<div class="ind-health"><a href="http://www.nevadabusiness.com/nevada-healthcare/">Healthcare</a></div>
<div class="ind-hr"><a href="http://www.nevadabusiness.com/nevada-human-resources/">Human Resources
</a></div><div class="ind-ins"><a href="http://www.nevadabusiness.com/nevada-insurance/">Insurance</a></div>
<div class="ind-law"><a href="http://www.nevadabusiness.com/nevada-law/">Law</a></div>
<div class="ind-man"><a href="http://www.nevadabusiness.com/nevada-manufacturing/">Manufacturing</a></div>
<div class="ind-re"><a href="http://www.nevadabusiness.com/nevada-residential-real-estate/">Residential Real Estate</a></div>
<div class="ind-tax"><a href="http://www.nevadabusiness.com/nevada-tax-planning-accounting/">Tax Planning and Accounting</a></div>
<div class="ind-telecom"><a href="http://www.nevadabusiness.com/nevada-telecom/">Telecom</a></div></div>
		</div></section>
</div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /60991273/NBM-End-Leaderboard -->
<div id='div-gpt-ad-1452635568387-6' style='height:90px; width:708px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-6'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center><!-- /60991273/NBM-End-Full-Banner -->
<div id='div-gpt-ad-1452635568387-5' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-5'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /60991273/NBM-End-Mobile-Leader -->
<div id='div-gpt-ad-1452635568387-7' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-7'); });
</script>
</div>
<center>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div align="center"><a href="https://nevadabusiness.com/new-subscriptions/subscribe.php" title="Subscribe">Subscribe</a> | <a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" title="Mobile App">Mobile App</a> | <a href="http://www.nevadabusiness.com/email-subscription/" title="E-mail Subscription">E-mail Subscription</a> | <a href="http://nevadabusiness.com/category/features/" title="Features">Features</a> | <a href="http://nevadabusiness.com/category/departments/" title="Departments">Departments</a> | <a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" title="Advertise">Advertise</a> | <a href="http://nevadabusiness.com/events/" title="Events">Events</a> | <a href="http://nevadabusiness.com/contact-the-staff/" title="Contact">Contact</a> | <a href="http://www.linkedin.com/company/nevada-business-magazine?trk=hb_tab_compy_id_2596919" title="Facebook">LinkedIn</a> | <a href="http://www.facebook.com/NevadaBusinessMagazine" title="Facebook">Facebook</a> | <a href="https://twitter.com/nvbizmag" title="Twitter">Twitter</a> </div> Copyright &#x000A9;&nbsp;2016, Business Link LLC dba Nevada Business Magazine and Nevada Business Journal. <a href="http://www.nevadabusiness.com/?page_id=182">Privacy Policy</a> | <a href="http://www.nevadabusiness.com/?page_id=185">Terms & Conditions</a><br><a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a><br><img style="margin-top: 20px;"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/nbm-new-logo-white.png" alt="Nevada Business Footer Logo" /></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nevadabusinessmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F&t=Nevada+State+Bank+Names+Ronald+Griggs+Vice+President%2C+Sales+Manager+for+Nevada+Call+Center" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Nevada+State+Bank+Names+Ronald+Griggs+Vice+President%2C+Sales+Manager+for+Nevada+Call+Center&url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F12%2Fnevada-state-bank-names-ronald-griggs-vice-president-sales-manager-for-nevada-call-center%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/conditional-logic.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-a11y.min.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/comment-reply.min.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6817970805","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6817970805","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://h?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-embed.min.js?ver=f27d6db4d23f0656e60b63691958b46a'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.nevadabusiness.com @ 2016-12-20 18:00:50 by W3 Total Cache -->