<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>National Association of Realtors honors GLVAR Global Committee</title><meta name="viewport" content="width=device-width, initial-scale=1" />
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Global Committee of the GLVAR was recently honored by the National Association of REALTORS (NAR) with a Platinum Global Achievement Program Award."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" />
<link rel="publisher" href="https://plus.google.com/Nevadabusiness/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Association of Realtors honors GLVAR Global Committee" />
<meta property="og:description" content="The Global Committee of the GLVAR was recently honored by the National Association of REALTORS (NAR) with a Platinum Global Achievement Program Award." />
<meta property="og:url" content="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" />
<meta property="og:site_name" content="Nevada Business Magazine" />
<meta property="article:tag" content="Global Committee of the Greater Las Vegas Association of REALTORS" />
<meta property="article:tag" content="GLVAR" />
<meta property="article:tag" content="Janet Branton" />
<meta property="article:tag" content="Las Vegas business" />
<meta property="article:tag" content="Las Vegas commercial real estate" />
<meta property="article:tag" content="Las Vegas real estate" />
<meta property="article:tag" content="NAR" />
<meta property="article:tag" content="National Association of REALTORS®" />
<meta property="article:tag" content="Nevada business" />
<meta property="article:tag" content="Nevada commercial real estate" />
<meta property="article:tag" content="Nevada real estate" />
<meta property="article:section" content="Press Release Wire" />
<meta property="article:published_time" content="2016-11-21T16:00:25-08:00" />
<meta property="article:modified_time" content="2016-11-21T13:37:02-08:00" />
<meta property="og:updated_time" content="2016-11-21T13:37:02-08:00" />
<meta property="og:image" content="http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//h' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Feed" href="http://www.nevadabusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Comments Feed" href="http://www.nevadabusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; National Association of Realtors honors GLVAR Global Committee Comments Feed" href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f8d95a2bec8636a2761af6ff39138aca"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nevadabusiness.com/wp-includes/css/dashicons.min.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='src-css'  href='http://h?ver=3.1.8' type='text/css' media='h' />
<link rel='stylesheet' id='media-css'  href='http://www.nevadabusiness.com/wp-admin/css/media.min.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-530015-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"3c1d92464a","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/handlers.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"3c1d92464a","ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php?nonce=c3d1b1acc8","flash_swf_url":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.nevadabusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevadabusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nevadabusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p6fGCT-9r0' />
<link rel="alternate" type="application/json+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F11%2Fnational-association-of-realtors-honors-glvar-global-committee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F11%2Fnational-association-of-realtors-honors-glvar-global-committee%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nevadabusiness.com/?wordfence_logHuman=1&hid=64B177EF64291A86C088EA20C6ADFBAA');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.nevadabusiness.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://www.nevadabusiness.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script src='http://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="NC_os-83w0gjbGT2Fm1x_1aQGclHifhqFIwd_sxky1A" /><style type="text/css">.site-title a { background: url(http://www.nevadabusiness.com/wp-content/uploads/2015/02/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #1e4885 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }</style></head>
<body class="single single-post postid-36270 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.nevadabusiness.com/">Nevada Business Magazine</a></p><p class="site-description" itemprop="description">The Decision Maker&#039;s Magazine</p></div><div class="widget-area header-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nevadabusiness.com/2016/11/'> November 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/10/'> October 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/09/'> September 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/08/'> August 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/07/'> July 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/06/'> June 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/05/'> May 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/04/'> April 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/03/'> March 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/02/'> February 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/01/'> January 2016 </option>
	<option value='http://www.nevadabusiness.com/2015/12/'> December 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/11/'> November 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/10/'> October 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/09/'> September 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/08/'> August 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/07/'> July 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/06/'> June 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/05/'> May 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/04/'> April 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/03/'> March 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/02/'> February 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/01/'> January 2015 </option>
	<option value='http://www.nevadabusiness.com/2014/12/'> December 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/11/'> November 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/10/'> October 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/09/'> September 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/08/'> August 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/07/'> July 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/06/'> June 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/05/'> May 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/04/'> April 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/03/'> March 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/02/'> February 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/01/'> January 2014 </option>
	<option value='http://www.nevadabusiness.com/2013/12/'> December 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/11/'> November 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/10/'> October 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/09/'> September 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/08/'> August 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/07/'> July 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/06/'> June 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/05/'> May 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/04/'> April 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/03/'> March 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/02/'> February 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/01/'> January 2013 </option>
	<option value='http://www.nevadabusiness.com/2012/12/'> December 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/11/'> November 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/10/'> October 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/09/'> September 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/08/'> August 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/07/'> July 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/06/'> June 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/05/'> May 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/04/'> April 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/03/'> March 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/02/'> February 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/01/'> January 2012 </option>
	<option value='http://www.nevadabusiness.com/2011/12/'> December 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/11/'> November 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/10/'> October 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/09/'> September 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/08/'> August 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/07/'> July 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/06/'> June 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/05/'> May 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/04/'> April 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/03/'> March 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/02/'> February 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/01/'> January 2011 </option>
	<option value='http://www.nevadabusiness.com/2010/12/'> December 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/11/'> November 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/10/'> October 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/09/'> September 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/08/'> August 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/07/'> July 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/06/'> June 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/05/'> May 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/04/'> April 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/03/'> March 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/02/'> February 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/01/'> January 2010 </option>
	<option value='http://www.nevadabusiness.com/2009/12/'> December 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/11/'> November 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/10/'> October 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/09/'> September 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/08/'> August 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/07/'> July 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/06/'> June 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/05/'> May 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/04/'> April 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/03/'> March 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/02/'> February 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/01/'> January 2009 </option>
	<option value='http://www.nevadabusiness.com/2008/12/'> December 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/11/'> November 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/10/'> October 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/09/'> September 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/08/'> August 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/07/'> July 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/06/'> June 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/05/'> May 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/04/'> April 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/03/'> March 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/02/'> February 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/01/'> January 2008 </option>
	<option value='http://www.nevadabusiness.com/2007/12/'> December 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/11/'> November 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/10/'> October 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/09/'> September 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/08/'> August 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/07/'> July 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/06/'> June 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/05/'> May 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/04/'> April 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/03/'> March 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/02/'> February 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/01/'> January 2007 </option>
	<option value='http://www.nevadabusiness.com/2006/12/'> December 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/11/'> November 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/10/'> October 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/09/'> September 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/08/'> August 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/07/'> July 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/06/'> June 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/05/'> May 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/04/'> April 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/03/'> March 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/02/'> February 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/01/'> January 2006 </option>
	<option value='http://www.nevadabusiness.com/2005/12/'> December 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/11/'> November 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/10/'> October 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/09/'> September 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/08/'> August 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/07/'> July 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/06/'> June 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/05/'> May 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/04/'> April 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/03/'> March 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/02/'> February 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/01/'> January 2005 </option>
	<option value='http://www.nevadabusiness.com/2004/12/'> December 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/11/'> November 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/10/'> October 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/09/'> September 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/08/'> August 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/07/'> July 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/06/'> June 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/05/'> May 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/04/'> April 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/03/'> March 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/02/'> February 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/01/'> January 2004 </option>
	<option value='http://www.nevadabusiness.com/2003/12/'> December 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/11/'> November 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/10/'> October 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/09/'> September 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/08/'> August 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/07/'> July 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/06/'> June 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/05/'> May 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/04/'> April 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/03/'> March 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/02/'> February 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/01/'> January 2003 </option>
	<option value='http://www.nevadabusiness.com/2002/12/'> December 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/11/'> November 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/10/'> October 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/09/'> September 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/08/'> August 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/07/'> July 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/06/'> June 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/05/'> May 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/04/'> April 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/03/'> March 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/02/'> February 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/01/'> January 2002 </option>
	<option value='http://www.nevadabusiness.com/2001/12/'> December 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/11/'> November 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/10/'> October 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/09/'> September 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/08/'> August 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/07/'> July 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/06/'> June 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/05/'> May 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/04/'> April 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/03/'> March 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/02/'> February 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/01/'> January 2001 </option>
	<option value='http://www.nevadabusiness.com/2000/12/'> December 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/11/'> November 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/10/'> October 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/09/'> September 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/08/'> August 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/07/'> July 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/06/'> June 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/05/'> May 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/04/'> April 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/02/'> February 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/01/'> January 2000 </option>
	<option value='http://www.nevadabusiness.com/1999/12/'> December 1999 </option>
	<option value='http://www.nevadabusiness.com/1999/11/'> November 1999 </option>

		</select>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:j1jgihttl7s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="social-email"><a href="http://www.nevadabusiness.com/email-subscription/" >&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/NevadaBusinessMagazine" >&#xe606;</a></li><li class="social-gplus"><a href="https://plus.google.com/+Nevadabusiness/" >&#xe60e;</a></li><li class="social-linkedin"><a href="https://www.linkedin.com/company/2596919?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1430350556406%2Ctas%3Anevada%20business%20magazine" >&#xe603;</a></li><li class="social-twitter"><a href="https://twitter.com/nvbizmag" >&#xe607;</a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8', '']);" target="_blank"><img src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/app.png" alt="Available in the iTuness App Store" style=" height: 40px;" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&hl=en" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&amp;hl=en', '\n  \n']);" >
  <img style="height:40px;" alt="Android app on Google Play"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/google-play-badge.png" />
</a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-nav-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="http://www.nevadabusiness.com/subscriptions/" itemprop="url"><span itemprop="name">Subscriptions</span></a>
<ul class="sub-menu">
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24612"><a href="http://www.nevadabusiness.com/subscriptions/print-subscription/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" itemprop="url"><span itemprop="name">Mobile App</span></a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="http://www.nevadabusiness.com/email-subscription/" itemprop="url"><span itemprop="name">Email</span></a></li>
</ul>
</li>
<li id="menu-item-24606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24606"><a href="http://www.nevadabusiness.com/features/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="http://www.nevadabusiness.com/2016/11/" itemprop="url"><span itemprop="name">New This Month</span></a></li>
	<li id="menu-item-30646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30646"><a href="http://www.nevadabusiness.com/view-issues-2016/" itemprop="url"><span itemprop="name">Past Issues (PDF)</span></a></li>
	<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="http://www.nevadabusiness.com/category/features/cover-story/" itemprop="url"><span itemprop="name">Cover Stories</span></a></li>
	<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30650"><a href="http://www.nevadabusiness.com/category/features/feature-story/" itemprop="url"><span itemprop="name">Feature Stories</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://www.nevadabusiness.com/category/features/industry-focus/" itemprop="url"><span itemprop="name">Industry Focus</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.nevadabusiness.com/category/features/building-nevada/" itemprop="url"><span itemprop="name">Building Nevada</span></a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.nevadabusiness.com/category/features/special-reports/" itemprop="url"><span itemprop="name">Special Reports</span></a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.nevadabusiness.com/category/features/red-report/" itemprop="url"><span itemprop="name">ReD Report</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-34579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34579"><a href="http://www.nevadabusiness.com/nevada-industries/" itemprop="url"><span itemprop="name">Nevada Industries</span></a></li>
</ul>
</li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24603"><a href="http://www.nevadabusiness.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-24599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24599"><a href="http://www.nevadabusiness.com/opinion/" itemprop="url"><span itemprop="name">A Matter of Opinion</span></a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.nevadabusiness.com/category/departments/around-the-state/" itemprop="url"><span itemprop="name">Around the State</span></a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.nevadabusiness.com/category/departments/ask-the-expert/" itemprop="url"><span itemprop="name">Ask the Expert</span></a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.nevadabusiness.com/category/departments/business-indicators/" itemprop="url"><span itemprop="name">Business Indicators</span></a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.nevadabusiness.com/category/departments/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.nevadabusiness.com/category/departments/commercial-re-report/" itemprop="url"><span itemprop="name">Commercial RE Report</span></a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://www.nevadabusiness.com/category/departments/crossfire/" itemprop="url"><span itemprop="name">Crossfire</span></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.nevadabusiness.com/category/departments/face-to-face/" itemprop="url"><span itemprop="name">Face to Face</span></a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://www.nevadabusiness.com/category/departments/free-market-watch/" itemprop="url"><span itemprop="name">Free Market Watch</span></a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://www.nevadabusiness.com/category/departments/inside-politics/" itemprop="url"><span itemprop="name">Inside Politics</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.nevadabusiness.com/category/departments/power-of-attorney/" itemprop="url"><span itemprop="name">Power of Attorney</span></a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://www.nevadabusiness.com/category/departments/profit-loss/" itemprop="url"><span itemprop="name">Profit &#038; Loss</span></a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4783"><a href="http://www.nevadabusiness.com/category/departments/speaking-for-nevada/" itemprop="url"><span itemprop="name">Speaking for Nevada</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.nevadabusiness.com/category/departments/tech-knowledge-me/" itemprop="url"><span itemprop="name">Tech.knowledge.me</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.nevadabusiness.com/category/departments/the-last-word/" itemprop="url"><span itemprop="name">The Last Word</span></a></li>
	<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.nevadabusiness.com/category/departments/vital-signs/" itemprop="url"><span itemprop="name">Vital Signs</span></a></li>
</ul>
</li>
<li id="menu-item-29029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29029"><a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" onclick="_gaq.push(['_trackEvent','download','http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf']);" itemprop="url"><span itemprop="name">Planning Calendar</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29235"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://www.nevadabusiness.com/advertising/advertising-staff/" itemprop="url"><span itemprop="name">Advertising Staff</span></a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.nevadabusiness.com/advertising/submission-requirements/" itemprop="url"><span itemprop="name">Submission Requirements</span></a></li>
	<li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14683"><a href="http://www.nevadabusiness.com/advertising/nbmobi/" itemprop="url"><span itemprop="name">Online Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-711"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">NBM Events</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact the Staff</span></a></li>
	<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.nevadabusiness.com/contact-form/" itemprop="url"><span itemprop="name">Contact Form</span></a></li>
</ul>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3473"><a href="http://www.nevadabusiness.com/connect/" itemprop="url"><span itemprop="name">Connect</span></a>
<ul class="sub-menu">
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="http://www.nevadabusiness.com/nbm-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4207"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="http://www.nevadabusiness.com/nbm-business-directory/submit-listings/" itemprop="url"><span itemprop="name">Submit Listing</span></a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="http://www.nevadabusiness.com/nevada-business-magazine-press-release-wire/" itemprop="url"><span itemprop="name">Post Press Release</span></a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a href="http://www.nevadabusiness.com/event-submission/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="http://www.nevadabusiness.com/bcp/" itemprop="url"><span itemprop="name">Sign Up</span></a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3477"><a href="http://www.nevadabusiness.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="above-content"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /60991273/NBM-Top-Leaderboard -->
<div id='div-gpt-ad-1452635568387-14' style='height:88px; width:708px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-14'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center><!-- /60991273/NBM-Top-Full-Banner -->
<div id='div-gpt-ad-1452635568387-13' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-13'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /60991273/NBMTopMobileLeaderboard -->
<div id='div-gpt-ad-1452894521468-0' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452894521468-0'); });
</script>
</div>
<center>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.nevadabusiness.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="item"><span itemprop="name">Press Release Wire</span></a></span> <span aria-label="breadcrumb separator">/</span> National Association of Realtors honors GLVAR Global Committee</div><div class="before-entry"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><article class="post-36270 post type-post status-publish format-standard has-post-thumbnail category-press-release-wire tag-global-committee-of-the-greater-las-vegas-association-of-realtors tag-glvar tag-janet-branton tag-las-vegas-business tag-las-vegas-commercial-real-estate tag-las-vegas-real-estate tag-nar tag-national-association-of-realtors tag-nevada-business tag-nevada-commercial-real-estate tag-nevada-real-estate entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">National Association of Realtors honors GLVAR Global Committee</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-11-21T16:00:25+00:00">November 21, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.nevadabusiness.com/author/bpadlv/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Press Release Wire</span></a></span> <span class="entry-comments-link"><a href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/#respond"><span class="dsq-postid" data-dsqidentifier="36270 http://www.nevadabusiness.com/?p=36270">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="36270" data-socialite="false"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.nevadabusiness.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/', 'Facebook0']);" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.nevadabusiness.com%2F&source=tweetbutton&text=National+Association+of+Realtors+honors+GLVAR+Global+Committee&url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F11%2Fnational-association-of-realtors-honors-glvar-global-committee%2F&via=nvbizmag" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fwww.nevadabusiness.com%2F&amp;source=tweetbutton&amp;text=National+Association+of+Realtors+honors+GLVAR+Global+Committee&amp;url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F11%2Fnational-association-of-realtors-honors-glvar-global-committee%2F&amp;via=nvbizmag', 'Twitter0']);" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/', 'LinkedIn0']);" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/', 'Google+0']);" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><figure id="attachment_36269" style="width: 300px" class="wp-caption alignright"><a href="http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM.jpg"><img class="size-medium wp-image-36269" src="http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM-300x200.jpg" alt="The Global Committee of the GLVAR was recently honored by the National Association of REALTORS (NAR) with a Platinum Global Achievement Program Award." width="300" height="200" srcset="http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM-300x200.jpg 300w, http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM-768x512.jpg 768w, http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM-750x500.jpg 750w, http://www.nevadabusiness.com/wp-content/uploads/2016/11/Rena-Heidi-Peter-Azim-at-MIPIM.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">From left, local Realtors Rena Levy, Heidi Kasama and her husband, Peter, and Azim Jessa, staffing the Nevada booth last summer at one of the world’s largest trade shows for international real estate investors held in France.</figcaption></figure>
<p><strong>LAS VEGAS</strong> – The Global Committee of the Greater Las Vegas Association of REALTORS (GLVAR) was recently honored by the National Association of REALTORS (NAR) with a Platinum Global Achievement Program Award.</p>
<p>This places GLVAR’s Global Committee in the top third of all association global councils nationwide. The GLVAR committee focusing on international real estate opportunities and education offers what 2016 GLVAR President Scott Beaudry called “the highest level of service to its global members by consistently providing them with the tools they need to handle international real estate.”</p>
<p>Las Vegas REALTOR Rena Levy, who chairs GLVAR’s Global Committee, said her committee is proud of the accomplishment.</p>
<p>“It’s a reflection on the hard work and increasing involvement of our members,” Levy said. “It also speaks to the potential and value of Las Vegas as an international real estate market.”</p>
<p>“We are thankful to GLVAR’s Global Committee for their commitment to enhancing global business opportunities for REALTORS in their market,” added Janet Branton, NAR senior vice president of commercial &amp; global services. “They have done an outstanding job, and we are pleased to provide them with the Platinum Global Achievement Program Award.”</p>
<p>GLVAR’s Global Committee was formally recognized at NAR’s REALTORS Conference &amp; Expo in November.</p>
<p><strong>About the GLVAR</strong></p>
<p>GLVAR was founded in 1947 and provides its nearly 13,000 local members with education, training and political representation. The local representative of the National Association of REALTORS®, GLVAR is the largest professional organization in Southern Nevada. Each GLVAR member receives the highest level of professional training and must abide by a strict code of ethics. For more information, visit www.LasVegasRealtor.com.</p>
<p>###</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/"
    dc:identifier="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/"
    dc:title="National Association of Realtors honors GLVAR Global Committee"
    trackback:ping="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.nevadabusiness.com/category/press-release-wire/" rel="category tag">Press Release Wire</a></span> <span class="entry-tags">Tagged With: <a href="http://www.nevadabusiness.com/tag/global-committee-of-the-greater-las-vegas-association-of-realtors/" rel="tag">Global Committee of the Greater Las Vegas Association of REALTORS</a>, <a href="http://www.nevadabusiness.com/tag/glvar/" rel="tag">GLVAR</a>, <a href="http://www.nevadabusiness.com/tag/janet-branton/" rel="tag">Janet Branton</a>, <a href="http://www.nevadabusiness.com/tag/las-vegas-business/" rel="tag">Las Vegas business</a>, <a href="http://www.nevadabusiness.com/tag/las-vegas-commercial-real-estate/" rel="tag">Las Vegas commercial real estate</a>, <a href="http://www.nevadabusiness.com/tag/las-vegas-real-estate/" rel="tag">Las Vegas real estate</a>, <a href="http://www.nevadabusiness.com/tag/nar/" rel="tag">NAR</a>, <a href="http://www.nevadabusiness.com/tag/national-association-of-realtors/" rel="tag">National Association of REALTORS®</a>, <a href="http://www.nevadabusiness.com/tag/nevada-business/" rel="tag">Nevada business</a>, <a href="http://www.nevadabusiness.com/tag/nevada-commercial-real-estate/" rel="tag">Nevada commercial real estate</a>, <a href="http://www.nevadabusiness.com/tag/nevada-real-estate/" rel="tag">Nevada real estate</a></span></p></footer></article>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/';
var disqus_identifier = '36270 http://www.nevadabusiness.com/?p=36270';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nevadabusinessmag';
var disqus_title = "National Association of Realtors honors GLVAR Global Committee";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=36270';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-articles-pages-1 -->
<div id='div-gpt-ad-1452635568387-17' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-17'); });
</script>
</div><center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Business Connection</h4>
			<div class="textwidget"><div id="bcp-buttons"><a class="login" title="Log in to the Nevada Business Connection" href="http://nevadabusiness.com/wp-login.php">Login</a> <a class="signup" title="Sign up for the Nevada Business Connection Package" href="http://nevadabusiness.com/bcp">Sign Up</a></div></div>
		</div></section>
<section id="sg_jquery_scroller_widget-4" class="widget sg_jquery_scroller_widget_plugin_class"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="http://www.nevadabusiness.com/category/press-release-wire/">Nevada News &#038; PR Wire</a></h4>
<style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller9 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 95%;  /* 100%; */
        height: 270px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller9').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller9">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/opportunity-villages-las-vegas-great-santa-run-to-bring-thousands-of-santas-to-downtown-las-vegas-on-dec-3-registration-now-open/">Opportunity Village’s ‘Las Vegas Great Santa Run’ to Bring Thousands of Santas to Downtown Las Vegas on Dec. 3 &#8212; Registration now open &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/renosparks-association-of-realtors-installs-2017-officers/">Reno/Sparks Association of REALTORS® Installs 2017 Officers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/national-association-of-realtors-honors-glvar-global-committee/">National Association of Realtors honors GLVAR Global Committee</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/hundreds-of-children-benefit-from-first-independent-bank-and-hot-august-nights-foundation-coat-drives/">Hundreds of Children Benefit From First Independent Bank and Hot August Nights Foundation Coat Drives</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/safe-haven-wildlife-sanctuary-receives-new-website-courtesy-of-noble-studios/">Safe Haven Wildlife Sanctuary Receives New Website Courtesy of Noble Studios</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/santa-cruises-sail-at-lake-las-vegas-community-also-saturday-santa-visits-train-rides-and-1-hot-cocoa-at-montelago-village/">Santa Cruises Sail at Lake Las Vegas Community &#8212; Also Saturday Santa Visits, Train Rides and $1 Hot Cocoa at Montelago Village &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/leadership-henderson-announces-2017-class/">Leadership Henderson Announces 2017 Class</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/solutions-recovery-hosts-educational-event-on-human-trafficking-for-las-vegas-community/">Solutions Recovery Hosts Educational Event on Human Trafficking for Las Vegas Community</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/noble-studios-announced-as-2016-marcom-awards-winner/">Noble Studios Announced as 2016 MarCom Awards Winner</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/winners-of-hendersons-17th-annual-economic-development-and-small-business-awards-announced/">Winners of Henderson’s 17th Annual Economic Development and Small Business Awards Announced</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/election-results-show-voters-and-business-leaders-united-in-support-of-public-schools/">Election Results Show Voters and Business Leaders United in Support of Public Schools</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/the-private-bank-by-nevada-state-bank-reports-substantial-rebound-of-earnings-for-nevadas-high-income-households/">The Private Bank by Nevada State Bank Reports Substantial Rebound of Earnings for Nevada’s High-Income Households</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/grand-canyon-development-partners-welcomes-leigh-ann-monk-as-project-coordinator/">Grand Canyon Development Partners Welcomes Leigh Ann Monk as Project Coordinator</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/smiths-offers-convenient-way-for-customers-to-donate-to-three-square-food-bank-this-holiday-season/">Smith’s Offers Convenient Way for Customers to Donate to Three Square Food Bank This Holiday Season</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/the-voice-finalist-and-former-santana-singer-perform-at-lake-las-vegas-tree-lighting-ceremony-nov-19/">The Voice Finalist and Former Santana Singer Perform at Lake Las Vegas&#8217; Tree Lighting Ceremony &#8211; Nov. 19</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/seva-beauty-celebrates-grand-opening-of-second-las-vegas-area-location-by-helping-march-of-dimes/">Seva Beauty Celebrates Grand Opening of Second Las Vegas-Area Location by Helping March of Dimes</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/smiths-donates-more-than-2500-thanksgiving-pies-to-three-square-food-bank/">Smith’s Donates More Than 2,500 Thanksgiving Pies to Three Square Food Bank</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/park-place-infiniti-celebrates-the-arrival-of-the-2017-q60-coupe-and-qx30-crossover/">Park Place Infiniti Celebrates the Arrival of the 2017 Q60 Coupe and Qx30 Crossover</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/colliers-international-las-vegas-promotes-andrew-kilduff-to-associate-vice-president/">Colliers International &#8211; Las Vegas Promotes Andrew Kilduff to Associate Vice President</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/glvar-presents-annual-awards-led-by-realtor-of-the-year-ronnie-schwartz/">GLVAR Presents Annual Awards, Led by REALTOR of the Year Ronnie Schwartz</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/mcdonalds-awards-50000-to-local-k-8th-grade-teachers/">McDonald’s Awards $50,000 to Local K-8th Grade Teachers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/jesstalk-com-offering-high-performance-team-building-and-change-management-solutions/">JessTalk.com Offering High-Performance Team Building and Change Management Solutions</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/first-nevada-population-health-conference-las-vegas-reno-nov-17/">First Nevada Population Health Conference  in Las Vegas and Reno Nov. 17</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/noble-studios-welcomes-two-new-higher-education-clients/">Noble Studios Welcomes Two New Higher Education Clients</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/dcg-helps-tire-company-open-sparks-facility/">DCG Helps Tire Company Open Sparks Facility</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/western-elite-announces-lincoln-county-contract/">Western Elite Announces Lincoln County Contract</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/naiop-southern-nevada-presents-land-wanted-for-monthly-meeting/">NAIOP Southern Nevada Presents, “Land Wanted,&#8221; for Monthly Meeting</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/empire-comics-games-relocates-at-rainbow-square/">Empire Comics &#038; Games Relocates at Rainbow Square</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/massmedia-names-georgeann-pizzi-partner/">MassMedia Names Georgeann Pizzi Partner</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/pets-of-the-homeless-has-holiday-wish-of-helping/">Pets of the Homeless has Holiday Wish of Helping</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/7-new-trustees-named-to-lead-nevada-state-college-foundation/">7 New Trustees Named to Lead Nevada State College Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/nevada-state-bank-helping-98-5-kluc-toy-drive/">Nevada State Bank Helping 98.5 KLUC Toy Drive</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/kps3-hires-rachel-curran-as-senior-account-director/">KPS3 Hires Rachel Curran as Senior Account Director</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/massmedia-client-teamhealth-donates-25000-to-local-charity/">MassMedia Client TeamHealth Donates $25,000 to Local Charity</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/rowing-club-becomes-first-nevada-state-college-athletic-team/">Rowing Club Becomes First Nevada State College Athletic Team</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/the-providence-master-planned-community-celebrates-a-decade-to-remember-free-activities-at-providence-parks-on-nov-19/">The Providence Master Planned Community Celebrates a Decade to Remember &#8212; Free Activities at Providence Parks on Nov. 19 &#8212;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/southern-nevada-housing-market-cools-down-in-october/">Southern Nevada Housing Market Cools Down in October</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/rsar-releases-october-2016-existing-home-sales-report/">RSAR Releases October 2016 Existing Home Sales Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/playa-papagayos-restaurant-signs-a-5-year-lease-at-sahara-pavilion-north/">Playa Papagayos Restaurant Signs a 5 Year Lease at Sahara Pavilion North</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/maupin-%e2%80%a2-naylor-%e2%80%a2-braster-receives-best-law-firms-distinction/">Maupin • Naylor • Braster Receives Best Law Firms Distinction</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/dunkin-donuts-las-vegas-holds-4th-annual-adopt-a-family-drive-to-benefit-nevada-childhood-cancer-foundation/">Dunkin’ Donuts Las Vegas Holds 4th Annual ‘Adopt-A-Family’ Drive to Benefit Nevada Childhood Cancer Foundation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/jw-advisors-bryce-wisan-to-join-eide-bailly/">JW Advisors, Bryce Wisan to Join Eide Bailly</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/bp-public-relations-wins-best-of-show-in-2016-prsa-las-vegas-valley-chapter-pinnacle-awards/">B&amp;P Public Relations wins Best of Show in  2016 PRSA, Las Vegas Valley Chapter Pinnacle Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/report-released-from-governors-prescription-drug-abuse-prevention-summit/">Report Released From Governor’s Prescription Drug Abuse Prevention Summit</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/bank-of-nevada-donates-42-ipads-to-andre-agassi-college-preparatory-academy-to-boost-future-learning/">Bank of Nevada Donates 42 iPads to Andre Agassi College Preparatory Academy To Boost Future Learning</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/accounting-today-names-las-vegas-financial-consulting-and-cpa-firm-jw-advisors-best-small-firm-to-work-for/">Accounting Today Names Las Vegas Financial Consulting And Cpa Firm Jw Advisors “Best Small Firm To Work For”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/nevada-donor-network-partners-with-local-faith-leaders-to-promote-the-importance-of-donation/">Nevada Donor Network Partners with Local Faith Leaders to Promote the Importance of Donation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/noble-studios-becomes-a-google-tag-manager-certified-partner/">Noble Studios Becomes a Google Tag Manager Certified Partner</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/goodwill-to-open-20th-retail-store-and-drive-thru-donation-center/">Goodwill to Open 20th Retail Store and Drive-Thru Donation Center</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/addressing-critical-need-nevadas-first-provider-based-er-opens-today/">Addressing Critical Need, Nevada’s First Provider-Based ER Opens Today</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/pisanelli-bice-earns-top-honors-in-6-u-s-news-best-lawyers-best-law-firms-categories/">Pisanelli Bice Earns Top Honors in 6 U.S. News – Best Lawyers® “Best Law Firms” Categories</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/solomon-dwiggins-freer-receives-exclusive-tier-1-ranking-u-s-news-best-lawyers/">Solomon, Dwiggins &amp; Freer Receives Exclusive Tier 1 Ranking in U.S. News &#8211; Best Lawyers®</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/renos-newton-learning-center-announces-grand-opening/">Reno&#8217;s Newton Learning Center Announces Grand Opening</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/rare-1920s-and-1930s-american-made-cars-on-display-saturday-at-lake-las-vegas-montelago-village/">Rare 1920s and 1930s American-Made Cars on Display Saturday at Lake Las Vegas&#8217; MonteLago Village</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/2016-super-lawyers-list-includes-seven-lipson-neilson-lawyers/">2016 Super Lawyers List Includes Seven Lipson Neilson Lawyers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/project-150-to-provide-3000-holiday-meals-for-local-homeless-high-school-students/">Project 150 To Provide 3,000 Holiday Meals For Local Homeless High School Students</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/kps3-hires-kenyon-haliwell-as-a-web-developer/">KPS3 Hires Kenyon Haliwell as a Web Developer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/ncet-state-of-digital-marketing-panel/">NCET State of Digital Marketing Panel</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/11/henderson-give-awards-golden-give-to-inspiring-clark-high-school-teacher-henderson-giving-circle-donates-50000-throughout-the-valley-founder-starts-giving-circle-network/">Henderson GiVe Awards “Golden Give” to Inspiring Clark High School Teacher</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/park-place-infiniti-completes-multimillion-dollar-renovation-at-west-sahara-avenue-dealership/">Park Place Infiniti Completes Multimillion-dollar Renovation  At West Sahara Avenue Dealership</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/nathan-adelson-hospices-21st-annual-serenades-of-life-doctors-in-concert-event-to-be-held-nov-12/">Nathan Adelson Hospice’s 21st Annual ‘Serenades of Life – Doctors in Concert’ Event to be Held Nov. 12</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/ngkf-jimmy-johns-signs-at-rainbow-square/">NGKF &#8211; Jimmy John&#8217;s Signs at Rainbow Square</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/andrew-reel-promoted-to-vice-president-marketing-and-technology-at-dickson-realty/">Andrew Reel Promoted to Vice President, Marketing and Technology at Dickson Realty</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/goodwill-of-southern-nevada-receives-10000-state-farm-good-neighbor-citizen-grant/">Goodwill of Southern Nevada Receives $10,000 State Farm Good Neighbor Citizen Grant</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/second-start-inc-names-renos-gostin-as-president-of-the-board/">Second Start Inc. Names Reno’s Gostin as President of the Board</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/conscious-capitalism-chapter-launches-in-northern-nevada/">Conscious Capitalism Chapter Launches in Northern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/remsa-care-flight-community-advisor-trick-or-treating-safety/">REMSA – Care Flight  COMMUNITY ADVISOR: Trick or Treating Safety</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/ngkf-sprint-signs-5-year-lease-at-the-mall-at-grand-canyon/">NGKF &#8211; Sprint Signs 5 Year Lease at The Mall at Grand Canyon</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/nevada-partnership-for-homeless-youth-awarded-825000-in-federal-grants-for-homeless-youth-services-in-southern-nevada/">Nevada Partnership for Homeless Youth Awarded $825,000 in Federal Grants for Homeless Youth Services in Southern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/southern-nevada-bolstered-in-the-third-quarter/">Southern Nevada Bolstered in the Third Quarter</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/moana-nursery-rocks-pink-for-cancer-research/">Moana Nursery Rocks Pink for Cancer Research</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/william-hill-us-ceo-joe-asher-elected-to-ncjfcj-board-of-directors/">William Hill US CEO Joe Asher Elected to NCJFCJ Board of Directors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/lvgea-names-anthony-ruiz-senior-director-of-communications-and-public-affairs/">LVGEA Names Anthony Ruiz Senior Director of Communications and Public Affairs</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/2016-rock-the-house-gala-raises-298000-for-families-who-depend-on-the-ronald-mcdonald-house/">2016 Rock the House Gala Raises $298,000 for Families Who Depend on the Ronald McDonald House</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/leadership-henderson-names-patel-facilitator-for-class-of-2017/">Leadership Henderson names Patel facilitator for Class of 2017</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/colliers-international-announces-66-5-million-sale-of-igt-office-building-to-california-based-investor-griffin-capital-corporation/">Colliers International Announces $66.5 Million Sale of IGT Office Building to California Based Investor, Griffin Capital Corporation</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/shakespeares-macbeth-live-at-lake-las-vegas-on-oct-21-28/">Shakespeare’s Macbeth Live at Lake Las Vegas on Oct. 21 &amp; 28</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/remsa-community-advisor-halloween-costume-safety/">REMSA Community Advisor: Halloween Costume Safety</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/commercial-real-estate-market-in-southern-nevada-making-progress-with-lagging-office-market-starting-to-bounce-back/">Commercial Real Estate Market In Southern Nevada Making Progress, With Lagging Office Market Starting To Bounce Back</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/sahara-pavilion-north-welcomes-one-of-the-nations-leading-home-infusion-service-providers-to-its-shopping-center/">Sahara Pavilion North Welcomes One of the Nation’s Leading Home Infusion Service Providers to its Shopping Center</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/csn-to-host-presidential-debate-watch-events-expert-discussions/">CSN to Host Presidential Debate Watch Events, Expert Discussions</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/holland-hart-hosts-panel-on-business-resilience-in-the-face-of-the-new-terror-threat/">Holland &Amp; Hart Hosts Panel On Business Resilience In The Face Of The New Terror Threat</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/halloween-activities-during-fall-festival-at-lake-las-vegas-haunted-halloween-cruises-shakespeares-macbeth-scary-symphony-and-more/">Halloween Activities during Fall Festival at Lake Las Vegas:  Haunted Halloween Cruises, Shakespeare’s Macbeth, Scary Symphony and more</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/dr-timothy-janiga-named-a-realself-top-doctor/">Dr. Timothy Janiga Named a RealSelf “Top Doctor”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/sunrise-childrens-foundation-among-charities-nominated-to-win-25000-in-teamhealth-cares-event/">Sunrise Children’s Foundation Among Charities Nominated to Win $25,000 in TeamHealth Cares Event</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/glvar-members-earn-national-appointments-to-key-nar-committees/">GLVAR Members Earn National Appointments to Key NAR Committees</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/calv-elects-2017-board-led-by-incoming-president-jennifer-ott/">CALV Elects 2017 Board, Led by Incoming President Jennifer Ott</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/american-addiction-centers-hits-milestone-with-500-first-responders-served-through-its-first-responder-lifeline-program/">American Addiction Centers Hits Milestone with 500 First Responders Served Through its First Responder Lifeline Program</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/csn-documentary-to-be-presented-as-final-presidential-debate-nears/">CSN Documentary to be Presented as Final Presidential Debate Nears</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/yellow-checker-star-partners-honor-flight-send-war-heroes-d-c-memorial/">Yellow Checker Star Partners with Honor Flight to Send War Heroes to D.C. Memorial</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/colliers-international-las-vegas-and-links-for-life-foundation-partner-with-miracle-flights-to-fund-travel-for-children-receiving-medical-care/">Colliers International &#8211; Las Vegas and Links for Life Foundation Partner with Miracle Flights to Fund Travel for Children Receiving Medical Care</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/noble-studios-welcomes-project-manager-julianne-fritcher/">Noble Studios Welcomes Project Manager Julianne Fritcher</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/join-noble-studios-at-share16/">Join Noble Studios at Share16</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/san-diego-convention-center-now-offers-custom-digital-advertising/">San Diego Convention Center Now Offers Custom Digital Advertising</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/nevada-state-bank-names-devan-wyson-cfp-wealth-advisor/">Nevada State Bank Names Devan Wyson, CFP® Wealth Advisor</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/noble-studios-welcomes-three-traveltourism-clients/">Noble Studios Welcomes Three Travel/Tourism Clients</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/boca-park-goes-pink-in-honor-of-breast-cancer-awareness-month/">Boca Park ‘Goes Pink’ in Honor of Breast Cancer Awareness Month</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/discover-outdoor-gems-at-get-outdoors-nevada-day-on-saturday-oct-15/">Discover Outdoor Gems at Get Outdoors Nevada Day on Saturday, Oct. 15</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/dollar-tree-set-to-open-at-commerce-commons-shopping-center/">Dollar Tree Set to Open at Commerce Commons Shopping Center</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/10/halloween-pet-care-and-safety-tips-from-family-fur-fun-festival-and-aloha-animal-hospital-learn-more-at-the-free-festival-on-oct-15/">Halloween Pet Care and Safety Tips from  Family, Fur &#038; Fun Festival and Aloha Animal Hospital &#8212; Learn more at the free festival on Oct. 15 &#8212;</a>
                        </p>
                                                                            </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://www.nevadabusiness.com/category/press-release-wire/">&nbsp;</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></section>
<section id="gce_widget-4" class="widget widget_gce_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Calendar</h4>
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="21047" data-timezone="America/Los_Angeles" data-offset="-28800" data-week-start="1" data-calendar-start="1479805200" data-calendar-end="1480780800" data-events-first="1469898000" data-events-last="1480780800"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1478829600" data-next="1480780800" data-heading-small="2016, Dec 03" data-heading-large="December 3, 2016"><div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1480780800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Opportunity Village’s Las Vegas Great Santa Run</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1480780800" data-event-format="F j, Y" itemprop="startDate" content="2016-12-03T08:00:00-0800">December 3, 2016</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1480780800" data-event-format="g:i a" itemprop="startDate" content="2016-12-03T08:00:00-0800">8:00 am</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=YmZiNHJucnRiOHJiNDRjcXZkNGpmdGNicW8gNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Directory</h4>
			<div class="textwidget"><h3>Featured Businesses</h3>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-1 -->
<div id='div-gpt-ad-1452635568387-0' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-0'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-1 -->
<div id='div-gpt-ad-1452893776987-5' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-5'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-1 -->
<div id='div-gpt-ad-1452893776987-0' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-0'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-2 -->
<div id='div-gpt-ad-1452635568387-1' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-1'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-2 -->
<div id='div-gpt-ad-1452893776987-6' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-6'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-2 -->
<div id='div-gpt-ad-1452893776987-1' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-1'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-3 -->
<div id='div-gpt-ad-1452635568387-2' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-2'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-3 -->
<div id='div-gpt-ad-1452893776987-7' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-7'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-3 -->
<div id='div-gpt-ad-1452893776987-2' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-2'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-4 -->
<div id='div-gpt-ad-1452635568387-3' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-3'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-4 -->
<div id='div-gpt-ad-1452893776987-8' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-8'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-4 -->
<div id='div-gpt-ad-1452893776987-3' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-3'); });
</script>
</div><center></div></div>
<div class="bcp-logo-last"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-5 -->
<div id='div-gpt-ad-1452635568387-4' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-4'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-5 -->
<div id='div-gpt-ad-1452893776987-9' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-9'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-5 -->
<div id='div-gpt-ad-1452893776987-4' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-4'); });
</script>
</div><center></div></div>
<a class="find-business" href="http://www.nevadabusiness.com/nbm-business-directory/">Find a Nevada-Based Business</a>
<a class="submit-business" href="http://nevadabusiness.com/bcp">Submit Your Business</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-Articles-Pages-2 -->
<div id='div-gpt-ad-1452635568387-18' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-18'); });
</script>
</div><center></div>
		</div></section>
</aside></div><div class="home-content-4"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Issues</h4>
			<div class="textwidget"><div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/11/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMViewIssueNovember2016.jpg"></a>
<figcaption class="wp-caption-text">November 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/10/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/10/NBMOctobed2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">October 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/09/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/09/NBMSeptember2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">September 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/08/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMAugust2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">August 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/07/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/07/July2016-ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">July 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/06/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/06-16-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">June 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/05/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMMay2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">May 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/04/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMApril2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">April 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/03/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/Cover.jpg"></a>
<figcaption class="wp-caption-text">March 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/02/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/February2016-MainCover-150w.jpg"></a>
<figcaption class="wp-caption-text">February 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/01/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/01-16-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">January 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2015/12/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2014/12/12-15-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">December 2015</figcaption>
</div></div>
		</div></section>
</div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /60991273/NBM-End-Leaderboard -->
<div id='div-gpt-ad-1452635568387-6' style='height:90px; width:708px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-6'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center><!-- /60991273/NBM-End-Full-Banner -->
<div id='div-gpt-ad-1452635568387-5' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-5'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /60991273/NBM-End-Mobile-Leader -->
<div id='div-gpt-ad-1452635568387-7' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-7'); });
</script>
</div>
<center>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div align="center"><a href="https://nevadabusiness.com/new-subscriptions/subscribe.php" title="Subscribe">Subscribe</a> | <a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" title="Mobile App">Mobile App</a> | <a href="http://www.nevadabusiness.com/email-subscription/" title="E-mail Subscription">E-mail Subscription</a> | <a href="http://nevadabusiness.com/category/features/" title="Features">Features</a> | <a href="http://nevadabusiness.com/category/departments/" title="Departments">Departments</a> | <a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" title="Advertise">Advertise</a> | <a href="http://nevadabusiness.com/events/" title="Events">Events</a> | <a href="http://nevadabusiness.com/contact-the-staff/" title="Contact">Contact</a> | <a href="http://www.linkedin.com/company/nevada-business-magazine?trk=hb_tab_compy_id_2596919" title="Facebook">LinkedIn</a> | <a href="http://www.facebook.com/NevadaBusinessMagazine" title="Facebook">Facebook</a> | <a href="https://twitter.com/nvbizmag" title="Twitter">Twitter</a> </div> Copyright &#x000A9;&nbsp;2016, Business Link LLC dba Nevada Business Magazine and Nevada Business Journal. <a href="http://www.nevadabusiness.com/?page_id=182">Privacy Policy</a> | <a href="http://www.nevadabusiness.com/?page_id=185">Terms & Conditions</a><br><a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a><br><img style="margin-top: 20px;"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/nbm-new-logo-white.png" alt="Nevada Business Footer Logo" /></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nevadabusinessmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nevadabusiness.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/conditional-logic.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-a11y.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/comment-reply.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"3473f627f6","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"3473f627f6","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://h?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-embed.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","nonce":"141b916dda"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.nevadabusiness.com @ 2016-11-22 08:06:24 by W3 Total Cache -->