<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>McDonald’s to Award $50,000 To Local K-8th Grade Teachers</title><meta name="viewport" content="width=device-width, initial-scale=1" />
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="McDonald’s Southern Nevada owner/operators announced the annual Make Activities Count Grant (MAC Grant) program call for applications"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" />
<link rel="publisher" href="https://plus.google.com/Nevadabusiness/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="McDonald’s to Award $50,000 To Local K-8th Grade Teachers" />
<meta property="og:description" content="McDonald’s Southern Nevada owner/operators announced the annual Make Activities Count Grant (MAC Grant) program call for applications" />
<meta property="og:url" content="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" />
<meta property="og:site_name" content="Nevada Business Magazine" />
<meta property="article:tag" content="Las Vegas business" />
<meta property="article:tag" content="McDonald’s Southern Nevada" />
<meta property="article:tag" content="Nevada business" />
<meta property="article:tag" content="Ronald McDonald House" />
<meta property="article:section" content="Press Release Wire" />
<meta property="article:published_time" content="2016-09-20T13:48:09-07:00" />
<meta property="og:image" content="http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="505" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//h' />
<link rel='dns-prefetch' href='//2' />
<link rel='dns-prefetch' href='//3' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Feed" href="http://www.nevadabusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; Comments Feed" href="http://www.nevadabusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Business Magazine &raquo; McDonald’s to Award $50,000 To Local K-8th Grade Teachers Comments Feed" href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f8d95a2bec8636a2761af6ff39138aca"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sgjvsscrollerstyle-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/sgjvs_stylesheet.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nevadabusiness.com/wp-includes/css/dashicons.min.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.nevadabusiness.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='src-css'  href='http://h?ver=h' type='text/css' media='h' />
<link rel='stylesheet' id='ver-css'  href='http://3?ver=3' type='text/css' media='3' />
<link rel='stylesheet' id='media-css'  href='http://www.nevadabusiness.com/wp-admin/css/media.min.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.nevadabusiness.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=f8d95a2bec8636a2761af6ff39138aca' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nevadabusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-530015-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/jquery-vertical-scroller/scripts/jquery-scroller-v1.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"9a97970730"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/plupload/handlers.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"9a97970730","ajaxurl":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php?nonce=6bb25e3a3b","flash_swf_url":"http:\/\/www.nevadabusiness.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.nevadabusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevadabusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nevadabusiness.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p6fGCT-9aA' />
<link rel="alternate" type="application/json+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F09%2Fmcdonalds-to-award-50000-to-local-k-8th-grade-teachers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nevadabusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F09%2Fmcdonalds-to-award-50000-to-local-k-8th-grade-teachers%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.nevadabusiness.com/?wordfence_logHuman=1&hid=7F26E65B09FA2C760C099BED9228FBC4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://www.nevadabusiness.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="http://www.nevadabusiness.com/xmlrpc.php" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<script src='http://www.google.com/recaptcha/api.js'></script>
<meta name="google-site-verification" content="NC_os-83w0gjbGT2Fm1x_1aQGclHifhqFIwd_sxky1A" /><style type="text/css">.site-title a { background: url(http://www.nevadabusiness.com/wp-content/uploads/2015/02/cropped-logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #1e4885 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }</style></head>
<body class="single single-post postid-35252 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.nevadabusiness.com/">Nevada Business Magazine</a></p><p class="site-description" itemprop="description">The Decision Maker&#039;s Magazine</p></div><div class="widget-area header-widget-area"><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nevadabusiness.com/2016/09/'> September 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/08/'> August 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/07/'> July 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/06/'> June 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/05/'> May 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/04/'> April 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/03/'> March 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/02/'> February 2016 </option>
	<option value='http://www.nevadabusiness.com/2016/01/'> January 2016 </option>
	<option value='http://www.nevadabusiness.com/2015/12/'> December 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/11/'> November 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/10/'> October 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/09/'> September 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/08/'> August 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/07/'> July 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/06/'> June 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/05/'> May 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/04/'> April 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/03/'> March 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/02/'> February 2015 </option>
	<option value='http://www.nevadabusiness.com/2015/01/'> January 2015 </option>
	<option value='http://www.nevadabusiness.com/2014/12/'> December 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/11/'> November 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/10/'> October 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/09/'> September 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/08/'> August 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/07/'> July 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/06/'> June 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/05/'> May 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/04/'> April 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/03/'> March 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/02/'> February 2014 </option>
	<option value='http://www.nevadabusiness.com/2014/01/'> January 2014 </option>
	<option value='http://www.nevadabusiness.com/2013/12/'> December 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/11/'> November 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/10/'> October 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/09/'> September 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/08/'> August 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/07/'> July 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/06/'> June 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/05/'> May 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/04/'> April 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/03/'> March 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/02/'> February 2013 </option>
	<option value='http://www.nevadabusiness.com/2013/01/'> January 2013 </option>
	<option value='http://www.nevadabusiness.com/2012/12/'> December 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/11/'> November 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/10/'> October 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/09/'> September 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/08/'> August 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/07/'> July 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/06/'> June 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/05/'> May 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/04/'> April 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/03/'> March 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/02/'> February 2012 </option>
	<option value='http://www.nevadabusiness.com/2012/01/'> January 2012 </option>
	<option value='http://www.nevadabusiness.com/2011/12/'> December 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/11/'> November 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/10/'> October 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/09/'> September 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/08/'> August 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/07/'> July 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/06/'> June 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/05/'> May 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/04/'> April 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/03/'> March 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/02/'> February 2011 </option>
	<option value='http://www.nevadabusiness.com/2011/01/'> January 2011 </option>
	<option value='http://www.nevadabusiness.com/2010/12/'> December 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/11/'> November 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/10/'> October 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/09/'> September 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/08/'> August 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/07/'> July 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/06/'> June 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/05/'> May 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/04/'> April 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/03/'> March 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/02/'> February 2010 </option>
	<option value='http://www.nevadabusiness.com/2010/01/'> January 2010 </option>
	<option value='http://www.nevadabusiness.com/2009/12/'> December 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/11/'> November 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/10/'> October 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/09/'> September 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/08/'> August 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/07/'> July 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/06/'> June 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/05/'> May 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/04/'> April 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/03/'> March 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/02/'> February 2009 </option>
	<option value='http://www.nevadabusiness.com/2009/01/'> January 2009 </option>
	<option value='http://www.nevadabusiness.com/2008/12/'> December 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/11/'> November 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/10/'> October 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/09/'> September 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/08/'> August 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/07/'> July 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/06/'> June 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/05/'> May 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/04/'> April 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/03/'> March 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/02/'> February 2008 </option>
	<option value='http://www.nevadabusiness.com/2008/01/'> January 2008 </option>
	<option value='http://www.nevadabusiness.com/2007/12/'> December 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/11/'> November 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/10/'> October 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/09/'> September 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/08/'> August 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/07/'> July 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/06/'> June 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/05/'> May 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/04/'> April 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/03/'> March 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/02/'> February 2007 </option>
	<option value='http://www.nevadabusiness.com/2007/01/'> January 2007 </option>
	<option value='http://www.nevadabusiness.com/2006/12/'> December 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/11/'> November 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/10/'> October 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/09/'> September 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/08/'> August 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/07/'> July 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/06/'> June 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/05/'> May 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/04/'> April 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/03/'> March 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/02/'> February 2006 </option>
	<option value='http://www.nevadabusiness.com/2006/01/'> January 2006 </option>
	<option value='http://www.nevadabusiness.com/2005/12/'> December 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/11/'> November 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/10/'> October 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/09/'> September 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/08/'> August 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/07/'> July 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/06/'> June 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/05/'> May 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/04/'> April 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/03/'> March 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/02/'> February 2005 </option>
	<option value='http://www.nevadabusiness.com/2005/01/'> January 2005 </option>
	<option value='http://www.nevadabusiness.com/2004/12/'> December 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/11/'> November 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/10/'> October 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/09/'> September 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/08/'> August 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/07/'> July 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/06/'> June 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/05/'> May 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/04/'> April 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/03/'> March 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/02/'> February 2004 </option>
	<option value='http://www.nevadabusiness.com/2004/01/'> January 2004 </option>
	<option value='http://www.nevadabusiness.com/2003/12/'> December 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/11/'> November 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/10/'> October 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/09/'> September 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/08/'> August 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/07/'> July 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/06/'> June 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/05/'> May 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/04/'> April 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/03/'> March 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/02/'> February 2003 </option>
	<option value='http://www.nevadabusiness.com/2003/01/'> January 2003 </option>
	<option value='http://www.nevadabusiness.com/2002/12/'> December 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/11/'> November 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/10/'> October 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/09/'> September 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/08/'> August 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/07/'> July 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/06/'> June 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/05/'> May 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/04/'> April 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/03/'> March 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/02/'> February 2002 </option>
	<option value='http://www.nevadabusiness.com/2002/01/'> January 2002 </option>
	<option value='http://www.nevadabusiness.com/2001/12/'> December 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/11/'> November 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/10/'> October 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/09/'> September 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/08/'> August 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/07/'> July 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/06/'> June 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/05/'> May 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/04/'> April 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/03/'> March 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/02/'> February 2001 </option>
	<option value='http://www.nevadabusiness.com/2001/01/'> January 2001 </option>
	<option value='http://www.nevadabusiness.com/2000/12/'> December 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/11/'> November 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/10/'> October 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/09/'> September 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/08/'> August 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/07/'> July 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/06/'> June 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/05/'> May 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/04/'> April 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/02/'> February 2000 </option>
	<option value='http://www.nevadabusiness.com/2000/01/'> January 2000 </option>
	<option value='http://www.nevadabusiness.com/1999/12/'> December 1999 </option>
	<option value='http://www.nevadabusiness.com/1999/11/'> November 1999 </option>

		</select>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script>
  (function() {
    var cx = '013015785202284697466:j1jgihttl7s';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="social-email"><a href="http://www.nevadabusiness.com/email-subscription/" >&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/NevadaBusinessMagazine" >&#xe606;</a></li><li class="social-gplus"><a href="https://plus.google.com/+Nevadabusiness/" >&#xe60e;</a></li><li class="social-linkedin"><a href="https://www.linkedin.com/company/2596919?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1430350556406%2Ctas%3Anevada%20business%20magazine" >&#xe603;</a></li><li class="social-twitter"><a href="https://twitter.com/nvbizmag" >&#xe607;</a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://itunes.apple.com/us/app/nevada-business/id1080090868?mt=8', '']);" target="_blank"><img src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/app.png" alt="Available in the iTuness App Store" style=" height: 40px;" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&hl=en" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://play.google.com/store/apps/details?id=com.nevadabusiness.magazine&amp;hl=en', '\n  \n']);" >
  <img style="height:40px;" alt="Android app on Google Play"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/google-play-badge.png" />
</a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-nav-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="http://www.nevadabusiness.com/subscriptions/" itemprop="url"><span itemprop="name">Subscriptions</span></a>
<ul class="sub-menu">
	<li id="menu-item-24612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24612"><a href="http://www.nevadabusiness.com/subscriptions/print-subscription/" itemprop="url"><span itemprop="name">Print</span></a></li>
	<li id="menu-item-24613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" itemprop="url"><span itemprop="name">Mobile App</span></a></li>
	<li id="menu-item-7579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7579"><a href="http://www.nevadabusiness.com/email-subscription/" itemprop="url"><span itemprop="name">Email</span></a></li>
</ul>
</li>
<li id="menu-item-24606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24606"><a href="http://www.nevadabusiness.com/features/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="http://www.nevadabusiness.com/2016/09/" itemprop="url"><span itemprop="name">New This Month</span></a></li>
	<li id="menu-item-30646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30646"><a href="http://www.nevadabusiness.com/view-issues-2016/" itemprop="url"><span itemprop="name">Past Issues (PDF)</span></a></li>
	<li id="menu-item-30649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30649"><a href="http://www.nevadabusiness.com/category/features/cover-story/" itemprop="url"><span itemprop="name">Cover Stories</span></a></li>
	<li id="menu-item-30650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30650"><a href="http://www.nevadabusiness.com/category/features/feature-story/" itemprop="url"><span itemprop="name">Feature Stories</span></a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://www.nevadabusiness.com/category/features/industry-focus/" itemprop="url"><span itemprop="name">Industry Focus</span></a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.nevadabusiness.com/category/features/building-nevada/" itemprop="url"><span itemprop="name">Building Nevada</span></a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="http://www.nevadabusiness.com/category/features/special-reports/" itemprop="url"><span itemprop="name">Special Reports</span></a></li>
	<li id="menu-item-10688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10688"><a href="http://www.nevadabusiness.com/category/features/red-report/" itemprop="url"><span itemprop="name">ReD Report</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-34579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34579"><a href="http://www.nevadabusiness.com/nevada-industries/" itemprop="url"><span itemprop="name">Nevada Industries</span></a></li>
</ul>
</li>
<li id="menu-item-24603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24603"><a href="http://www.nevadabusiness.com/departments/" itemprop="url"><span itemprop="name">Departments</span></a>
<ul class="sub-menu">
	<li id="menu-item-24599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24599"><a href="http://www.nevadabusiness.com/opinion/" itemprop="url"><span itemprop="name">A Matter of Opinion</span></a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://www.nevadabusiness.com/category/departments/around-the-state/" itemprop="url"><span itemprop="name">Around the State</span></a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://www.nevadabusiness.com/category/departments/ask-the-expert/" itemprop="url"><span itemprop="name">Ask the Expert</span></a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.nevadabusiness.com/category/departments/business-indicators/" itemprop="url"><span itemprop="name">Business Indicators</span></a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://www.nevadabusiness.com/category/departments/commentary/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.nevadabusiness.com/category/departments/commercial-re-report/" itemprop="url"><span itemprop="name">Commercial RE Report</span></a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="http://www.nevadabusiness.com/category/departments/crossfire/" itemprop="url"><span itemprop="name">Crossfire</span></a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://www.nevadabusiness.com/category/departments/face-to-face/" itemprop="url"><span itemprop="name">Face to Face</span></a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://www.nevadabusiness.com/category/departments/free-market-watch/" itemprop="url"><span itemprop="name">Free Market Watch</span></a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://www.nevadabusiness.com/category/departments/inside-politics/" itemprop="url"><span itemprop="name">Inside Politics</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.nevadabusiness.com/category/departments/power-of-attorney/" itemprop="url"><span itemprop="name">Power of Attorney</span></a></li>
	<li id="menu-item-633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-633"><a href="http://www.nevadabusiness.com/category/departments/profit-loss/" itemprop="url"><span itemprop="name">Profit &#038; Loss</span></a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4783"><a href="http://www.nevadabusiness.com/category/departments/speaking-for-nevada/" itemprop="url"><span itemprop="name">Speaking for Nevada</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://www.nevadabusiness.com/category/departments/tech-knowledge-me/" itemprop="url"><span itemprop="name">Tech.knowledge.me</span></a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.nevadabusiness.com/category/departments/the-last-word/" itemprop="url"><span itemprop="name">The Last Word</span></a></li>
	<li id="menu-item-24600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24600"><a href="http://www.nevadabusiness.com/category/departments/vital-signs/" itemprop="url"><span itemprop="name">Vital Signs</span></a></li>
</ul>
</li>
<li id="menu-item-29029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29029"><a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" onclick="_gaq.push(['_trackEvent','download','http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf']);" itemprop="url"><span itemprop="name">Planning Calendar</span></a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-29235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29235"><a href="http://www.nevadabusiness.com/advertising/" itemprop="url"><span itemprop="name">Advertising Info</span></a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="http://www.nevadabusiness.com/advertising/advertising-staff/" itemprop="url"><span itemprop="name">Advertising Staff</span></a></li>
	<li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.nevadabusiness.com/advertising/submission-requirements/" itemprop="url"><span itemprop="name">Submission Requirements</span></a></li>
	<li id="menu-item-14683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14683"><a href="http://www.nevadabusiness.com/advertising/nbmobi/" itemprop="url"><span itemprop="name">Online Advertising</span></a></li>
</ul>
</li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-711"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7188"><a href="http://www.nevadabusiness.com/events/" itemprop="url"><span itemprop="name">NBM Events</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7189"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-172"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.nevadabusiness.com/contact-the-staff/" itemprop="url"><span itemprop="name">Contact the Staff</span></a></li>
	<li id="menu-item-1904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1904"><a href="http://www.nevadabusiness.com/contact-form/" itemprop="url"><span itemprop="name">Contact Form</span></a></li>
</ul>
</li>
<li id="menu-item-3473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3473"><a href="http://www.nevadabusiness.com/connect/" itemprop="url"><span itemprop="name">Connect</span></a>
<ul class="sub-menu">
	<li id="menu-item-4205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4205"><a href="http://www.nevadabusiness.com/nbm-business-directory/" itemprop="url"><span itemprop="name">Business Directory</span></a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4207"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="url"><span itemprop="name">Press Release Wire</span></a></li>
	<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4206"><a href="http://www.nevadabusiness.com/events/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a></li>
	<li id="menu-item-3474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3474"><a href="http://www.nevadabusiness.com/nbm-business-directory/submit-listings/" itemprop="url"><span itemprop="name">Submit Listing</span></a></li>
	<li id="menu-item-3475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3475"><a href="http://www.nevadabusiness.com/nevada-business-magazine-press-release-wire/" itemprop="url"><span itemprop="name">Post Press Release</span></a></li>
	<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a href="http://www.nevadabusiness.com/event-submission/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="http://www.nevadabusiness.com/bcp/" itemprop="url"><span itemprop="name">Sign Up</span></a></li>
	<li id="menu-item-3477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3477"><a href="http://www.nevadabusiness.com/wp-login.php" itemprop="url"><span itemprop="name">Log In</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="above-content"><section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.nevadabusiness.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.nevadabusiness.com/category/press-release-wire/" itemprop="item"><span itemprop="name">Press Release Wire</span></a></span> <span aria-label="breadcrumb separator">/</span> McDonald’s to Award $50,000 To Local K-8th Grade Teachers</div><div class="before-entry"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><article class="post-35252 post type-post status-publish format-standard has-post-thumbnail category-press-release-wire tag-las-vegas-business tag-mcdonalds-southern-nevada tag-nevada-business tag-ronald-mcdonald-house entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">McDonald’s to Award $50,000 To Local K-8th Grade Teachers</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-09-20T13:48:09+00:00">September 20, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.nevadabusiness.com/author/massmedia/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Press Release Wire</span></a></span> <span class="entry-comments-link"><a href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/#respond"><span class="dsq-postid" data-dsqidentifier="35252 http://www.nevadabusiness.com/?p=35252">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="35252" data-socialite="false"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.nevadabusiness.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/', 'Facebook0']);" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.nevadabusiness.com%2F&source=tweetbutton&text=McDonald%E2%80%99s+to+Award+%2450%2C000+To+Local+K-8th+Grade+Teachers&url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F09%2Fmcdonalds-to-award-50000-to-local-k-8th-grade-teachers%2F&via=nvbizmag" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share?original_referer=http%3A%2F%2Fwww.nevadabusiness.com%2F&amp;source=tweetbutton&amp;text=McDonald%E2%80%99s+to+Award+%2450%2C000+To+Local+K-8th+Grade+Teachers&amp;url=http%3A%2F%2Fwww.nevadabusiness.com%2F2016%2F09%2Fmcdonalds-to-award-50000-to-local-k-8th-grade-teachers%2F&amp;via=nvbizmag', 'Twitter0']);" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.linkedin.com/cws/share?url=http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/', 'LinkedIn0']);" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/', 'Google+0']);" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><em>Local owner/operators to fund educational initiatives through MAC Grants program</em></p>
<p><strong><a href="http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo.jpg"><img class="alignright size-medium wp-image-35251" src="http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo-300x158.jpg" alt="McDonald’s Southern Nevada owner/operators announced the annual Make Activities Count Grant (MAC Grant) program call for applications" width="300" height="158" srcset="http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo-300x158.jpg 300w, http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo-768x404.jpg 768w, http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo-950x500.jpg 950w, http://www.nevadabusiness.com/wp-content/uploads/2016/09/MAC-Grants-2015-Group-Photo.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>LAS VEGAS, NV-</strong>  McDonald’s Southern Nevada owner/operators announced the annual Make Activities Count Grant (MAC Grant) program call for applications. The MAC Grants program funds unique educational programs that classrooms and teachers are not able to afford. Educators submit their application detailing activities they plan to implement in their classrooms during the following school year.</p>
<p>This year local McDonald’s owner/operators have committed to donate $50,000 to more than 100 local educators. The MAC Grants program is available to all teachers at Southern Nevada schools, grades K-8. Applications for this year’s MAC Grants program are open from Friday, August 19 – Monday, October 3. The application can be found by visiting: https://massmediacc.wufoo.com/forms/mac-grants-application-2016/</p>
<p>McDonald’s Southern Nevada owner/operators are proud to give back to the community they serve. Throughout the year, McDonald’s supports a variety of programs that focus on education, literacy and the well-being of children, including Ronald McDonald House Charities and the Eggs for Education fundraiser. Visit www.mcnevada.com to find a McDonald’s location near you. You can also learn more about upcoming promotions and community events on Twitter at @McDonaldsVegas.</p>
<p>ABOUT MCDONALD’S USA<br />
McDonald's USA, LLC, serves a variety of menu options made with quality ingredients to more than 27 million customers every day. Nearly 90 percent of McDonald's 14,000 U.S. restaurants are independently owned and operated by businessmen and women. Customers can now log online for free at approximately 11,500 participating Wi-Fi enabled McDonald's U.S. restaurants. For more information, visit www.mcdonalds.com, or follow us on Twitter @McDonalds and Facebook www.facebook.com/mcdonalds.</p>
<p>###</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/"
    dc:identifier="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/"
    dc:title="McDonald’s to Award $50,000 To Local K-8th Grade Teachers"
    trackback:ping="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.nevadabusiness.com/category/press-release-wire/" rel="category tag">Press Release Wire</a></span> <span class="entry-tags">Tagged With: <a href="http://www.nevadabusiness.com/tag/las-vegas-business/" rel="tag">Las Vegas business</a>, <a href="http://www.nevadabusiness.com/tag/mcdonalds-southern-nevada/" rel="tag">McDonald’s Southern Nevada</a>, <a href="http://www.nevadabusiness.com/tag/nevada-business/" rel="tag">Nevada business</a>, <a href="http://www.nevadabusiness.com/tag/ronald-mcdonald-house/" rel="tag">Ronald McDonald House</a></span></p></footer></article>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/';
var disqus_identifier = '35252 http://www.nevadabusiness.com/?p=35252';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nevadabusinessmag';
var disqus_title = "McDonald’s to Award $50,000 To Local K-8th Grade Teachers";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=35252';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-articles-pages-1 -->
<div id='div-gpt-ad-1452635568387-17' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-17'); });
</script>
</div><center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Business Connection</h4>
			<div class="textwidget"><div id="bcp-buttons"><a class="login" title="Log in to the Nevada Business Connection" href="http://nevadabusiness.com/wp-login.php">Login</a> <a class="signup" title="Sign up for the Nevada Business Connection Package" href="http://nevadabusiness.com/bcp">Sign Up</a></div></div>
		</div></section>
<section id="sg_jquery_scroller_widget-4" class="widget sg_jquery_scroller_widget_plugin_class"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="http://www.nevadabusiness.com/category/press-release-wire/">Nevada News &#038; PR Wire</a></h4>
<style type="text/css">
   	/* CSS for the scrollers */
	.vertical_scroller18 {
        position: relative;
        display: block;
        overflow: hidden;
        float: left;
        width: 95%;  /* 100%; */
        height: 270px; /* 200px; */
        padding: 2px 2px 2px 2px;
        margin-bottom: 10px;
	}
	.scrollingtext {
		position:absolute;
		white-space: normal;
		/*font-family:'Trebuchet MS',Arial;*/
        text-align: left;
	}

    .scrollingtext ul li {
        padding-bottom: 10px;
    }

</style>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        //create a vertical scroller...
        $('.vertical_scroller18').SetScroller({
                velocity: 50, /*50,*/
                direction: 'vertical',  /*'vertical' */
                startfrom: 'bottom'
        });
    });
</script>
<div class="gridContainer clearfix">
    <div class="vertical_scroller18">
        <div class="scrollingtext">
            <ul>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-award-50000-to-local-k-8th-grade-teachers/">McDonald’s to Award $50,000 To Local K-8th Grade Teachers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/bank-of-nevada-promotes-executive-vice-president-and-announces-new-hires/">Bank of Nevada Promotes Executive Vice President and Announces New Hires</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/liberace-mansion-opens-doors-for-puttin-on-the-glitz-to-benefit-nevada-partnership-for-homeless-youth-on-sept-29-special-performances-by-broadway-in-the-hood-and-pianist-wes-winters/">Liberace Mansion Opens Doors for Puttin’ On the Glitz to Benefit Nevada Partnership for Homeless Youth on Sept. 29: Special Performances by Broadway in the Hood and Pianist Wes Winters</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/urology-specialists-of-nevada-welcomes-lisa-logan-as-physician-assistant/">Urology Specialists Of Nevada Welcomes Lisa Logan As Physician Assistant</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/remsa-community-advisor-properly-manage-your-medications/">REMSA Community Advisor: Properly Manage Your Medications</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/nevadas-first-full-time-board-certified-pediatric-rheumatologist-joins-childrens-specialty-center-of-nevada/">Nevada’s First Full-Time, Board-Certified Pediatric Rheumatologist Joins Children’s Specialty Center of Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/new-release-the-ncjfcj-resolves-to-reduce-the-use-of-solitary-confinement-for-youth/">New Release: The NCJFCJ Resolves to Reduce  the Use of Solitary Confinement for Youth</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/lipson-neilson-hosts-blood-drive-for-united-blood-services/">Lipson Neilson Hosts Blood Drive for United Blood Services</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dickson-commercial-group-is-pleased-to-announce-two-recent-office-transactions-in-the-downtown-submarket/">Dickson Commercial Group is Pleased to Announce Two Recent Office Transactions in the Downtown Submarket</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dickson-commercial-group-sells-meadowood-retail-building/">Dickson Commercial Group Sells Meadowood Retail Building</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/the-childrens-cabinet-celebrates-18th-annual-art-of-childhood-fundraiser/">The Children’s Cabinet Celebrates 18th Annual Art of Childhood Fundraiser</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/nevada-state-college-announces-2016-state-of-college-address/">Nevada State College Announces 2016 State of College Address</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/kps3-hires-jaclyn-march-as-senior-account-director/">KPS3 Hires Jaclyn March as Senior Account Director</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/kps3-hires-erik-flippo-as-a-senior-designer/">KPS3 Hires Erik Flippo as a Senior Designer</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/barrick-gold-president-michael-j-brown-elected-to-ncjfcj-board-of-directors/">Barrick Gold President Michael J. Brown Elected to NCJFCJ Board of Directors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/mountains-edge-celebrates-grand-opening-of-paiute-park-with-free-festivities-on-sept-17-las-vegas-paiute-tribe-to-do-traditional-blessing-dance-by-children-followed-by-family-field-day-fo/">Mountain’s Edge Celebrates Grand Opening of  Paiute Park with Free Festivities on Sept. 17</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/mcdonalds-to-partner-with-local-law-enforcement-for-coffee-with-a-cop-event/">McDonald’s to Partner with Local Law Enforcement For Coffee with a Cop Event</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/naqvi-injury-law-recognized-among-countrys-best-in-2016-inc-5000/">Naqvi Injury Law Recognized Among Country’s Best in 2016 Inc. 5000</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/new-sickle-cell-treatment-center-debuts-at-the-childrens-specialty-center-of-nevada/">New Sickle Cell Treatment Center Debuts at the Children’s Specialty Center of Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/grand-canyon-development-partners-welcomes-ron-moore-as-senior-project-manager/">Grand Canyon Development Partners Welcomes Ron Moore as Senior Project Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/southwest-medical-associates-adds-11-new-health-care-providers/">Southwest Medical Associates Adds 11 New Health Care Providers</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/american-addiction-centers-launches-podcast-series-on-itunes/">American Addiction Centers Launches Podcast Series on iTunes</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/leading-regional-healthcare-leaders-partner-to-continue-programs-that-provide-critical-services-to-populations-in-need/">Leading Regional Healthcare Leaders Partner to Continue Programs That Provide Critical Services to Populations in Need</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/noble-studios-hires-project-manager-chris-matthews/">Noble Studios Hires Project Manager Chris Matthews</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/equiinet-ama-sponsor-potus-2016-debate/">Equiinet and AMA Sponsor POTUS 2016 Debate</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dermody-properties-establishes-southern-california-office-and-hires-new-senior-vice-president/">Dermody Properties Establishes Southern California Office and Hires New Senior Vice President</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/rsar-releases-august-2016-existing-home-sales-report/">RSAR Releases August 2016 Existing Home Sales Report</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/remsa-community-advisor-childhood-sports-safety/">REMSA COMMUNITY ADVISOR Childhood Sports Safety</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/reno-business-leaders-say-improved-educational-efforts-will-improve-business-climate/">Reno Business Leaders Say Improved Educational Efforts Will Improve Business Climate</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/southern-nevada-home-sales-increasing-while-supply-stays-tight/">Southern Nevada Home Sales Increasing While Supply Stays Tight</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/csn-to-open-on-campus-multicultural-center/">CSN to Open On-Campus Multicultural Center</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/csn-welcomes-stranded-itt-tech-students/">CSN Welcomes Stranded ITT Tech Students</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/smiths-exceeds-expectations-with-hospital-fundraising-efforts/">Smith’s Exceeds Expectations with Hospital Fundraising Efforts</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/washoe-casa-foundation-seeks-new-board-members-with-diverse-backgrounds/">Washoe CASA Foundation Seeks New Board Members with Diverse Backgrounds</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/advice-to-itt-tech-students-dont-give-up/">Advice to ITT Tech Students: Don’t Give Up!</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/naiop-southern-nevada-presents-the-developer-panel-2/">NAIOP Southern Nevada Presents, “The Developer Panel&#8221;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/seo-ux-webinar-set-for-sept-22-join-us/">SEO + UX Webinar Set For Sept. 22 Hosted by Noble Studios</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/several-outstanding-agents-from-dickson-realty-named-to-real-trends-americas-best-real-estate-agents-in-reno-nev/">Several Outstanding Agents From Dickson Realty Named to REAL Trends America’s Best Real Estate Agents in Reno, Nev.</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/goodwill-of-southern-nevada-opens-new-four-lane-drive-thru-donation-center-in-henderson/">Goodwill of Southern Nevada Opens New Four Lane Drive-Thru Donation Center in Henderson</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/desert-rose-high-school-opens-the-cosmopolitan-of-las-vegasproject-150-student-center/">Desert Rose High School Opens the Cosmopolitan of Las Vegas/Project 150 Student Center</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/lady-coyotes-get-new-home-field/">Lady Coyotes Get New Home Field</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/csn-planetarium-to-host-moon-rock-samples/">CSN Planetarium to Host Moon Rock Samples</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/naiop-southern-nevada-to-donate-thousands-of-dollars-worth-of-school-supplies-to-hollingsworth-elementary-school-on-sept-9/">NAIOP Southern Nevada to Donate Thousands of Dollars Worth of School Supplies to Hollingsworth Elementary School On Sept. 9</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dapper-companies-announces-new-tenants-as-part-of-redevelopment-of-the-historic-huntridge-area-in-downtown-las-vegas/">Dapper Companies Announces New Tenants As Part Of Redevelopment  Of The Historic Huntridge Area In Downtown Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/naiop-southern-nevada-presents-the-developer-panel/">NAIOP Southern Nevada presents, &#8220;The Developer Panel&#8221;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/annual-sunny-106-5-ice-cream-sunday-returns-to-huckleberry-park-free-ice-cream-provided-by-meadow-gold/">Annual Sunny 106.5 Ice Cream Sunday  Returns to Huckleberry Park &#8211;Free Ice Cream Provided by Meadow Gold&#8211;</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/equiinet-announces-new-initiative-2016-rejuvenate-nevada/">Equiinet Announces New Initiative “2016 Rejuvenate Nevada”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/competitive-rowing-comes-to-nevada-at-lake-las-vegas-free-learn-to-row-classes-on-sept-10/">Competitive Rowing Comes to Nevada at Lake Las Vegas &#8212; Free Learn to Row Classes on Sept. 10</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/park-place-infinitis-multimillion-dollar-renovation-reflects-recent-success-and-positive-outlook-on-las-vegas/">Park Place Infiniti’s Multimillion-dollar Renovation Reflects Recent Success And Positive Outlook On Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/colliers-international-las-vegas-donates-school-supplies-to-tanaka-elementary/">Colliers International- Las Vegas Donates School Supplies to Tanaka Elementary</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/csns-culinary-arts-one-of-the-nations-best/">CSN’S Culinary Arts: One of the Nation’s Best</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/glvar-members-dave-tina-soozi-jones-walker-earn-prestigious-national-appointments/">GLVAR Members Dave Tina, Soozi Jones Walker Earn Prestigious National Appointments</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/sumnu-marketings-sumnu-solutions-zone-will-help-small-businesses-grow/">Sumnu Marketing’s  Sumnu Solutions Zone Will Help Small Businesses Grow</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/noble-studios-finalist-in-2016-search-engine-land-awards/">Noble Studios Finalist in 2016 Search Engine Land Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/community-joins-candlelighters-for-shinegold-campaign-for-childhood-cancer-several-ways-to-participate-in-september/">Community joins Candlelighters for shineGOLD Campaign for Childhood Cancer &#8212; Several ways to participate in September</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dickson-realty-rocks-the-vote-in-the-annual-sierra-sun-and-north-lake-tahoe-bonanza-best-of-north-lake-tahoe-truckee-awards/">Dickson Realty Rocks the Vote in the Annual Sierra Sun and North Lake Tahoe Bonanza “Best Of” North Lake Tahoe &amp; Truckee Awards</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/bp-hires-senior-account-executive-and-promotes-traffic-manager/">B&#038;P Hires Senior Account Executive And Promotes Traffic Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/17th-annual-wine-food-tasting-extravaganza-to-benefit-pediatric-and-families-in-need-programs-at-nevadas-largest-non-profit-hospice-nathan-adelson-hospice/">‘17th Annual Wine &amp; Food Tasting Extravaganza’ to Benefit Pediatric and Families in Need Programs at Nevada’s Largest Non-Profit Hospice, Nathan Adelson Hospice</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dickson-commercial-group-marks-second-anniversary-serving-northern-nevada/">Dickson Commercial Group Marks Second Anniversary Serving Northern Nevada</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/09/dermody-properties-starts-construction-on-622726-square-feet-in-northern-california/">Dermody Properties Starts Construction on 622,726 Square Feet in Northern California</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/tuffskin-surface-protection-expands-residential-division/">TuffSkin Surface Protection  Expands Residential Division</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/the-abbi-agency-recognized-among-top-u-s-companies/">The Abbi Agency Recognized Among Top U.S. Companies</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/international-interior-design-niche-lands-in-las-vegas-via-norway/">International Interior Design Niche Lands in Las Vegas … via Norway</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/panel-discussion-by-local-real-estate-gurus-highlights-sept-28-calv-symposium-for-real-estate-pros/">Panel Discussion by Local Real Estate Gurus Highlights Sept. 28 Calv Symposium for Real Estate Pros</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/nevada-state-bank-names-robert-arnal-branch-manager-for-the-lakes/">Nevada State Bank Names Robert Arnal Branch Manager for the Lakes</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/mark-hedges-joins-grand-canyon-development-partners-as-assistant-project-manager/">Mark Hedges Joins Grand Canyon Development Partners as Assistant Project Manager</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/smart-city-networks-extends-greater-columbus-convention-center-partnership/">Smart City Networks Extends Greater Columbus Convention Center Partnership</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/solomon-dwiggins-freer-partners-named-lawyers-of-the-year/">Solomon Dwiggins &#038; Freer Partners Named “Lawyers of the Year”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/lvgea-names-terrence-thornton-vice-president-investor-services-development/">LVGEA Names Terrence Thornton Vice President Of  Investor Services And Development</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/nevada-rural-housing-authority-announces-collaboration-with-cplc-nevada-inc-to-develop-affordable-housing/">Nevada Rural Housing Authority Announces Collaboration with CPLC Nevada, Inc. to Develop Affordable Housing</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/five-woodburn-wedge-attorneys-named-the-best-lawyers-in-america-2017/">Five Woodburn &amp; Wedge Attorneys Named The Best Lawyers in America® 2017</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/yellow-checker-star-donates-150000-of-modified-business-tax-to-nevada-educational-choice-scholarship-program-benefiting-local-students/">Yellow Checker Star Donates $150,000 of Modified Business Tax to Nevada Educational Choice Scholarship Program Benefiting Local Students</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/amorino-u-s-flagship-store-at-the-linq-promenade-on-the-famed-las-vegas-strip-is-now-open/">Amorino U.S. Flagship Store at The LINQ Promenade on the Famed Las Vegas Strip is Now Open</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/nathan-adelson-hospice-enters-into-agreement-to-acquire-las-vegas-solari-hospice-care/">Nathan Adelson Hospice Enters into Agreement to Acquire Las Vegas Solari Hospice Care</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/commercial-real-estate-transactions-completed-by-berkshire-hathaway-homeservices-nevada-properties/">Commercial Real Estate Transactions Completed by Berkshire Hathaway HomeServices Nevada Properties</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/family-safety-preparedness-tips-from-remsa/">Family Safety Preparedness Tips from REMSA</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/project-150-announces-free-teen-shopping-day/">Project 150 Announces Free Teen Shopping Day</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/realtors-deliver-backpacks-full-of-school-supplies-to-local-boys-girls-clubs/">REALTORS Deliver Backpacks Full of School Supplies to Local Boys &Amp; Girls Clubs</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/dermody-properties-begins-construction-on-550000-sf-development-in-las-vegas/">Dermody Properties Begins Construction on 550,000 SF Development in Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/henderson-chamber-hosts-state-of-the-chamber-sept-8/">Henderson Chamber Hosts State of the Chamber Sept. 8</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/pisanelli-bice-partners-listed-in-best-lawyers-in-america-2017/">Pisanelli Bice Partners Listed in Best Lawyers in America 2017</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/tuffskin-completes-rental-property-project-in-jersey-city-new-jersey/">TuffSkin Completes Rental Property Project in Jersey City, New Jersey</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/pisanelli-bice-ranked-among-top-commercial-litigators-u-s/">Pisanelli Bice Ranked Among Top Commercial Litigators in U.S.</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/smiths-introduces-online-grocery-shopping-with-clicklist/">Smith’s Introduces Online Grocery Shopping With Clicklist</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/pisanelli-bice-attorney-named-top-land-use-zoning-litigator-in-las-vegas/">Pisanelli Bice Attorney Named Top Land-Use, Zoning Litigator in Las Vegas</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/nevadas-first-pediatric-palliative-outpatient-care-clinic-plans-open-house-new-location/">Nevada’s First Pediatric Palliative Outpatient Care Clinic Plans Open House in New Location</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/be-a-superhero-for-kids-battling-cancer-sign-up-to-run-or-walk-and-have-fun-sept-10-at-exploration-peak-park-at-mountains-edge/">Be a Superhero for Kids Battling Cancer: Sign up to Run or Walk, and Have Fun Sept. 10 at Exploration Peak Park at Mountain’s Edge</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/henderson-chamber-hosts-hcc-connect-panel-expo-mixer-aug-30/">Henderson Chamber hosts HCC Connect Panel + Expo + Mixer Aug. 30</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/equiinet-chairman-address-roundtable-local-innovation-future-las-vegas-tech/">Equiinet Chairman to Address IT Roundtable on Local Innovation and the Future of Las Vegas Tech</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/remsa-reminders-for-yard-work-safety/">REMSA Reminders for Yard Work Safety</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/remsa-reminder-back-to-school-safety-tips-for-parents/">REMSA Reminder: Back To School Safety Tips for Parents</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/country-in-the-cove-comes-to-lake-las-vegas-on-aug-28-locash-and-tara-thompson-to-perform/">Country In The Cove Comes to Lake Las Vegas on Aug. 28: LOCASH and Tara Thompson to Perform</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/dcg-partners-help-sell-9-acres-along-mt-rose-highway/">DCG Partners Help Sell 9 Acres Along Mt. Rose Highway</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/accounting-today-names-las-vegas-financial-consulting-and-cpa-firm-jw-advisors-among-best-firms-to-work-for/">Accounting Today Names Las Vegas Financial Consulting and CPA Firm JW Advisors Among “Best Firms to Work for”</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/united-way-of-northern-nevada-and-the-sierra-reaches-100-million-milestone/">United Way of Northern Nevada and the Sierra Reaches $100 Million Milestone</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/equiinet-teams-up-with-aasim-cyber-group-for-a-2016-cyber-security-threat-briefing/">Equiinet Teams up with Aasim Cyber Group for a 2016 Cyber Security Threat Briefing</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/project-150-expands-board-of-directors/">PROJECT 150 Expands Board of Directors</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/help-homeless-kids-prepare-for-school-by-donating-school-supplies-and-gently-used-clothes/">Help Homeless Kids Prepare for School by Donating  School Supplies and Gently Used Clothes</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/joseph-garin-to-speak-at-the-2016-clm-claims-college-school-of-professional-lines/">Joseph Garin to Speak at the 2016 CLM Claims College – School of Professional Lines</a>
                        </p>
                                                                            </li>
                                <li>
                                            <p class="sgjvs_widget_title">
                            <a href="http://www.nevadabusiness.com/2016/08/massmedia-names-casey-floyd-to-vice-president-of-integrated-marketing/">MassMedia Names Casey Floyd to Vice President of Integrated Marketing</a>
                        </p>
                                                                            </li>
                                            </ul>
        </div> <!-- end of scrolling text -->
    </div>  <!-- end of Vertical Scroller -->
			<br />
		<div style="min-height: 20px; vertical-align: bottom; text-align: center;">
			<br />
						<a href="http://www.nevadabusiness.com/category/press-release-wire/">&nbsp;</a>
		</div>

	</div> <!-- end of Grid Container -->
</div></section>
<section id="gce_widget-4" class="widget widget_gce_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Calendar</h4>
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="21047" data-timezone="America/Los_Angeles" data-offset="-25200" data-week-start="1" data-calendar-start="1474354800" data-calendar-end="1478705400" data-events-first="1463938200" data-events-last="1478705400"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1473949800" data-next="1478296800" data-heading-small="Sep - Oct 2016" data-heading-large="September - October, 2016"><div class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1475269200">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Lipson Neilson Blood Drive for United Blood Services</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1475269200" data-event-format="F j, Y" itemprop="startDate" data-content="2016-09-30T14:00:00-0700">September 30, 2016</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1475269200" data-event-format="g:i a" itemprop="startDate" data-content="2016-09-30T14:00:00-0700">2:00 pm</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place">9900 Covington Cross Drive, Las Vegas, NV 89144</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=YTBjOGxqbWVnMTlwdDFvaDI2Y2hhOWxqMmsgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1476550800">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">Family, Fur &amp; Fun Festival</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1476550800" data-event-format="F j, Y" itemprop="startDate" data-content="2016-10-15T10:00:00-0700">October 15, 2016</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1476550800" data-event-format="g:i a" itemprop="startDate" data-content="2016-10-15T10:00:00-0700">10:00 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place">9700 S Buffalo Dr, Las Vegas, NV 89178, USA</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=dmdlY2VxaTM2YWV0a2pmbzJqdmo4ajU4NmcgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-21047" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-21047" itemscope itemtype="http://schema.org/Event" data-start="1477152000">
		<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="font-weight: bold;margin-bottom: 5px"><span class="simcal-event-title" itemprop="name">St. Jude’s Ranch for Children Halloween Fun Run/Walk!</span></div>
<div style="font-weight: bold;padding-left: 5px"><span class="simcal-event-start simcal-event-start-date" data-event-start="1477152000" data-event-format="F j, Y" itemprop="startDate" data-content="2016-10-22T09:00:00-0700">October 22, 2016</span> <span class="simcal-event-start simcal-event-start-time" data-event-start="1477152000" data-event-format="g:i a" itemprop="startDate" data-content="2016-10-22T09:00:00-0700">9:00 am</span></div>
<p></p>
<div style="padding-left: 5px;margin-top: -15px">Location:  <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place">100 St. Jude&#039;s St., Boulder City, Nevada 89005</span></div>
<p></p>
<div style="padding-left: 5px;padding-bottom: 3px;border-bottom: 1px solid #ccc;margin-top: -15px;margin-bottom: 10px"> <a href="https://www.google.com/calendar/event?eid=OTdpbm1iM3M4dXZuZzAycGNhOWUwZnBtZDAgNHVldGg5cmUwdDRvaHJtcGtzbzAydmRrdnNAZw&#038;ctz=America/Los_Angeles" target="_blank">More details...</a></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nevada Business Directory</h4>
			<div class="textwidget"><h3>Featured Businesses</h3>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-1 -->
<div id='div-gpt-ad-1452635568387-0' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-0'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-1 -->
<div id='div-gpt-ad-1452893776987-5' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-5'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-1 -->
<div id='div-gpt-ad-1452893776987-0' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-0'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-2 -->
<div id='div-gpt-ad-1452635568387-1' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-1'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-2 -->
<div id='div-gpt-ad-1452893776987-6' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-6'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-2 -->
<div id='div-gpt-ad-1452893776987-1' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-1'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-3 -->
<div id='div-gpt-ad-1452635568387-2' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-2'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-3 -->
<div id='div-gpt-ad-1452893776987-7' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-7'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-3 -->
<div id='div-gpt-ad-1452893776987-2' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-2'); });
</script>
</div><center></div></div>
<div class="bcp-logo"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-4 -->
<div id='div-gpt-ad-1452635568387-3' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-3'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-4 -->
<div id='div-gpt-ad-1452893776987-8' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-8'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-4 -->
<div id='div-gpt-ad-1452893776987-3' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-3'); });
</script>
</div><center></div></div>
<div class="bcp-logo-last"><div class="ad-desktop"><center><!-- /60991273/Featured-Listings-5 -->
<div id='div-gpt-ad-1452635568387-4' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-4'); });
</script>
</div><center></div><div class="ad-tablet"><center><!-- /60991273/Featured-Listings-Tablet-5 -->
<div id='div-gpt-ad-1452893776987-9' style='height:50px; width:336px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-9'); });
</script>
</div><center></div><div class="ad-mobile"><center><!-- /60991273/Featured-Listings-Mobile-5 -->
<div id='div-gpt-ad-1452893776987-4' style='height:45px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452893776987-4'); });
</script>
</div><center></div></div>
<a class="find-business" href="http://www.nevadabusiness.com/nbm-business-directory/">Find a Nevada-Based Business</a>
<a class="submit-business" href="http://nevadabusiness.com/bcp">Submit Your Business</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><!-- /60991273/Sidebar-Articles-Pages-2 -->
<div id='div-gpt-ad-1452635568387-18' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-18'); });
</script>
</div><center></div>
		</div></section>
</aside></div><div class="home-content-4"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Issues</h4>
			<div class="textwidget"><div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/09/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/09/NBMSeptember2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">September 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/08/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMAugust2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">August 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/07/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/07/July2016-ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">July 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/06/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/06-16-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">June 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/05/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMMay2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">May 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/04/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/NBMApril2016ViewIssue.jpg"></a>
<figcaption class="wp-caption-text">April 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/03/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/Cover.jpg"></a>
<figcaption class="wp-caption-text">March 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/02/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/February2016-MainCover-150w.jpg"></a>
<figcaption class="wp-caption-text">February 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2016/01/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2016/01/01-16-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">January 2016</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2015/12/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2014/12/12-15-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">December 2015</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2015/11/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2014/12/11-15-cover-150w.jpg"></a>
<figcaption class="wp-caption-text">November 2015</figcaption>
</div>
<div class="recent-issue"><a href="http://www.nevadabusiness.com/2015/10/"><img src="http://www.nevadabusiness.com/wp-content/uploads/2014/12/NBMOctober2015ViewIssue1.jpg"></a>
<figcaption class="wp-caption-text">October 2015</figcaption>
</div></div>
		</div></section>
</div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="ad-desktop">
<center><!-- /60991273/NBM-End-Leaderboard -->
<div id='div-gpt-ad-1452635568387-6' style='height:90px; width:708px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-6'); });
</script>
</div><center></div>
<div class="ad-tablet">
<center><!-- /60991273/NBM-End-Full-Banner -->
<div id='div-gpt-ad-1452635568387-5' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-5'); });
</script>
</div>
<center>
</div>
<div class="ad-mobile">
<center><!-- /60991273/NBM-End-Mobile-Leader -->
<div id='div-gpt-ad-1452635568387-7' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452635568387-7'); });
</script>
</div>
<center>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><div align="center"><a href="https://nevadabusiness.com/new-subscriptions/subscribe.php" title="Subscribe">Subscribe</a> | <a href="http://www.nevadabusiness.com/nevada-business-magazine-mobile-app/" title="Mobile App">Mobile App</a> | <a href="http://www.nevadabusiness.com/email-subscription/" title="E-mail Subscription">E-mail Subscription</a> | <a href="http://nevadabusiness.com/category/features/" title="Features">Features</a> | <a href="http://nevadabusiness.com/category/departments/" title="Departments">Departments</a> | <a href="http://www.nevadabusiness.com/pdf/NevadaBusinessMagazinePlanningCalendar17.pdf" title="Advertise">Advertise</a> | <a href="http://nevadabusiness.com/events/" title="Events">Events</a> | <a href="http://nevadabusiness.com/contact-the-staff/" title="Contact">Contact</a> | <a href="http://www.linkedin.com/company/nevada-business-magazine?trk=hb_tab_compy_id_2596919" title="Facebook">LinkedIn</a> | <a href="http://www.facebook.com/NevadaBusinessMagazine" title="Facebook">Facebook</a> | <a href="https://twitter.com/nvbizmag" title="Twitter">Twitter</a> </div> Copyright &#x000A9;&nbsp;2016, Business Link LLC dba Nevada Business Magazine and Nevada Business Journal. <a href="http://www.nevadabusiness.com/?page_id=182">Privacy Policy</a> | <a href="http://www.nevadabusiness.com/?page_id=185">Terms & Conditions</a><br><a href="http://nvcmedia.com/nevada-web-design/"><strong>Nevada Web Design</strong></a> services by <a href="http://nvcmedia.com/">Nevada Central Media</a> using <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a><br><img style="margin-top: 20px;"  src="http://nevadabusiness.com/wp-content/themes/magazine-pro/images/nbm-new-logo-white.png" alt="Nevada Business Footer Logo" /></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nevadabusinessmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nevadabusiness.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/conditional-logic.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-a11y.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/comment-reply.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2cc4da4209","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2cc4da4209","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://h?ver=h'></script>
<script type='text/javascript' src='http://2?ver=2'></script>
<script type='text/javascript' src='http://3?ver=3'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-includes/js/wp-embed.min.js?ver=f8d95a2bec8636a2761af6ff39138aca'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.nevadabusiness.com\/wp-admin\/admin-ajax.php","nonce":"8978386e1c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevadabusiness.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: www.nevadabusiness.com @ 2016-09-20 13:48:18 by W3 Total Cache -->